O que é um catálogo?

Um catálogo é um banco de dados que acompanha a localização de sua fotos e as informações sobre elas. Ao editar fotos, classifique-as, adicione palavras-chave, ou faça outras coisas nas fotos no Lightroom, e todas as alterações serão armazenadas no catálogo. Os próprios arquivos de foto não são tocados.

Nota: os catálogos são diferentes das coleções. As coleções são uma ferramenta organizacional no catálogo. Consulte Trabalhar com coleções de fotos.

Quando você inicia o Lightroom na primeira vez, ele cria automaticamente um arquivo de catálogo vazio (por exemplo, Lightroom 5 Catalog.lrcat) para você. Para começar a trabalhar com esse padrão, o catálogo vazio, clique no botão Importar.

Para obter mais informações sobre os catálogos, incluindo um tutorial em vídeo, consulte Como funcionamos catálogos do Lightroom.

Como posso criar ou abrir um catálogo diferente?

  • Para criar um catálogo: Inicie o Lightroom e escolha Arquivo > Novo catálogo. Especifique onde deseja armazenar o catálogo, insira um nome, e clique em Criar.
  • Para abrir um catálogo diferente: Escolha Arquivo > Abrir catálogo, navegue até o local do catálogo que você desejar abrir, e clique em Abrir.
  • Se você possui vários catálogos, instrua a Lightroom qual deles abrir ao iniciar o programa: Escolha Editar > Preferências (Windows) ou Lightroom > Preferências (Mac OS) e especifique uma opção no painel Geral. Para obter mais informações sobre as opções, consulte Alterar o catálogo padrão.
Instrua o Lightroom qual catálogo abrir na inicialização.

Observação:

A menos que você esteja trabalhando com milhares de fotos e o desempenho for uma preocupação, usar vários catálogos não é recomendado. Vídeo de Julieanne KostCatálogos únicos ou múltiplos?Tutorial em vídeo na Adobe TV com os prós e contras de usar um versus múltiplos catálogos em qualquer versão do Lightroom.

Como abro meu catálogo antigo na nova versão do Lightroom?

Ao atualizar para uma nova versão do Lightroom e abrir um catálogo de uma versão antiga, o Lightroom atualiza o catálogo automaticamente. O catálogo antigo permanecerá inalterado. O novo e atualizado catálogo contém todos os metadados associados ao catálogo e fotos anteriores.

  1. Inicie a nova versão do Lightroom pela primeira vez, ou abra a nova versão do Lightroom e escolha Arquivo > Abrir o catálogo.

  2. Navegue até o arquivo catalog.lrcat antigo e, a seguir, clique em Abrir.

  3. Se solicitado, clique em Reiniciar para fechar o catálogo atual e para reiniciar o Lightroom.

    Instrua o Lightroom a reiniciar com o catálogo selecionado.
  4. Clique em Atualizar.

    Confirme que você deseja atualizar o catálogo

Observação:

Se você tiver problemas para atualizar um catálogo, abra o catálogo antigo em sua versão anterior do Lightroom e exporte-o como um novo catálogo. A seguir, importe o catálogo exportado na nova versão do Lightroom. Consulte Exportar um catálogo ou este tutorial em vídeo.

Onde o catálogo está localizado?

Por padrão, o Lightroom salva os catálogos nas seguintes pastas:

  • Windows: \Users\[nome do usuário]\Pictures\Lightroom
  • Mac OS: /Users/[nome do usuário]/Pictures/Lightroom

Para os locais padrão dos catálogos e outros arquivos importantes do Lightroom, consulte:

Observação:

Se você moveu seu catálogo e não não se lembra de onde ele está, pesquise por “lrcat” no Explorer (Windows) ou no Finder (Mac OS).

É possível armazenar um catálogo em uma rede?

Não, você não pode armazenar os catálogos em uma rede mas pode armazenar suas fotos em uma rede. As Smart Previews permitem editar fotos no Lightroom mesmo quando você estiver desconectado da rede ou quando o computador estiver desconectado da unidade que contém suas fotos.

Você pode mover seu catálogo para um local diferente no disco rígido do computador, para um disco externo, ou para outro computador. Basta usar o Explorer (Windows) ou o Finder (Mac OS) para arrastar ou copiar os seguintes arquivos para o novo local:

  • Catálogo: [nome do catálogo] .lrcat
  • Visualizações: [nome do catálogo] Previews.lrdata
  • Smart Previews (Lightroom 5 e posterior): [nome do catálogo] Smart Previews.lrdata
Observe que você não está movendo nenhuma foto, nem está movendo o próprio aplicativo Lightroom. Se o Lightroom não puder localizar o catálogo ou suas fotos após você mover um catálogo, consulte O Lightroom não pode localizar meu catálogo. Como o encontro? Ou,Meu catálogo não pode encontrar minhas fotos. Como os encontro?
 
Para transferir um catálogo entre um computador Windows e um Mac, copie o catálogo, visualizações, e os arquivos de imagem do computador original em flash ou em outra unidade externa. A seguir, o anexe a unidade com o segundo computador e copie os arquivos para o local desejado no segundo computador.

Observação:

Para assistir um vídeo sobre como mover um catálogo entre dois computadores, assista ao vídeo do tutorial de Julieanne Kost, Como migrar o Lightroom para outo computador na Adobe TV.

Você pode renomear um catálogo no Explorer (Windows) ou no Finder (Mac OS). Se você renomear um catálogo, certifique-se também de renomear os arquivos correspondentes de visualizações e de Smart Previews.

  1. Feche o Lightroom.

  2. Navegue até seu catálogo e seus arquivos de visualização no Explorer (Windows) ou no Finder (Mac OS). Eles devem estar na mesma pasta.

  3. Renomeie todos os três arquivos, assegurando que a palavraVisualizações esteja mantida nos arquivos de cache de visualização. Por exemplo:

Nome de arquivo antigo Novo nome de arquivo
Arquivo Catalog.lrcat do Lightroom 5 Meu arquivo catalog.lrcat de viagem
Catálogo Previews.lrdata do Lightroom 5 Meu catálogo Previews.lrdata de viagem
Catálogo Smart Previews.lrdata do Lightroom 5 Meu catálogo Smart Previews.lrdata de viagem

Observação: os arquivos do cache do Smart Preview estão disponíveis para o Lightroom 5 e posterior, não para versões anteriores.

Depois que você renomear o seu catálogo, poderá ter que ajudar o Lightroom a encontrá-lo. Consulte O Lightroom não pode localizar meu catálogo. Como o encontro?

Como posso efetuar o backup de um catálogo?

Você pode efetuar o backup de seu catálogo automaticamente ao sair do Lightroom.

  1. Instrua o Lightroom com que frequência efetuar o backup: escolha Editar > Configurações do catálogo (Windows) ou Lightroom > Configurações do catálogo (Mac OS) e especifique a frequência na opção Efetuar backup do catálogo no painel Geral.

  2. Saia do Lightroom no tempo designado.

Observação:

Para efetuar o backup manualmente d catálogo, vá para Configurações do catálogo, selecione Backup do catálogo > Quando da próxima vez que sair do Lightroom, e feche a janela. A seguir, saia do Lightroom.

Instrua o Lightroom a efetuar o backup do catálogo da próxima vez que o Lightroom for fechado.

Observação:

No macOS, o Llightroom CC 2015.1/Lightroom 6.1 e posterior não compacta os catálogos maiores do que 4 GB. Isso ocorre porque o utilitário padrão de descompactação no Mac é incapaz de manipular arquivos maiores do que 4 GB e reporta tais catálogos compactados como “corrompidos”. No entanto, a partir do Lightroom CC 2015.8/Lightroom 6.8, o Lightroom compacta todos os catálogos ao criar um backup— incluindo aqueles que sejam maiores do que 4 GB.

Para saber mais, consulte Extrair backups do catálogo do Lightroom com mais de 4 GB no macOS.

Importante: o backup do catálogo não suporta as fotos que ele referencia. Para obter mais informações sobre o backup e restauração dos catálogos, consulte Efetuar o backup de um catálogo.

A otimização do catálogo faz diversas coisas em seu catálogo:

  • Isso reorganiza os dados no catálogo para que ele possa ser recuperado mais rápido
  • Isso atualiza os dados do banco de dados para que o método mais rápido de recuperação possa ser usado.

Usando o Explorer (Windows) ou Finder (Mac OS), localize a pasta que contém seu catálogo. A seguir, arraste os seguintes arquivos para a Lixeira (Windows) ou para o Lixo (Mac OS):

  • Catálogo: [nome do catálogo] .lrcat
  • Visualizações: [nome do catálogo] Previews.lrdata
  • Smart Previews (Lightroom 5 e posterior): [nome do catálogo] Smart Previews.lrdata
Observe que você não está excluindo nenhuma foto, nem está removendo o próprio aplicativo Lightroom. Para obter mais informações sobre essas tarefas, consulte Desinstalar ou remover os aplicativos da Creative Cloud ou Desinstalar manualmente o Lightroom e Remover fotos de catálogos.

Como posso combinar catálogos ou mover fotos de um catálogo para outro?

Para combinar ou mesclar catálogos — ou para mover fotos de um catálogo para outro — você importa um catálogo no outro.

  1. Escolha Arquivo > Abrir o catálogo e selecione o catálogo que você desejar que seja o mestre, ou principal, o catálogo (aquele para o desejar adicionar).

  2. Escolha Arquivo > Importar de outro catálogo e navegue para o catálogo que contenha as fotos que desejar adicionar do mesmo. A seguir, clique em Abrir (Windows) ou Choose (Mac OS).

  3. Na caixa de diálogo Importar do catálogo, faça o seguinte:

    1. Na guia Conteúdo do catálogo, selecione as pastas que contêm as fotos que você desejar importar.

    2. Especifique como você deseja tratar fotos novas e existentes. Para obter mais informações sobre essas opções, consulte Importar fotos de um catálogo diferente do Lightroom .

  4. Clique em Importar.

  5. Repita as etapas 1 a 4 para os catálogos ou fotos adicionais que você desejar adicionar ao qual estiver aberto.

Observação:

Para assistir a um vídeo sobre como combinar catálogos, consulte Mesclar catálogos individuais em um catálogo mestre de Julieanne Kost na Adobe TV.

Como uso meu catálogo em vários computadores, tal como um laptop e um desktop?

A maneira mais fácil de usar o Lightroom em mais de um computador é manter juntos o catálogo e fotos em uma unidade externa. A seguir, em Preferências, instrua o Lightroom a abrir aquele catálogo por padrão.

Quantas fotos posso ter em um catálogo?

Não há nenhum número máximo específico de fotos que você poderá armazenar em um catálogo do Lightroom. Se o seu catálogo aumentar de tamanho e se você perceber que o Lightroom está se tornando mais lento, consulte Otimizar o desempenho para obter sugestões de como acelerá-lo.

Qual é o maior o tamanho de foto que posso em um catálogo?

O Lightroom 2 a 5 suporta fotos de até 65.000 pixels de comprimento ou largura ou até 512 megapixels, seja o qual for menor.

O Lightroom não pode localizar meu catálogo. Como o encontro?

Se você mover ou renomear seu catálogo, poderá localizar um erro de “O catálogo do Lightroom não foi encontrado” na próxima vez que abrir o Lightroom.

  1. Na janela de erro “O catálogo do Lightroom não foi encontrado”, clique em Escolher um catálogo diferente.

    Escolha um catálogo diferente para abrir.
  2. Se o catálogo que você desejar abrir não estiver listado, clique em Escolher um catálogo diferente novamente para abrir a pasta \Pictures\Lightroom (Windows) ou /Pictures/Lightroom (Mac OS).

  3. Navegue até seu catálogo renomeado ou movido, selecione-o e clique em Escolher.

  4. Na caixa de diálogo Selecionar catálogo, o seu catálogo renomeado é provavelmente o primeiro catálogo na lista. Selecione-o e clique em Abrir.

Meu catálogo não pode encontrar as fotos. Como os encontro?

Se você mover arquivos de imagem no Finder (Mac OS) ou no Explorer (Windows), o catálogo do Lightroom pode perder o controle sobre eles. Quando um catálogo não puder encontrar uma foto, aprece o ícone Foto ausente na miniatura na vista Grade da biblioteca e na Tira de filme. O ícone é um ponto de exclamação (). O erro “O arquivo não pôde ser encontrado” aparece sobre a visualização de fotos no módulo Revelar.

  1. No modo de exibição de Grade do módulo Biblioteca, clique no ícone “Foto ausente” em uma miniatura de foto.
  2. Clique no botão Localizar e navegue até a pasta que contém a foto.
  3. Clique em Selecionar.
Você pode localizar o conteúdo das pastas ausentes em uma maneira semelhante: Clique com o botão direito (Windows) ou clique pressionando a tecla Control (Mac OS) em uma pasta no painel Pastas que tem um ícone de ponto de interrogação () e escolha a Localizar pasta ausente. Navegue até o local da pasta e clique em Escolher.

Observação:

Para evitar ter imagens ausentes, mova sempre as fotos do Lightroom ao invés do sistema operacional. Consulte Mover fotos para uma pasta diferente e Localizar fotos ausentes.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online