Problema

Quando você seleciona a opção Editar no Photoshop no Lightroom CC 2015.10/lightroom 6,10, recebe o seguinte aviso de compatibilidade apesar de ter o Camera Raw 9.10 instalado:

Esta versão do Lightroom pode exigir a versão 9.10 do plug-in Camera Raw do Photoshop para obter compatibilidade total.  

Esta versão do Lightroom pode exigir a versão 9.10 do plug-in Camera Raw do Photoshop para obter compatibilidade total.

Versões de produto afetadas

Lightroom CC 2015.10/Lightroom 6.10

Solução

Este é uma aviso errôneo no CC 2015.10/6.10. Como uma solução alternativa, selecione Abrir assim mesmo para editar sua imagem com compatibilidade completa.

Esse problema foi corrigido na versão 2015.10.1/6.10.1 do Lightroom CC. Para evitar receber este aviso errôneo atualize o Lightroom para a versão mais recente Para obter detalhes, consulte Manter o Lightroom atualizado.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online