Russ Murphy pinta quadro a quadro esboços livres e divertidos, dando vida a eles por meio da animação no Adobe Photoshop.

RUFFMERCY, também conhecido como Russ Murphy, é um diretor de animação que mora no Reino Unido. Depois de adquirir experiência na MTV no fim da década de 90 como produtor de chamadas, ele se tornou um animador freelancer para redes de difusão e agências antes de entrar no mundo dos videoclipes. Ele é conhecido pelo seu estilo de animação livre desenhada à mão ocasionalmente sobreposta em gravações ao vivo e muitas vezes combinada com hip hop.

Etapa 1: Abrir a textura base

Para iniciar o projeto, Murphy abriu o vídeo de textura do plano de fundo (disponível nos arquivos de prática) diretamente no Photoshop usando Arquivo > Abrir. O documento é aberto para mostrar a Linha do tempo com a camada de vídeo adicionada por padrão. Se a Linha do tempo não for aberta imediatamente, escolha Janela > Linha do tempo. Além disso, se você vir uma animação de quadros em vez de uma linha do tempo de vídeo, clique no ícone na parte inferior esquerda da Linha do tempo para convertê-la em uma Linha do tempo de vídeo.

A tela do Photoshop mostra um plano de fundo azul sarapintado e a Linha do tempo de animação tem uma camada de vídeo com 14 quadros definidos como 12 fps

Etapa 2: Cortar

O vídeo base era maior do que Murphy precisava para o projeto. Para ajustar isso, ele arrastou o controle deslizante Definir fim da área de trabalho acima da camada de vídeo para 2 segundos (ou 14 quadros).

As configurações na camada TEXTURA DO VÍDEO BASE na Linha do tempo do Photoshop mostram a opção Substituir gravação selecionada

Etapa 3: Trabalhar em camadas

Murphy então adicionou e renomeou uma camada de vídeo (Camada > Camadas de vídeo > Nova camada de vídeo em branco) na qual poderia começar a desenhar.

A linha do tempo de animação do Photoshop mostra a camada Rosto, seleção de menu Camada > Camadas de vídeo > Nova camada de vídeo em branco acima da tela

Etapa 4: Começar com um esboço

Para esta composição, Murphy usou o pincel Áspero do MEGAPACOTE de Kyle Webster e o personalizou nas Configurações do pincel (Janela > Configurações do pincel). Ele definiu o tamanho e a cor do pincel e desenhou o rosto no quadro inicial. Quando terminou o rosto, ele clicou no ícone Ir para o próximo quadro para avançar o indicador de reprodução em um quadro.

Fique à vontade para usar um pincel texturizado de sua preferência. Se quiser usar o pincel Áspero, selecione Obter mais pincéis no menu suspenso no painel Pincéis (Janela > Pincéis) e faça logon com sua Adobe ID. Navegue pela página da Web Pincéis até ver o MEGAPACOTE e clique no botão Baixar. Selecione Importar pincéis no painel Pincéis e localize o arquivo .abr que acabou de baixar. Ao importar o pincel, ele aparecerá em sua própria categoria no painel Pincéis.

Esboço de rosto com a cor ciano, as configurações do Pincel mostram que o pincel Tintas do Kyle - Áspero está definido como 40, opção Obter mais pincéis

Etapa 5: Usar um guia

O recurso Transparência orientou Murphy ao desenhar os quadros restantes. Ele selecionou Habilitar transparências no menu suspenso, depois escolheu Configurações de transparência para definir as opções que queria usar. Com a Transparência habilitada, ele conseguia ver um traço da ilustração que desenhou no quadro anterior. Ele usou isso como guia para desenhar outra variação do rosto no quadro atual, depois avançou para o quadro seguinte. Ele repetiu esse processo, desenhando e avançando, até terminar de desenhar em cada um dos quadros no segmento.

Esboço de rosto azul na tela, Opções de transparência selecionadas no menu suspenso Linha do tempo, a Opacidade mínima é de 10%

Etapa 6: Criar um padrão

Murphy adicionou dimensão com uma nova camada de vídeo escolhendo Camada > Camadas de vídeo > Nova camada de vídeo em branco. Em seguida, ele repetiu o processo de desenho quadro a quadro usando um pincel de tamanho e cor diferentes para criar um padrão em torno do rosto.

O painel Camadas mostra a camada Padrão, a tela mostra um padrão roxo pintado em torno do rosto

Etapa 7: Ver em ação

Quando estava pronto para visualizar a animação, Murphy clicou no ícone Configurações, marcou Reprodução em loop e clicou em Reproduzir.

O esboço de Murphy é exibido na tela, a Linha do tempo tem 3 camadas (rosto, padrão, textura base), a reprodução em loop está selecionada

Etapa 8: Adicionar loop

Quando estava pronto para o primetime, ele salvou seu trabalho como um GIF animado escolhendo Arquivo > Exportar > Salvar para Web (Legado), selecionando uma predefinição de GIF e definindo Loop como Contínuo. Ele também podia renderizar como um vídeo usando Arquivo > Exportar > Renderizar vídeo e depois usar esse vídeo renderizado no Adobe Premiere Pro ou no After Effects para edições adicionais.

Arquivo > Exportar > Salvar para Web (Legado) é exibido no menu superior, as opções de exportação mostram a predefinição de GIF e as Opções de loop definidas como Contínuo

Crie animações de esboços

Torne os rabiscos mais divertidos adicionando movimento aos seus esboços com animação quadro a quadro no Photoshop.

Observação: os arquivos de projeto incluídos neste tutorial são apenas para fins práticos.

Logotipo da Adobe

Fazer logon em sua conta