Problema

Ao visualizar arquivos de imagem original de uma câmera digital no Adobe Bridge, serão exibidos ícones de arquivo genéricos em vez de visualizações da imagem reais.

Soluções

Execute as seguintes tarefas na ordem. Após concluir cada tarefa, inicie o Adobe Bridge para ver se o problema foi solucionado. Se o problema ainda ocorrer, passe para a tarefa seguinte.

1. Certifique-se de que o Camera Raw ofereça suporte ao seu modelo de câmera.

O Adobe Bridge lê arquivos originais usando o plug-in Photoshop Camera Raw. Este plug-in é instalado automaticamente ao instalar o Adobe Bridge.

Procure seu modelo de câmera em Plug-in Camera Raw | Câmeras compatíveis.

  • Se a sua câmera estiver listada nesse documento, então continue com as tarefas neste documento.
  • Se a sua câmera não estiver listada, então ela não compatível. Verifique periodicamente o Plug-in Camera Raw | Câmeras compatíveis para verificar se o plug-in Camera Raw foi atualizado com o suporte para sua câmera.
Verifique se a sua versão do Bridge oferece suporte para a versão necessária do plug-in Camera Raw. Verifique Aplicativos da Adobe compatíveis com o Camera Raw

2. (Mac OS) Verifique se o aplicativo Adobe Bridge está na pasta correta.

  1. No Finder, navegue até um dos seguintes locais, dependendo da versão do Adobe Bridge que você estiver utilizando:
  • /Applications/Adobe Bridge CC/
  • /Applications/Adobe Bridge CS6/
  1. Se o arquivo do aplicativo Adobe Bridge CC, CS6, não estiver na pasta, então localize-o e arraste-o para a subpasta Aplicativos apropriada.

Dica: se tiver um ícone do Adobe Bridge na área de trabalho, verifique se é um alias e não uma cópia real do arquivo do aplicativo.

3. Limpe o cache.

Limpar o cache exclui as informações da miniatura anteriormente armazenadas para todas as pastas. Também exclui as legendas, classificações e as configurações de rotação dos arquivos de somente leitura ou os formatos de arquivo que não têm o suporte de XMP. (Os arquivos de somente leitura incluem arquivos bloqueados ou arquivos em um CD, por exemplo.)

  1. Abra o Adobe Bridge.
  2. Escolha Adobe Bridge > Preferências > Cache (Mac OS) ou Editar > Preferências > Cache (Windows).
  3. Clique em Limpar cache e, a seguir, clique em OK.

  4. Navegue até uma pasta que contenha arquivos do Camera Raw. O Adobe Bridge cria novas miniaturas.

4. Instale as atualizações mais recentes do Adobe Bridge e do plug-in Camera Raw.

Se o problema persistir após limpar o cache, verifique se está utilizando a atualização mais recente de sua versão do Adobe Bridge. Certifique-se também de ter a versão mais recente do plug-in Camera Raw.

Dica: para verificar qual versão do Camera Raw está instalada, escolha Bridge > Preferências do Camera Raw (Mac OS) ou Editar > Preferências do Camera Raw (Windows). O número de versão aparece na barra de título da caixa de diálogo Preferências.

  1. Abra o Adobe Bridge.
  2. Escolha Ajuda > Atualizações.
  3. Instale todas as atualizações disponíveis no Adobe Bridge e o plug-in Camera Raw.
Versão mais recente do Adobe Bridge Versão mais recente do Camera Raw
Adobe Bridge CC (6.0) Camera Raw 8.1
Adobe Bridge CS6 (5.0.2) Camera Raw 8.1
  1. Se as visualizações do Camera Raw ainda aparecem como ícones genéricos após a instalação das atualizações mais recentes do Adobe Bridge e do plug-in Camera Raw, então limpe novamente o cache.

5. Remova as instâncias duplicadas do plug-in Camera Raw.

Se o problema persistir após a instalação da atualização mais recente do plug-in Camera Raw (ou se o item de menu Preferências do Camera Raw não estiver disponível), remova todas as instâncias extras do plug-in Camera Raw.

  1. Navegue até a pasta Formatos de arquivo da sua versão do Adobe Bridge e seu SO:
Versão do Adobe Bridge Mac OS Windows de 32 bits Windows de 64 bits*
CC /Library/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CC\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CC\File Formats (para pastas de 32 bits) e C:\Program Files \Common Files\Adobe\Plug-Ins\CC\File Formats (para pastas de 64 bits)
CS6 /Library/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CS6\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CS6\File Formats (para pastas de 32 bits) and C:\Program Files \Common Files\Adobe\Plug-Ins\CS6\File Formats (para pastas de 64 bits)

* Para o Adobe Bridge CS4 e posterior em edições de 64 bits do Windows, duas versões do plug-in Camera Raw são esperadas. O Adobe Bridge usa a versão de 32 bits; o Photoshop usa a versão de 64 bits.

  1. Se mais de um plug-in Camera Raw estiver nas pastas Formatos de arquivo, exclua todas menos a versão mais recente. Arraste todas as instâncias antigas para o Trash (Mac OS) ou para a Lixeira (Windows).

  2. Abra o Adobe Bridge e veja se o Lightroom exibe corretamente as visualizações da imagem original.
  3. Se houver apenas um plug-in Camera Raw na pasta Formatos de arquivo, então navegue até um dos seguintes locais:
  • Mac OS: /Applications/Adobe Bridge [número da versão]/Plug-Ins
  • Edições de 32 bits do Windows: C:\Program Files\Adobe\Adobe Bridge [número da versão]\Plug-Ins
  • Edições de 64 bits do Windows: C:\Program Files (x86)\Adobe\Adobe Bridge [número da versão]\Plug-Ins

Dica: se não souber qual versão do Windows está usando, consulte Determinar se seu computador está executando uma edição de 32 bits ou de 64 bits do Windows.

  1. Caso haja alguma instância do plug-in Camera Raw na pasta Plug-ins, arraste-a para o Trash (Mac OS) ou para a Lixeira (Windows).

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online