Guia do Usuário Cancelar

Otimizar o desempenho do Photoshop

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Tente as dicas e técnicas descritas neste documento se o Photoshop estiver sendo executado mais lentamente do que o esperado em sua máquina

  Descontinuação de recursos 3D no Photoshop

Os recursos 3D do Photoshop serão removidos em atualizações futuras. Usuários que trabalham com 3D são incentivados a explorar a nova coleção Adobe Substance 3D, que representa a próxima geração de ferramentas 3D da Adobe. Outros detalhes sobre a descontinuação dos recursos 3D do Photoshop podem ser encontrados aqui: Photoshop 3D | Perguntas comuns sobre recursos 3D descontinuados.

Amplas etapas para aumentar o desempenho

Cada configuração do usuário é única e requer uma combinação diferente de técnicas para obter o desempenho mais eficiente do Photoshop. Das sugestões documentadas neste artigo, considere quais implementar dentro do contexto da configuração do seu computador, os tipos de arquivos que você usa e seu fluxo de trabalho específico. Existem quatro maneiras principais de afetar o desempenho no Photoshop: otimizar a configuração do hardware,otimizar o sistema operacional para o Photoshop,definir preferências relacionadas ao desempenho e ajustar os recursos do Photoshop.

A maneira mais fácil de aprimorar o desempenho, sem gastar dinheiro, é a de definir suas preferências do Photoshop e efetuar o ajuste fino de seus recursos para tirar vantagem do seu trabalho e dos tipos de arquivos com os quais normalmente trabalha.

A maneira mais enfática de aumentar o desempenho é investir em um hardware mais rápido e mais poderoso. Seu computador deve atender determinados requisitos de sistema mínimos para executar o Photoshop de forma ótima. Executar o Photoshop em um hardware com subpotência ou não suportado – por exemplo, em um computador tem um processador gráfico (GPU) incompatível – pode resultar em problemas de desempenho. 

Definir as preferências relativas ao desempenho

Assista a este pequeno vídeo para saber como otimizar rapidamente as preferências relacionadas ao desempenho no Photoshop.

O Photoshop fornece um conjunto de preferências (Preferências > Desempenho) para ajudá-lo a fazer uso ótimo dos recursos de seu computador, tal como memória, cache, processador gráfico, telas e etc. Dependendo do uso principal do Photoshop no seu caso e os tipos de documentos com que você normalmente trabalha, diferentes combinações destas configurações podem ser adequadas.

Configurações adicionais, tal como Discos de trabalho, disponíveis em outras guias da caixa de diálogo Preferências, podem também impactar diretamente a velocidade e estabilidade da execução de seu computador.

Preferências de Desempenho no Photoshop

Ajuste de memória alocada ao Photoshop

Você pode aprimorar o desempenho ao aumentar a quantidade de memória/RAM alocada ao Photoshop. A área Uso da memória da caixa de diálogo Preferências de desempenho (Preferências > Desempenho) informará quanto de RAM está disponível para o Photoshop. Isso mostra a faixa ideal de alocação da memória do Photoshop para o sistema.

Por padrão, o Photoshop usa 70% da RAM disponível.

  1. Aumente a RAM alocada ao Photoshop ao alterar o valor na caixa Deixar o Photoshop usar. Alternativamente, ajuste o controle deslizante Utilização da memória.
  2. Reinicie o Photoshop para ativar suas alterações.

Para localizar a alocação de RAM ideal para seu sistema, altere-a em incrementos de 5% e controle o desempenho no indicador de Eficiência. 

Nós não recomendamos alocar mais de 85% da memória de seu computador para o Photoshop. Fazer isso pode afetar o desempenho ao não deixar nenhuma memória par outros aplicativos de sistema essenciais.

Observação:

Se você tiver problemas com erros de falta de RAM ou de memória no Photoshop, tente aumentar a alocação de RAM para o Photoshop. No entanto, definir a alocação de RAM para o Photoshop muito alta (>85%) poderia afetar o desempenho de outros aplicativos em execução, tornando seu sistema instável. 

A melhor solução para este problema é adicionar mais RAM ao seu computador. Verifique com o fabricante do seu computador as especificações e compatibilidade da RAM.

Definir níveis de cache

Noções básicas de cache

O Photoshop usa cache de imagem para agilizar o redesenho de documentos de alta resolução quando você trabalha neles. Você pode especificar até oito níveis de dados de imagens em cache e escolher um dos quatro tamanhos de cache disponíveis.

O aumento dos níveis de cache aprimora o tempo de resposta do Photoshop enquanto você trabalha, embora demore um pouco mais para carregar as imagens. O tamanho do cache determina a quantidade total de dados no qual o Photoshop opera de cada vez. Blocos maiores agilizam operações complexas, tal como a aplicação de filtros de nitidez. Alterações menores, como traçados de pincel, respondem melhor com blocos menores.

Predefinições de cache

Três predefinições de cache estão disponíveis as preferências de desempenho. Escolha a que melhor coincida com seu uso/caso/propósito principal do Photoshop:

  • Web/Design de IU: escolha esta opção se você usa o Photoshop principalmente para design de Web, aplicativo ou tela. Esta opção é apropriada para documentos que têm numerosas camadas de ativos de dimensão de pixel baixo a médio.
  • Padrão/Fotos: escolha esta opção se você usa o Photoshop principalmente para retocar ou editar imagens de tamanho moderado. Por exemplo, use esta opção se você normalmente edita fotos originárias de sua câmera móvel ou digital no Photoshop.
  • Imensas dimensões de pixel: escolha esta opção se você trabalha intensamente com documentos pesados no Photoshop; por exemplo, panoramas, pinturas foscas e etc.

Níveis de cache

Para um controle mais fino, especifique manualmente os níveis de cache; o valor padrão é 4.

  • Se você usa arquivos relativamente pequenos — com mais ou menos 1 megapixel ou 1.280 por 1.024 pixels — e muitas camadas (mais de 50), defina os Níveis de cache para 1 ou 2. Configurar a opção Níveis de cache como 1 desativa o cache de imagens; somente a imagem da tela atual é armazenada em cache.
  • Se você usar arquivos com dimensão de pixels maiores, digamos 50 megapixels, defina os Níveis de cache superior a 4. Níveis de cache mais altos aceleram o redesenho.
Observação:

Você pode não obter resultados de alta qualidade com alguns recursos do Photoshop ao definir os Níveis de cache como 1.

Limitar estado do histórico

Você pode economizar espaço do disco de trabalho e melhorar o desempenho ao limitar ou reduzir o número de estados que o Photoshop salva no painel Histórico. A quantidade de espaço salvo varia dependendo de quantos pixels são alterados pela operação. Por exemplo, um estado de histórico que corresponde a um traçado de pintura pequeno ou a uma operação não- destrutiva, como a criação ou a modificação de uma camada de ajuste, consome pouco espaço. Aplicar um filtro a uma imagem inteira, por outro lado, consome muito mais espaço.

O Photoshop pode salvar até 1.000 estados de histórico; o número padrão é 50.

Para reduzir esse número, vá para a caixa de diálogo Preferências de desempenho .Na seção História e Cache
, defina o número de Estados da História para um valor inferior.

Definir configurações do processador gráfico (GPU)

A melhor maneira de otimizar a aceleração da GPU, que acelera o redesenho da tela, é manter o driver do adaptador de vídeo atualizado.  Para obter instruções sobre atualização de drivers de adaptadores de vídeo

Consulte Atualizar driver gráfico.

Para obter mais informações sobre como o Photoshop utiliza o processador gráfico, as placas testadas e os requisitos mínimos de processador e exibição de gráficos. 

Consulte Perguntas frequentes sobre placa de vídeo e GPU no Photoshop.

Preferências de GPU

O Photoshop lhe fornece configurações de GPU dedicado nas seções Desempenho e 3D na caixa de diálogo Preferências.

Configurações na seção Preferências > Desempenho

Se uma placa gráfica for detectada em seu sistema, seu nome e modelo aparecerão em Processador gráfico detectado na área Configurações do processador gráfico da seção Desempenho.

  • Se a sua placa gráfica é suportada, a caixa de seleção "Usar processador gráfico" está ativada e marcada por padrão.
  • Se a sua placa de vídeo não for compatível, a caixa de seleção estará acinzentada e desmarcada por padrão.
  • Se a sua placa gráfica for suportada e a caixa de seleção "Usar processador gráfico" estiver desmarcada, isso provavelmente ocorre porque o Photoshop detectou uma falha causada por um driver gráfico ou uma configuração com defeito. Consulte Solução de problemas do processador gráfico (GPU) do Photoshop e problemas do driver gráfico.

Configurações avançadas adicionais:

  • Usar OpenCL – Desative esta opção se Galeria de desfoque, Aplicação inteligente de nitidez, Área de seleção de foco ou Tamanho da imagem com reservar detalhes não funcionar conforme esperado.
  • Guias e caminhos de suavização de borda – Desative se as guias e os caminhos estiverem muito pesados ou muito largos
  • Exibição de 30 bits – Permite aumentar a fidelidade das cores em um monitor compatível com 30 bits.
Desativar Open CL

Observação:

Ativar o OpenCL provavelmente melhorará o desempenho se você usar esses recursos do Photoshop:

  • Galeria de desfoque - Desfoque do Campo, Desfoque da Íris, Inclinação-Shift, Desfoque do caminho, Desfoque do giro (OpenCL acelerado)
  • Smart Sharpen (Redução de ruído – OpenCL acelerado)
  • Selecionar e mascarar (OpenCL acelerado)

Configurações na seção Preferências > 3D

A seção 3D da caixa de diálogo Preferências contém um controle deslizante VRAM similar ao controle de memória localizado na seção Desempenho. Use o controle deslizante para determinar o limite superior da RAM de vídeo (VRAM) disponível para o mecanismo Photoshop 3D. O valor total é um percentual da VRAM total disponível. Uma configuração de 100% ainda irá reservar um parte da VRAM total para uso com sistema operacional. Valores maiores irão ajudar com o desempenho geral de 3D, mas pode competir com outros aplicativos com GPU ativado.

3D: uso da memória

Gerenciamento de discos de trabalho

Observação:

Se o Photoshop não puder se iniciar porque o disco de trabalho está cheio, mantenha pressionadas as teclas Cmd + Opt (macOS) ou Ctrl + Alt (Windows) ao inicializar para definir um novo disco de trabalho.

Ao trabalhar em seu processo criativo no Photoshop, talvez ocorra um erro de disco de trabalho que não permitirá concluir a tarefa desejada. Mas o que é um disco de trabalho?

Para saber mais sobre as preferências de gerenciamento de disco de trabalho e as configurações recomendadas, consulte Configurar discos de trabalho.

Para saber mais sobre a solução de problemas de discos de trabalho, consulte Solução de problemas de erros de discos de trabalho no Photoshop.

O indicador de eficiência

Acompanhe o indicador de eficiência para monitorar o desempenho enquanto estiver trabalhando no Photoshop. Clique no menu suspenso na parte inferior da janela da imagem e escolha Eficiência no menu suspenso.

Se o valor no indicador for menor que 100%, o Photoshop usou toda a memória RAM disponível e está usando o disco de trabalho, o que prejudica o desempenho. Se a eficiência for menor que 90%, destine mais RAM para o Photoshop nas preferências de Desempenho. Ou, adicione mais RAM em seu sistema.

O indicador de eficiência

Ajuste fino dos recursos do Photoshop para o desempenho

Desativar réguas e sobreposições

Ter réguas e sobreposições (como grades, fatias e guias inteligentes) visíveis pode tornar algumas operações lentas, como pintar, transformar e arrastar camadas na tela.

  • Para desativar as réguas, no menu Exibir, cancele a seleção de Réguas.
  • Para desativar as sobreposições, vá para o menu Exibir > Mostrar , selecione Nenhum ou desative itens individuais.

Consulte Mostrar ou ocultar Extras que não podem ser impressos.

Trabalhar dentro de limitações de tamanho do arquivo

Arquivos muito grandes muitas vezes são a causa de problemas de desempenho.

O Photoshop suporta um tamanho máximo de arquivo de 300.000 x 300.000 pixels, exceto para arquivos PDF, que são limitados a 30.000 x 30.000 pixels e 200 x 200 polegadas, e o Camera Raw, que suporta imagens de até 65.000 pixels de comprimento e até 512 megapixels.

Capacidade de Tamanho do arquivo no Photoshop:

  • Arquivos PSD: 2 GB
  • Arquivos TIFF: 4 GB
  • Arquivos PSB: 4 exabytes (4.096 petabytes ou 4 milhões de terabytes)
  • Arquivos PDF: 10 GB (páginas são limitadas por um tamanho máximo de 200 polegadas)

Fechar janelas desnecessárias do documento

Se você receber uma mensagem de erro “Falta de memória RAM” ou se o Photoshop estiver sendo executado lentamente, isso pode ser causado por ter imagens demais abertas. Se você tem várias janelas abertas, tente fechar algumas delas.

Reduzir o número de predefinições

Para reduzir a quantidade que o Photoshop utiliza de espaço no disco de trabalho, minimize o número de presets carregado. Padrões e pontas de pincel são algumas das maiores predefinições. Salve predefinições de que você não precisa agora em um arquivo de predefinições, remova-as e carregue-as apenas quando precisar delas.

Para saber mais sobre o gerenciamento de predefinições, consulte Predefinições.

Minimizar ou desativar miniaturas de visualização de painel

Sempre que você alterar o documento, o Photoshop atualiza todas as miniaturas visíveis nos painéis Camadas e Canais. Esta atualização pode afetar o tempo de resposta ao pintar rapidamente, mover ou ajustar as camadas. Quanto mais miniaturas estiverem visíveis, maior será esse efeito.

Para minimizar ou desativar essas visualizações em miniatura, clique no menu Painel e escolha Opções do painel. Selecione um tamanho menor de miniatura ou selecione Nenhum e, a seguir, clique em OK.

Alterar as opções de compatibilidade de arquivos

Se você não precisa trabalhar com seus arquivos PSD e PSB em versões anteriores do Photoshop ou em aplicativos que não suportam camadas, é possível desativar o recurso de compatibilidade de arquivos para acelerar o salvamento de documentos:

  1. Em Preferências > Manuseio de arquivos, para documentos PSD e PSB de 16 bits e de 32 bits, selecione Desativar compactação de arquivos PSD e PSB.

  2. No menu Maximizar compatibilidade de arquivos PSD e PSB, escolha Perguntar ou Nunca.

Trabalhar no modo de imagem de 8 bits

O Photoshop pode executar várias operações em imagens de 16 bits e 32 bits. Contudo, essas imagens exigem mais memória, espaço de trabalho e tempo de processamento do que as imagens de 8 bits.

Para converter a imagem para 8 bits por canal, selecione Imagem > Modo > 8 Bits/Canal.

Consulte Preferências e profundidade de bit.

Observação:

Converter para 8 bits por canal exclui dados da imagem. Salve uma cópia da imagem original de 16 bits ou 32 bits antes convertê-la em 8 bits por canal.

Desativar a visualização de fontes

Para acelerar o processamento de fontes no Photoshop, desative a lista de visualização de fontes selecionando Tipo > Tamanho de visualização de fonte > Nenhum.

Reduzir a resolução da imagem

Quanto maior a resolução, mais espaço de memória e espaço em disco o Photoshop precisará para exibir, processar e imprimir uma imagem. Dependendo do resultado final, uma resolução de imagem mais alta não necessariamente fornece uma qualidade melhor para a imagem final, mas pode reduzir o desempenho, usar espaço adicional em disco de trabalho e deixar a impressão mais lenta. A resolução ideal para imagens depende de como as imagens serão exibidas ou impressas. 

Para imagens apresentadas na tela, pense em termos de dimensões em pixels totais. Para reduzir a resolução de uma imagem no Photoshop, selecione Imagem > Tamanho da imagem. Na caixa de diálogo Tamanho da imagem, certifique-se de que a opção Reamostrar está selecionada. Digite um novo valor para Largura ou Altura (digitar um valor para uma delas altera as duas).

Para imagens impressas, o aumento da resolução além de cerca de 360 DPI traz benefícios marginais se houver na maioria dos casos. Se você produz muitas impressões, tente fazer experimentos para obter uma resolução que forneça resultados agradáveis. Para reduzir a resolução de uma imagem, selecione Imagem > Tamanho da imagem. Na caixa de diálogo Tamanho da imagem, selecione Reamostrar. Altere os valores de Largura e Altura para refletir o tamanho físico do documento impresso. Em seguida, reduza o valor Resolução e clique em OK.

Se você for aumentar a resolução da imagem para impressão em vez de diminuir, execute esse aumento de resolução como uma das suas últimas etapas antes de imprimir a imagem. Assim, você não precisa processar todas essas informações extras nas etapas anteriores.

Liberar memória

É possível melhorar o desempenho do sistema para liberar o espaço não utilizado de memória e do disco de trabalho do Photoshop para torná-lo disponível para outros programas. Para tanto, escolha uma destas opções:

  • Editar > Limpar > Todos
  • Editar > Limpar > Desfazer
  • Mantenha pressionada a tecla Option (macOS) ou Alt (Windows) e escolha Sobre o Photoshop

Se outros programas estiverem tentando ativamente alocar ou usar a memória, liberá-la no Photoshop melhorará o desempenho. Liberar o espaço do disco de trabalho será benéfico se você estiver sem espaço em um volume do disco. Se você liberar uma quantidade significativa de memória ou espaço em disco, o Photoshop ficará mais lento na próxima vez que você abrir arquivos grandes, enquanto o Photoshop aloca o espaço.

Se você quiser que o Photoshop sempre use menos memória, escolha Editar > Preferências > Desempenho (Windows) ou Photoshop > Preferências > Desempenho (macOS) e mova o controle deslizante do uso de memória para a esquerda.

Consulte Ajustar o uso da memória.

Observação:

Os monitores de atividades, os gerenciadores de tarefas, e os utilitários de disco podem demorar diversos segundos para registrar a alteração. Na verdade, pode se necessário solicitar explicitamente a atualização em alguns utilitários.

Liberar a área de transferência

O conteúdo da área de transferência são geralmente grandes se você estiver copiando e colando dados em documentos grandes. Além disso, estes conteúdos são de pouca utilidade quando você terminar de colar. Para liberar a memória RAM que está sendo usada pelos dados de imagens na área de transferência, escolha Editar > Liberar > Área de transferência.

Observação:

O comando Descartar não pode ser desfeito.

Usar a Galeria de filtros

A Galeria de filtros permite testar um ou mais filtros em uma imagem antes de aplicar os efeitos, o que pode economizar um tempo e uma memória consideráveis.

Consulte a Visão geral da galeria de filtros.

Arrastar entre os arquivos em vez de copiar e colar

Arrastar e soltar camadas ou arquivos é mais eficiente do que copiá-los e colá-los. Arrastar ignora a área de transferência e transfere os dados diretamente. Copiar e colar podem envolver potencialmente mais transferência de dados e são muito menos eficientes.

Salvar arquivos TIFF sem compactação ZIP

Para a velocidade adicional ao exportar arquivos TIFF, escolha compactação ZIP. (No entanto, a compactação ZIP produz arquivos TIFF menores.)

Não exportar a Área de transferência

A opção de Exportar a área de transferência faz com que o Photoshop torne o conteúdo da área de transferência disponível para outros programas. Se você copia grandes quantidades de dados no Photoshop, mas não deseja colá-los em outros aplicativos, economize tempo ao desativar esta opção:

  1. Escolha Photoshop > Preferências > Geral (macOS) ou Editar > Preferências > Geral (Windows).

  2. Cancele a seleção Exportar a área de transferência.

  3. Clique em OK.

Desative o painel Biblioteca

  1. No menu suspenso Bibliotecas, escolha Fechar.

  2. Reinicie o Photoshop.

Desative o Gerador

  1. Escolha Editar > Preferências > Plug-ins.

  2. Desmarque Habilitar o Generator.

  3. Clique em OK.

Composição do Photoshop

Composição é o processo de combinar vários elementos visuais em um único quadro que representa seu documento. O compositor interno no Photoshop calcula-se milhares de vezes enquanto você usa o programa, exibindo constantemente todas as alterações feitas na sua imagem como um único composto.

Composição multithreaded

Com a versão de abril de 2022 do Photoshop 22.3, agora você pode ativar a composição multithreaded acessando Preferências > Desempenho e marcando a caixa de seleção Composição multithreaded . Não é necessário reiniciar o Photoshop para que a alteração tenha efeito. 

Composição multithreaded

Camadas de ajuste, máscaras de camada, modos de mesclagem, filtros, estilos e efeitos adicionam complexidade de processamento ao seu documento que pode ser reduzida na velocidade de processamento do Photoshop. Você pode observar vários ajustes do controle deslizante que não atualizam a tela tão rápido quanto costumavam antes de todas essas camadas e efeitos serem adicionados. A composição multithreaded ajuda as tarefas de composição baseadas em CPU e GPU a trabalharem mais rapidamente, subdividindo o trabalho de computação em partes menores que podem ser executadas em paralelo, muitas vezes mais rápido do que poderiam ser computadas em um único "thread".

Embora haja muitos motivos pelos quais os documentos podem se tornar menos responsivos ao serem trabalhados no Photoshop, acelerar a composição entre 100% e 250% com composição multithreaded ajuda bastante a garantir que o Photoshop possa ser tão responsivo e fluido quanto necessário.

Se você notar erros de redesenho e suspeitar que a composição multithreaded seja um problema, poderá desativar o recurso em Preferências > Desempenho. Se você tiver uma pergunta para fazer ou quiser compartilhar seu problema com esta configuração, notifique-nos na comunidade do Adobe Photoshop. Adoraríamos saber sua opinião!

Observação:

A composição multithreaded substitui o aviso anterior sobre a remoção da composição legada que não é mais necessária e agora foi removida.

Composição acelerada por GPU

Com a versão de abril de 2022 do Photoshop 22.3, a composição de GPU foi adicionada ao Photoshop para melhorar a capacidade de resposta de determinadas operações de camada em um documento. A composição de GPU só pode ser usada se o Photoshop detectar adequadamente sua GPU na inicialização. Para confirmar isso, vá para Preferências > Desempenho e verifique se a GPU está listada na seção intitulada Configuração do processador gráfico com uma marca de seleção ao lado de Usar processador gráfico.

Para localizar a caixa de seleção para ativar ou desativar a composição de GPU, clique no botão Configurações avançadas....

Composição de GPU

Com documentos menores e menos complexos contendo poucas camadas e ajustes baseados em camadas (por exemplo, modos de mesclagem, camadas de ajuste), você pode não notar nenhuma degradação no desempenho ao ativar ou desativar os modos de mesclagem ou a visibilidade da camada. Mas à medida que a complexidade e o tamanho dos documentos aumentam, o compositor no Photoshop pode ser necessário para realizar maior processamento em tempo real, e o tempo necessário para exibir os resultados na tela pode demorar mais. Com documentos muito complexos, você pode ter notado que mover o conteúdo de uma camada ou alterar a opacidade leva uma fração de segundo a mais para que a tela seja atualizada para exibir os resultados. Com a composição de GPU ativada, o Photoshop usará mais poder de processamento de sua GPU para acelerar a composição e proporcionar uma experiência de edição mais fluida.

Se você encontrar resultados inesperados ao fazer essas edições baseadas em camada, poderá tentar desativar a composição de GPU para ver se isso altera os resultados. 

Tem alguma dúvida ou sugestão?

Pergunte à comunidade

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Photoshop. Adoraríamos saber sua opinião!


 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online