Observação:

Para solucionar problemas com aplicativos associados, visite o Fórum de usuários de aplicativos associados da Adobe. Não há suporte telefônico disponível. Faça perguntas, solicite recursos e informe sobre problemas em feedback.photoshop.com.

Conectar aplicativos associados do Photoshop ao Photoshop

O Adobe® Photoshop® se comunica com o Adobe Nav do Photoshop, Adobe Color Lava do Photoshop e Adobe Eazel do Photoshop por meio de uma rede sem fio. O Photoshop e os aplicativos devem estar na mesma rede sem fio para conectarem-se. Para verificar a sua rede sem fio, faça o seguinte:

  • No Mac OS, clique no ícone Wi-Fi  na barra de menu do sistema operacional para selecionar a rede sem fio.

  • No Windows XP, escolha Iniciar > Painel de controle > Conexões de rede e de Internet> Conexões de Rede > Conexão de rede sem fio.

  • No Windows Vista/Windows 7, escolha Iniciar > Painel de controle > Conexões de rede e de Internet > Central de rede e compartilhamento.

  • No iPad, toque em Configurações e em seguida em Wi-Fi.

Observação:

Para obter mais informações sobre a conexão do Photoshop e seus aplicativos associados, consulte o documento de suporte Solução de problemas de conectividade de aplicativos associados | Photoshop ou veja Introdução aos aplicativos associados do Photoshop para Photoshop CS5 na Adobe TV. Para obter informações gerais sobre a configuração e a resolução de problemas de rede sem fio, visite Suporte Apple ou Ajuda do Microsoft Windows.

Configurações de conexão do Photoshop

Observação:

O uso do Photoshop com o Adobe Nav, Adobe Color Lava e Adobe Eazel requer o Photoshop 12.0.4 ou posterior. Caso necessário, escolha Ajuda > Atualizações para instalar a versão mais recente do Photoshop.

Estabeleça o Photoshop como uma conexão remota para os aplicativos.

  1. No Photoshop, escolha Editar > Conexões remotas.

    Crie uma conexão remota no Photoshop.

  2. Insira um nome descritivo no campo Nome do serviço da caixa de diálogo Conexões remotas.

  3. Insira uma senha de seis dígitos no campo Senha.

  4. Selecione Ativar conexões remotas e clique em OK.

Configurações de conexão sem fio do aplicativo associado

  1. No Adobe Nav, Adobe Color Lava ou Adobe Eazel, toque no ícone PS  na região inferior direita do aplicativo.

  2. Toque no seu serviço Photoshop na janela Conexões.

  3. Insira a senha de seis dígitos e toque em Conectar.

Quando a conexão for estabelecida, o ícone PS fica azul .

Conexões IP do aplicativo associado

Se uma rede sem fios estiver indisponível, você pode criar uma conexão IP direta entre o Adobe Nav, Adobe Color Lava ou Adobe Eazel e o Photoshop.

  1. No Adobe Nav, Adobe Color Lava ou Adobe Eazel, toque no ícone PS  na região inferior direita do aplicativo.

  2. Na janela Conexões, toque em Nova.

  3. Insira o endereço IP e a senha na caixa de diálogo Conexões remotas do Photoshop.

  4. Clique em Conectar.

Quando a conexão for estabelecida, o ícone PS fica azul .

Observação:

Para obter ajuda para solucionar problemas de conexão IP, consulte o documento de suporte Solução de problemas de conectividade de aplicativos associados | Photoshop.

Uso do Adobe Nav

O Adobe Nav para o Photoshop permite selecionar e gerenciar ferramentas do Photoshop no iPad. O Adobe Nav também permite a pesquisa de documentos abertos do Photoshop usando o iPad ao trabalhar no Photoshop no seu computador. O uso do Adobe Nav para acessar ferramentas e documentos proporciona mais espaço e flexibilidade para trabalhar em imagens no Photoshop.

Observação:

O Adobe Nav está disponível em inglês, francês, alemão e japonês. Versões do Photoshop em outros idiomas podem conectar-se ao Adobe Nav, mas somente nesses idiomas. O Adobe Nav requer o Photoshop 12.0.4 ou posterior. Para fazer o download da versão mais recente do Photoshop, escolha Ajuda > Atualizações.

Observação:

Para obter um tutorial de vídeo sobre como usar o Adobe Nav, visite Página de atualização do Adobe CS5.5 do site NAPP. Ou ver o vídeo de Russell Brown Atualização de aplicativos do Photoshop para obter informações sobre o novos recursos do Adobe Nav para o iPad 2.

Conectar ao Photoshop

O Adobe Nav deve ser conectado ao Photoshop. Para obter instruções sobre como conectar o Adobe Nav ao Photoshop, consulte Conexão de aplicativos associados do Photoshop ao Photoshop.

Modo Ferramentas do Adobe Nav

O modo Ferramentas do Adobe Nav permite selecionar e trabalhar com ferramentas do Photoshop. O Adobe Nav exibe até 16 ferramentas de uma vez. É possível personalizar o modo Ferramentas para incluir as ferramentas usadas com mais freqüência ou as ferramentas usadas para determinada tarefa, como pintura.

Modo Ferramentas do Adobe Nav.

A. Botões Ferramentas B. Editar opções C. Alternar para o modo Ferramentas D. Alternar para o modo Documento E. Conectar ao Photoshop F. Caixa de ferramentas 
  • Para entrar no modo Ferramentas, toque em na parte inferior do aplicativo.
  • Para selecionar uma ferramenta a ser usada no Photoshop, toque-a. A ferramenta selecionada tem um fundo branco.

Observação:

Para especificar opções de ferramenta, use a Barra de opções no Photoshop.

  • Para exibir uma visualização 100% da imagem ativa, toque no botão Pixels reais.
  • Para alternar entra os modos de tela, toque no botão Modo de Tela. Consulte Alterar o modo de tela para obter mais informações.
  • Para reverter as cores do primeiro plano e do fundo, toque no ícone Alterar Cores. Para restaurar os padrões, toque no ícone Cores padrão .

Observação:

A caixa de ferramentas no Adobe Nav mostra as cores selecionadas para primeiro plano e fundo. Para selecionar as cores do primeiro plano ou do fundo, use a caixa de ferramentas no Photoshop. Consulte Escolher cores na caixa de ferramentas.

  • Para adicionar, excluir ou mover ferramentas, toque em Editar. Em seguida, siga um destes procedimentos:

    • Arraste uma ferramenta para movê-la.

    • Para excluir uma ferramenta, toque o X no canto superior esquerdo do botão de ferramenta.

    • Para adicionar uma ferramenta, arraste-a do menu da direita para a grade.

      As ferramentas na grade são azuis no menu.

    • Para retornar ao modo Ferramentas, toque em Concluído.

Modo Documento do Adobe Nav

O modo Documento permite selecionar, exibir e abrir novos documentos do Photoshop no Adobe Nav.

O modo Documento do Adobe Nav exibe arquivos de imagem atualmente abertos no Photoshop.

  • Para acessar o modo Documento, toque em  na região inferior do aplicativo.

    O ponto azul à esquerda do nome de arquivo indica o documento ativo.

  • Para ativar um documento diferente no Photoshop, toque em sua miniatura.

  • Para exibir informações sobre um documento, incluindo tamanho e resolução, toque duas vezes em sua miniatura. Toque duas vezes novamente para retornar à visualização de miniatura.

  • Para criar um novo documento sem título no Photoshop, toque em Novo ou na miniatura de espaço reservado de novo documento.

    Os novos documentos tem 1024 x 768 pixels, 72 dpi e sRGB.

  • Para duplicar um documento, arraste a sua miniatura até a miniatura de espaço reservado de novo documento.

  • Para aumentar o zoom em uma miniatura, abra-a até quatro vezes. Para retornar à visualização de miniatura, aperte para fechar.

  • Para reorganizar documentos, arraste uma miniatura até um novo local.

Uso do Adobe Color Lava

O Adobe Color Lava para o Photoshop possibilita a criação de amostras de cores temáticas no iPad. É possível definir amostras do Adobe Color Lava como cor do primeiro plano quando o Adobe Color Lava está conectado ao Photoshop. Também é possível adicionar cores do Adobe Color Lava ao painel de amostras do Photoshop durante um trabalho. Ou é possível enviar temas do Adobe Color Lava como bibliotecas de amostras por email para compartilhá-los com outras pessoas em outros computadores.

Observação:

O Adobe Color Lava está disponível em inglês, francês, alemão e japonês. Versões de outros idiomas do Photoshop podem conectar-se ao Adobe Color Lava, mas somente naqueles idiomas. O Adobe Color Lava requer o Photoshop 12.0.4 ou posterior. Para fazer o download da versão mais recente do Photoshop, escolha Ajuda > Atualizações.

Observação:

Para obter um tutorial de vídeo sobre como usar o Adobe Color Lava, visite a página de atualização Adobe CS5.5 do site da NAPP. Ou ver o vídeo de Russell Brown Atualização de aplicativos do Photoshop para obter informações sobre o novos recursos do Adobe Color Lava para o iPad 2.

Modo misturador do Adobe Color Lava.

A. Recipiente de limpeza B. Tela de desenho C. Recipientes de cores D. Amostras E. Conectar ao Photoshop F. Alternar para o modo de biblioteca de temas G. Carregar uma foto 

Como misturar cores no Adobe Color Lava

Para misturar cores no Adobe Color Lava, selecione cores dos recipientes de amostra e "pinte" com o dedo na tela de desenho.

  • Para carregar uma cor, toque no repositório de cores. A cor selecionada tem uma borda branca mais grossa.

  • Para alternar entre RGB e tons de cinza, toque no anel interno dos recipientes de cores.

  • Clique duas vezes no repositório de cores para editar a matiz, a saturação e os valores de brilho. Para aceitar as configurações de HSB, toque em .

  • Para remover cores da ponta do dedo, toque no recipiente de limpeza uma ou duas vezes.

  • Para restaurar o padrão dos repositórios de cores, toque em .

  • Para apagar a tela, toque em .

  • Para criar um novo tema, toque no botão Novo.

  • Para carregar uma foto para a tela, toque em . Em seguida, escolha uma imagem no álbum de fotos do iPad.

Como trabalhar com amostras no Adobe Color Lava

Os conjuntos de amostras aparecem no lado direito do aplicativo Adobe Color Lava. A amostra ativa ou selecionada é maior do que as outras quatro amostras.

  • Toque na amostra para selecioná-la. Ao misturar cores, o Adobe Color Lava substitui a cor na amostra selecionada pela cor usada para pintar.

  • Toque na amostra para defini-la como cor de primeiro plano no Photoshop.

  • Para editar conjuntos de amostras, toque botão do modo Biblioteca de temas .

Gerenciamento de temas no Adobe Color Lava

O modo Biblioteca de Temas de tema permite-lhe para trabalhar com até 300 jogos de amostra, ou temas.

Modo Biblioteca de Temas do Adobe Color Lava.

A. Colorir temas B. Editar temas C. Alternar para o modo Misturador de Cores D. Conectar ao Photoshop 
  • Toque em um tema para explorá-lo.

  • Para editar o tema selecionado, toque no botão do modo Misturador de cores .

  • Toque em uma amostra em um tema para defini-la como cor de primeiro plano no Photoshop.

  • Toque duas vezes em um tema para exibir RGB, HSL e valores hexadecimais de cada amostra em um tema.

Detalhes de tema do Adobe Color Lava

  • Para renomear ou excluir um tema, toque no botão Editar ou toque e segure um tema. Em seguida, siga um desses procedimentos:

    • Toque no X no canto superior esquerdo de um tema para excluí-lo.

    • Toque em um nome de tema para renomeá-lo.

Compartilhar temas do Adobe Color Lava

Para obter instruções sobre como conectar o Photoshop ao Adobe Color Lava, consulte Conexão de aplicativos associados do Photoshop ao Photoshop.

  1. Quando estiver conectado ao Photoshop, toque em  para inserir o modo Biblioteca de temas.

  2. Toque em um tema duas vezes para abrir seus detalhes. Em seguida, toque em qualquer um dos botões a seguir:

    Enviar para o Photoshop

    As cores de tema aparecem no Painel Amostras.

    email

    Abre uma mensagem de email permitindo o envio do tema a alguém. O email inclui uma visualização .png do tema, uma visualização .png da tela de desenho e um arquivo .ase da biblioteca de amostras. Para obter instruções sobre como carregar uma biblioteca de amostras para o Photoshop, consulte Gerenciar bibliotecas de amostras.

Uso do Adobe Eazel

O Adobe Eazel para o Photoshop permite que você pinte imagens em aquarela em uma tela de desenho. Cada traçado continua "molhado" e leva alguns segundos para "secar". As tintas se misturam de acordo com as opções escolhidas e a umidade do traçado anterior. É possível salvar artes do Eazel na galeria de fotos do iPad e trazê-las no Photoshop para edição ou composição adicional.

Observação:

O Adobe Eazel está disponível em inglês, francês, alemão e japonês. Versões do Photoshop em outros idiomas podem conectar-se ao Adobe Eazel, mas somente nesses idiomas. O Adobe Eazel requer o Photoshop 12.0.4 ou posterior. Para fazer o download da versão mais recente do Photoshop, escolha Ajuda > Atualizações.

Observação:

Para obter um tutorial de vídeo usando o Adobe Eazel, visite Página de atualização do Adobe CS5.5 do site NAPP.

Adobe Eazel para o Photoshop.

A. Amostra de pincel B. Controles de dedo C. Tela de desenho 

Observação:

O Adobe Eazel detecta automaticamente as mãos direita e esquerda.

Amostra de pincel

Mostra a cor, o tamanho e a opacidade do pincel atual.

Controle do polegar

Desfaça, refaça e apague tudo.

Controle do dedo indicador

Escolha uma cor.

Controle do terceiro dedo

Ajuste o tamanho do pincel.

Controle do quarto dedo

Altere a opacidade da tinta.

Controle do quinto dedo

Salve artes e envie-as ao Photoshop.

Modos de trabalho do Adobe Eazel

O Adobe Eazel oferece dois modos de trabalho: persistente e efêmero. No modo persistente, os controles para os cinco dedos ficam visíveis na tela enquanto você especifica opções. Para trabalhar no modo persistente, faça o seguinte:

  1. Toque os cinco dedos na tela de desenho ao mesmo tempo e levante em seguida.

  2. Toque ou toque e arraste uma configuração para ajustá-la.

  3. Toque na tela de desenho para aceitar a alteração.

  4. Toque na tela de desenho novamente para definir outra opção ou toque uma segunda vez para começar a pintar.

No modo efêmero, só um controle aparece na tela por vez. O controle aparece somente enquanto o seu dedo interage com ele. Para trabalhar no modo efêmero, faça o seguinte:

  1. Coloque os cinco dedos na tela de desenho e levante-os exceto o dedo cujas opções você quer ajustar.

  2. Arraste o dedo para ajustar a configuração ou, com o quinto dedo, toque para selecionar uma opção.

  3. Toque na tela de desenho novamente para definir outra opção ou começar a pintar.

Escolher cores no Adobe Eazel

O Adobe Eazel tem cinco amostras de cor em uma paleta disponível abaixo do dedo indicador. A amostra selecionada tem uma borda que brilha.

Escolha de cor no Eazel.

A. Amostras de cores B. Amostra de pincel C. Cor atual D. Disco de cores 
  • Para escolher uma amostra, arraste o dedo indicador até ela e levante-o.

  • Para alterar uma amostra, arraste o dedo indicador até ela para selecioná-la. Continue a arrastar até o disco de cores ou até uma cor na arte-final na tela de desenho.

Especificar o tamanho e a opacidade do traçado no Adobe Eazel

  • Para aumentar o pincel, arraste para cima com o terceiro dedo. Para diminuir o pincel, arraste para baixo com o terceiro dedo. A amostra de pincel é atualizada conforme você a arrasta.

  • Para aumentar a opacidade da pintura, arraste para cima com o quarto dedo. Para aumentar a transparência da pintura, arraste para baixo com o quarto dedo. A amostra de pincel é atualizada conforme você a arrasta.

Desfazer, refazer e apagar no Adobe Eazel

  • Para desfazer o último traçado, use o polegar para selecionar  ou deslize o dedo da direita para a esquerda.

  • Para refazer o último traçado, use o polegar para selecionar  ou deslize o dedo da esquerda para a direita.

  • Para apagar a tela, use o polegar para selecionar  ou deslize o dedo para cima.

Salvar arte-final do Adobe Eazel e enviar ao Photoshop

É possível salvar uma arte-final do Adobe Eazel na galeria do iPad como uma foto .jpeg. Em seguida, o aplicativo Fotos pode ser usado para enviá-la a alguém, usá-la como papel de parede ou imprimi-la. Também é possível enviar uma arte-final do Adobe Eazel ao Photoshop, onde pode ser aberta para edição e composição adicional.

Observação:

Para obter instruções sobre como conectar o Photoshop ao Adobe Eazel, consulte Conexão de aplicativos associados do Photoshop ao Photoshop.

  • Para salvar a arte final no iPad, escolha Configurações com o seu quinto dedo e toque no botão Salvar em Fotos.

  • Para enviar uma arte-final ao Photoshop, escolha Configurações com o seu quinto dedo e toque no botão Transmitir ao Photoshop.

    O Adobe Eazel envia dados de imagem ao Photoshop, que abre a arte-final na resolução 4096-x-3092. No Photoshop é possível salvar uma arte-final do Adobe Eazel em qualquer formato de arquivo suportado.

Observação:

A arte do Adobe Eazel pode parecer levemente diferente no Photoshop. Devido à renderização podem ocorrer diferenças geométricas secundárias.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online