Atualização de segurança disponível para o clipe do Adobe Premiere

Data de lançamento: 17 de novembro de 2015

Identificador de vulnerabilidade: APSB15-31

Prioridade: Consulte a tabela abaixo

Número CVE: CVE-2015-8051

Plataforma: iOS

Resumo

A Adobe lançou uma atualização de segurança para o clipe do Adobe Premiere para iOS. Esta atualização corrige um problema de validação de entrada no aplicativo móvel. A Adobe recomenda que os usuários atualizem a instalação do produto usando as instruções fornecidas no segmento “Solução” abaixo.

Versões de software afetadas

Versão 1.1.1 do clipe do Adobe Premiere e anterior para iOS

Solução

A Adobe recomenda que os usuários atualizem para a versão mais recente, disponível aqui: https://itunes.apple.com/br/app/adobe-premiere-clip/id919399401

Classificações de prioridade e severidade

 A Adobe classifica essa atualização com a seguinte prioridade e recomenda que os usuários atualizem suas instalações para a versão mais recente:

Produto Versão atualizada Plataforma Classificação de prioridade Disponibilidade
Adobe Premiere Clip 1.2.1 iOS
3 Loja do iTunes

Essa atualização corrige uma vulnerabilidade importante no aplicativo móvel.

Detalhes

A versão 1.2.1 resolve um problema de validação de entrada no aplicativo. A Adobe recomenda que os usuários atualizem suas instalações de produto usando as instruções fornecidas na seção "Solução" acima.

Agradecimentos

A Adobe gostaria de agradecer a Equipe de Pesquisa Laboratorial de Vulnerabilidade (CVE-2015-8051) por reportar esse problema e por trabalhar com a Adobe para proteger nossos clientes.