Discover a variety of methods for making selections in your Adobe Illustrator CC projects to make creating and editing faster.

What you learned: How to select content using a variety of tools and methods

In order to edit your artwork, you need to select it. You learned how to select artwork in a variety of ways, including selecting content with similar appearance properties, adding or removing from a selection, isolating content, and more.

Select similar content

  • To select content that shares formatting, select content with the Selection tool and then choose Select > Same > attribute (Fill Color, for instance).

Add or remove from the selection

  • To deselect content or add content to a selection, Shift-click the content.

Enter Isolation mode to focus on the content

  • With the Selection tool selected, double-click content to enter Isolation mode so you can focus on the selected content.

Select multiple anchor points

  1. Select the Direct Selection tool in the Toolbar and click to select artwork. You can then see the anchor points for the artwork.
  2. Select the Lasso tool by clicking and holding the Direct Selection tool in the Toolbar and then selecting the Lasso tool from the menu.
  3. Drag around the anchor points you want to select.

View outlines to select artwork more easily

  • To make it easier to select content, choose View > Outline to temporarily show the artwork with black strokes and no fills. To show the artwork with color again, choose View > Preview (or GPU Preview).

 

Up next: Lock, group, and hide

 

04/25/2019

Presenter: Brian Wood

Was this page helpful?