Il existe plusieurs méthodes pour créer un fichier PDF à l’aide d’Acrobat. Générez rapidement un fichier PDF à l’aide des commandes de menu, en cliquant sur les fichiers sur l’icône de l’application Acrobat ou en convertissant les données du Presse-papiers.

Remarque :

Ce document fournit des instructions pour Acrobat XI. Si vous utilisez Adobe Reader, reportez-vous à la section Que puis-je faire avec Adobe Reader ?. Si vous utilisez Acrobat X, reportez-vous à l’Aide d’Acrobat X. Si vous utilisez Adobe Acrobat versions 7, 8 ou 9, reportez-vous aux versions précédentes de l’aide d’Acrobat.

From an expert: Creating PDF files from within Acrobat

From an expert: Creating PDF files from within Acrobat
Lori Kassuba

Conversion d’un fichier au format PDF à l’aide des commandes de menu d’Acrobat

  1. Dans Acrobat, choisissez Créer > Fichier PDF à partir d’un fichier.

    Dans Acrobat, choisissez Créer > Fichier PDF à partir d’un fichier
    Choisissez Créer > Fichier PDF à partir d’un fichier pour créer rapidement un fichier PDF à partir d’un document existant.

  2. Dans la boîte de dialogue Ouvrir, sélectionnez le fichier à convertir. Vous pouvez parcourir tous les types de fichiers ou en sélectionner un particulier dans le menu Fichiers de type.

    Acrobat affiche tous les documents Microsoft Word dans le dossier sélectionné
    Acrobat affiche tous les documents Microsoft Word dans le dossier sélectionné.

  3. Cliquez éventuellement sur le bouton Paramètres pour modifier les options de conversion si vous convertissez un fichier image au format PDF. Les options disponibles varient selon le type de fichier.

    Remarque :

    le bouton Paramètres est indisponible si vous choisissez Tous les fichiers comme type de fichier ou si aucun paramètre de conversion n’est disponible pour le type sélectionné. (Par exemple, le bouton Paramètres n’est pas disponible pour les fichiers Microsoft Word et Microsoft Excel).

  4. Cliquez sur Ouvrir pour convertir le fichier au format PDF.

    Selon le type de fichier choisi, l’application de création s’ouvre automatiquement et une boîte de dialogue de progression s’affiche. Si le format du fichier n’est pas pris en charge, un message s’affiche pour vous indiquer que la conversion au format PDF est impossible.

  5. Lorsque le nouveau fichier PDF s’ouvre, choisissez Fichier > Enregistrer ou Fichier > Enregistrer sous, puis indiquez le nom et l’emplacement du fichier PDF.

Remarque :

S’il est destiné à une diffusion électronique, limitez le nom de fichier à huit caractères (sans espace) et adjoignez-lui l’extension .pdf. De cette manière, les programmes de messagerie électronique et les serveurs réseau ne tronqueront pas le nom du fichier PDF, qui s’ouvrira comme prévu.

Création d’un fichier PDF par glisser-déposer

Pour une plus grande efficacité, il est préférable de réserver cette méthode aux petits fichiers simples, tels que les fichiers image et les fichiers texte brut, lorsque l’équilibre entre taille de fichier et qualité de sortie n’est pas primordial. Cette technique applicable à de nombreux types de fichiers ne vous permet cependant pas d’ajuster les paramètres de conversion en cours de processus.

  1. Sélectionnez les icônes d’un ou plusieurs fichiers dans l’Explorateur Windows ou le Finder Mac OS.

  2. Faites-les glisser vers l’icône de l’application Acrobat. Autre solution possible (sous Windows uniquement), faites glisser les icônes dans la fenêtre d’Acrobat ouverte.

    Si un message s’affiche indiquant que le fichier ne peut être ouvert dans Acrobat, cela signifie que ce type de fichier ne permet pas la conversion au format PDF par glisser-déposer. Utilisez une autre des méthodes de conversion disponibles pour ce fichier.

    Remarque :

    vous pouvez également convertir des fichiers PostScript et EPS au format PDF en les faisant glisser dans la fenêtre d’Acrobat ou sur l’icône de cette application.

  3. Enregistrez le document PDF.

    Remarque :

    (Windows uniquement) Vous pouvez également cliquer avec le bouton droit de la souris sur un fichier dans l’Explorateur Windows et choisir Convertir au format Adobe PDF.

Conversion du contenu du Presse-papiers au format PDF

Vous pouvez créer des fichiers PDF à partir de texte et d’images que vous copiez à partir d’applications sur Mac OS ou Windows.

  1. Capture du contenu du Presse-papiers :

    • Utilisez la commande de copie des applications.
    • Appuyez sur la touche Impr écran (Windows).
    • Utilisez l’utilitaire Capture (disponible via Applications > Utilitaires > Capture), puis choisissez Edition > Copier pour placer le contenu dans le Presse-papiers. (Mac OS)
    • Sélectionnez des objets à l’aide de l’outil Modifier un objet (Outils > Impression > Modifier un objet), puis copiez les objets sélectionnés.

    Outil Modifier un objet
    Utilisez l’outil Modifier l’objet lorsque vous souhaitez copier des objets sélectionnés.

    Remarque :

    Le panneau Outils n’affiche pas l’option Prépresse par défaut. Sélectionnez Prépresse dans le menu Options situé dans le coin supérieur droit du panneau Outils. 

  2. Dans Acrobat, choisissez Fichier > Créer > Fichier PDF à partir du Presse-papiers.

    Remarque :

    la commande de création d’un fichier PDF à partir du Presse-papiers s’affiche uniquement lorsqu’un contenu a été copié dans le Presse-papiers. Si le Presse-papiers est vide, la commande est désactivée.

Création d’un fichier PDF vierge

Vous pouvez créer un fichier PDF vierge plutôt qu’à partir d’un fichier, d’une image du Presse-papiers ou d’une numérisation.

Cette méthode peut s’avérer utile pour créer un document PDF d’une seule page. Dans le cas de documents plus longs, plus complexes ou au formatage conséquent, il est en général plus indiqué de créer le document source dans une application qui offrira davantage d’options de mise en page et de formatage, par exemple Adobe InDesign ou Microsoft Word.

  1. Dans Adobe Acrobat XI, fermez tous les documents ouverts.

  2. Effectuez l’une des opérations suivantes :
    • (Windows) Choisissez Outils > Pages > Autres options d’insertion > Insérer une page vierge.

    • (Mac OS) Appuyez sur Commande+Maj+Q.

Un document PDF d’une page vierge est créé. Activer à nouveau la commande Insérer une page vierge a pour effet d’ajouter une autre page au fichier PDF existant.

Création de plusieurs fichiers PDF à partir de plusieurs fichiers (Acrobat Pro)

Vous avez la possibilité de créer plusieurs fichiers PDF à partir de multiples fichiers natifs, notamment des fichiers de différents formats pris en charge, au cours d’une seule opération. Cette méthode s’avère pratique dans le cadre d’opérations de conversion de nombreux fichiers au format PDF.

Remarque :

dans ce cas, Acrobat applique les derniers paramètres de conversion utilisés sans vous y donner accès. Si vous souhaitez ajuster les paramètres de conversion, faites-le avant d’utiliser cette méthode.

  1. Choisissez Fichier > Créer > Créer plusieurs fichiers par lot.
  2. Choisissez Ajouter des fichiers > Ajouter des fichiers ou Ajouter des dossiers, puis sélectionnez les fichiers ou dossiers.
    Choisissez Ajouter des fichiers > Ajouter des fichiers ou Ajouter des dossiers
    Cliquez sur Ajouter des fichiers dans la boîte de dialogue Créer plusieurs fichiers par lot, puis sélectionnez les fichiers à convertir au format PDF.

  3. Cliquez sur OK. La boîte de dialogue Options de sortie s’affiche.
  4. Dans la boîte de dialogue Options de sortie, spécifiez les préférences de dossiers et de fichiers cibles, puis cliquez sur OK.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne