After Effects CC 2015 (13.5) est désormais disponible. Pour les informations sur les nouveautés de toutes les applications audio et vidéo et de tous les services professionnels Adobe, consultez cette page.

Si vous êtes abonné à Creative Cloud, vous pouvez télécharger la nouvelle version en vérifiant les mises à jour via l’application de bureau Creative Cloud. Pour plus d’informations sur l’achat d’un abonnement Creative Cloud, consultez cette page sur les offres d’abonnement et cette page sur les offres promotionnelles actuelles.

Pour plus d’informations sur Creative Cloud, voir cette vidéo de présentation et la FAQ de Creative Cloud.

Important : Avant d’installer la nouvelle version d’After Effects, lisez cette page au sujet du comportement par défaut du programme d’installation de mise à jour. Par défaut, le programme désinstalle les versions précédentes de l’application. Voir aussi cette page sur les raisons pouvant vous pousser à ne pas vouloir désinstaller les versions précédentes.

Si vous souhaitez poser des questions sur ces fonctionnalités nouvelles et modifiées, rendez-vous sur le forum des utilisateurs d’After Effects. C’est le meilleur endroit pour les questions (et, si vous suivez ce lien, vous trouverez plus d’informations sur la façon de communiquer avec Adobe). Si vous souhaitez poser des questions sur les fonctionnalités (ou déposer des rapports de bogues), vous pouvez le faire ici.

Nouvelles fonctionnalités d’After Effects CC 2015 (13.5)

  • Reconstruction pour des améliorations des performances interactives
  • Aperçus ininterrompus
  • Aperçus unifiés, simplifiés et personnalisables
  • Bibliothèques Creative Cloud
  • Suivi de visage
  • Adobe Character Animator (Aperçu 1)
  • Gestion des erreurs d’expression améliorée et informations de débogage supplémentaire pour les problèmes de rendu
  • Améliorations de l’interface utilisateur, avec personnalisation et réagencement des onglets de panneau
  • Maxon Cineware v2.0.16
  • Importateurs RED et OpenEXR mis à jour
  • Modules externes d’effets de tiers mis à jour

Ressources pour en savoir plus sur ces fonctionnalités nouvelles et modifiées

Détails sur les fonctionnalités nouvelles et modifiées

Voici une liste complète des modifications, avec les détails au-delà des résumés des principaux éléments répertoriés ci-dessus. L’équipe d’After Effects prévoit de publier plus de détails sur les fonctions au cours des prochaines semaines. Alors n’hésitez pas à aller consulter l’article du blog de l’équipe d’After Effects sur lequel cette page est basée pour obtenir plus d’informations.

Reconstruction pour des améliorations des performances interactives

Les améliorations principales dans la prochaine version d’After Effects sont le résultat d’une reconstruction importante qui permet au processeur de rendre séparément l’interface utilisateur et les images. L’interface utilisateur est désormais d’une meilleure réactivité, dans la mesure où elle ne doit plus attendre la fin du rendu des images. Inversement, le rendu des images peut se poursuivre pendant que vous utilisez l’interface utilisateur.

Entre autres nouveaux comportements n’entrant pas dans la catégorie des fonctionnalités spécifiques :

  • Plus de délais ou de « ballons de plage » (Mac OS) pendant les requêtes de rendu
  • Interaction avec l’interface utilisateur toujours fluide, même pendant le rendu des images
  • Possibilité d’interrompre ou d’annuler le rendu d’image en modifiant la composition
  • Défilement rapide (par le déplacement du curseur de timing actuel), même lorsque le rendu des images demande beaucoup de temps
  • Mise en cache des images plus rapide
  • Evaluation des expressions plus efficace
  • Capacité des aperçus à poursuivre le traitement pendant qu’After Effects est en arrière-plan

Les modifications de la façon dont After Effects lit les prévisualisations, détaillées ci-dessous, sont soit le résultat direct de ces améliorations des performances interactives, soit rendues possibles par les modifications de construction ayant été mises en œuvre.

Aperçus ininterrompus

Vous pouvez maintenant modifier le projet ouvert pendant la lecture d’un aperçu dans After Effects.

Dans les versions antérieures d’After Effects, après avoir lancé une prévisualisation dans un panneau Composition, Calque ou métrage, le fait de cliquer n’importe où dans l’interface utilisateur arrêtait la lecture de l’aperçu. Dans la prochaine version d’After Effects, la lecture des aperçus continue jusqu’à ce que vous cliquiez à l’intérieur du lecteur ou que vous arrêtiez l’aperçu avec un raccourci clavier.

Lors de la prévisualisation d’une composition, vous pouvez, par exemple, modifier cette composition dans le panneau Montage ou Contrôles d’effet. After Effects commence immédiatement à mettre en mémoire cache les images mises à jour, ce qui peut ralentir la cadence d’image d’aperçu jusqu’à ce que les nouvelles images soient traitées. Vous ne pouvez pas apporter de modifications dans le panneau Composition en cours de prévisualisation, car cliquer dans le panneau désactive l’aperçu. Vous pouvez cependant ouvrir un second panneau de visionneuse pour la même composition et y apporter des modifications. Ces modifications sont répercutées dans le panneau Composition, dans lequel l’aperçu est en cours de lecture.

Vous pouvez apporter des modifications au cours d’une prévisualisation dans le panneau Composition, Calque ou Métrage. D’autres exemples de ce que vous pouvez faire :

  • Créer, afficher et modifier d’autres compositions ou calques, y compris les compositions imbriquées
  • Importer des éléments de métrage, modifier les réglages d’interprétation d’éléments de métrage ou visionner des éléments de métrage dans un panneau Métrage
  • Modifier les paramètres du projet
  • Modifier les paramètres d’affichage d’un panneau (par exemple, n’afficher que la couche alpha, effectuer un zoom avant ou modifier les vues 3D)

Comme indiqué plus haut, lorsque vous apportez une modification qui affecte les images en cours de prévisualisation, la cadence d’image de l’aperçu peut ralentir pendant que les nouvelles images sont rendues et mises en cache.

Aperçus unifiés, simplifiés et configurables

After Effects présente de nouveaux comportements pour la prévisualisation des compositions, des calques et des éléments de métrage. Les comportements de prévisualisation peuvent être personnalisés dans le panneau Aperçu mis à jour. Les nouveaux utilisateurs d’After Effects trouveront les comportements par défaut plus intuitifs, car ils obtiennent une lecture en temps réel des images et de l’audio en mémoire cache lorsqu’ils appuient sur la barre d’espace. Les utilisateurs expérimentés d’After Effects peuvent personnaliser les comportements de prévisualisation à leur convenance.

Ces modifications ont effacé les différences entre les anciens comportements de prévisualisation RAM et standard (barre d’espace). After Effects n’utilise d’ailleurs plus ces termes. La prévisualisation est désormais considérée comme étant unifiée, avec des comportements pouvant être configurés par l’utilisateur.

Les nouvelles commandes du panneau Aperçu vous permettent de configurer les comportements de prévisualisation pour chaque raccourci clavier : audio, lecture en boucle, mise en cache, plage et contrôles du calque.

Vous pouvez désormais utiliser le bouton Visionneuse principale pour sélectionner un panneau de visionneuse ouvert ou une vue dans un panneau à toujours utiliser pour la prévisualisation audio et vidéo externe, indépendamment de la visionneuse ou de la vue en cours de prévisualisation et de la visionneuse ou de la vue avec l’option Toujours prévisualiser cette vue activée. Cette fonction est utile, par exemple, quand vous voulez qu’une composition particulière soit toujours affichée sur votre moniteur vidéo externe pendant que vous travaillez sur d’autres compositions.

Pour une description complète de tous les changements relatifs aux aperçus d’After Effects CC 2015 (13.5), lisez cet article.

Bibliothèques Creative Cloud

Le panneau Bibliothèques Creative Cloud est désormais disponible dans After Effects.

L’ensemble de fonctions de Bibliothèques Creative Cloud rend différents types d’éléments accessibles où que vous soyez. Créez des images, couleurs, thèmes de couleurs et plus dans Photoshop, Illustrator et des applications mobiles comme Adobe Shape and Hue. Accédez-y ensuite facilement dans d’autres applications pour terminaux mobiles et postes de travail, pour un flux de travail créatif parfaitement fluide. Le partage de bibliothèques facilite la collaboration et garantit l’homogénéité de vos projets.

En tant qu’abonné à Creative Cloud, vous avez accès à des milliers d’éléments prêts à l’emploi et libres de droits sur le marché de Creative Cloud, pouvant être directement ajoutés à votre bibliothèque.

Via adobe stock vous pouvez rechercher des millions de photos et illustrations libres de droits et de haute qualité. Les éléments d’Adobe Stock sont directement ajoutés à votre bibliothèque. Cliquez sur le bouton Rechercher dans Adobe Stock au bas du panneau Bibliothèques pour commencer.

Dans After Effects, le panneau Bibliothèques est ouvert par défaut dans les espaces de travail Standard et Tous les panneaux, groupés avec le panneau Effets et Paramètres prédéfinis dans la partie droite de l’espace de travail. Vous pouvez également accéder au panneau Bibliothèques en choisissant l’une des options suivantes :

  • Fichier > Importer > À partir des bibliothèques
  • Fenêtre > Bibliothèques

Les éléments graphiques sont importés dans votre projet After Effects, comme n’importe quel autre élément que vous importeriez à partir de vos disques locaux. Pour importer un élément graphique dans votre projet, vous pouvez soit le faire glisser du panneau Bibliothèques dans le panneau Projet, soit cliquer avec le bouton droit de la souris sur l’élément graphique dans le panneau Bibliothèques et sélectionner Importer. Les fichiers PSD et AI de Photoshop et Illustrator se comportent exactement de la même manière lorsqu’ils sont importés depuis le panneau Bibliothèques, que lorsqu’ils sont importés par les moyens précédents, avec toute la puissance et la flexibilité que cela implique. La modification du paramètre Importer par glisser-déposer plusieurs éléments comme dans Préférences > Importer affecte la façon dont les fichiers PSD et AI sont importés à partir d’une librairie.

Les apparences de Premiere Pro CC 2015 sont des fichiers qui définissent la transformation de couleur basée sur des tables de couleurs. Vous pouvez appliquer tous ces looks de couleur aux calques dans After Effects. Les apparences sont un moyen simple d’ajouter une ambiance ou donner la pêche à votre projet en affectant la couleur de l’image. Vous pouvez également appliquer l’étalonnage des couleurs effectuée dans une autre application telle que SpeedGrade. Pour appliquer une apparence du panneau Bibliothèques, vous pouvez faire glisser une apparence sur un calque ou vous pouvez d’abord sélectionner un calque. Ensuite, cliquez avec le bouton droit de la souris sur un élément dans le panneau bibliothèques, puis sélectionnez Appliquer l’apparence. After Effects ajoute l’effet Appliquer la LUT couleurs et applique l’apparence. Si l’effet Appliquer la LUT couleurs est déjà présent sur un calque, l’application d’une apparence depuis le panneau Bibliothèques réutilise l’instance existante de l’effet. Cette fonction est pratique lorsque vous voulez essayer des apparences différentes sur le même calque.

Conseil : Pour appliquer une apparence à tous les calques dans une composition, créez un calque d’effets en haut de la pile de calques et appliquez l’apparence à ce calque.

Les types de fichiers dans votre bibliothèque autres que les éléments graphiques ne peuvent pas être directement appliqués dans After Effects, mais ils peuvent être affichés et gérés dans le panneau Bibliothèques. Vous pouvez utiliser l’outil Pipette dans After Effects pour choisir des couleurs de la bibliothèque, comme dans le panneau Thèmes couleur Adobe.

After Effects CC 2015 (13.5) ne peut pas ajouter d’éléments à une bibliothèque. Les boutons d’ajout en bas du panneau Bibliothèques sont désactivés.

Suivi de visage

Le panneau Suivi comprend désormais des nouvelles méthodes de suivi du visage pour détecter un visage humain dans les métrages et suivre les traits du visage sur une certaine durée. Vous pouvez utiliser cette fonction pour suivre rapidement un visage pour l’estomper ou pour lier d’autres éléments aux traits, ou pour extraire les données de suivi sur les performances du visage préenregistrées pour l’utiliser dans Adobe Character Animator.

Le suivi de visage fonctionne automatiquement. vous pouvez toutefois intervenir en commençant l’analyse sur une image représentant un visage droit de face. Par ailleurs, si une même scène comporte plusieurs visages, vous pouvez dessiner un masque fermé autour du visage, en englobant les yeux et la bouche, pour indiquer au suivi de visage sur quel visage se concentrer. Ce masque peut être grossier, puisqu’il ne sert qu’à indiquer au suivi de visage à quel visage être attentif.

Le panneau Suivi contient deux options de suivi de visage :

  • Suivi de visage (contour uniquement) : Utilisez cette option si vous souhaitez suivre uniquement le contour du visage.
  • Suivi de visage (traits détaillés) : Utilisez cette option si vous souhaitez détecter les yeux (notamment les sourcils et la pupille), le nez et les emplacements de la bouche et extraire éventuellement les mesures des divers traits. Cette option est obligatoire si vous souhaitez utiliser les données de suivi dans Character Animator.

Le masque est ajusté au contour du visage détecté, avec une estimation du front. Si vous effectuez le suivi du contour uniquement, vous pouvez utiliser ce masque avec un effet mosaïque pour rendre flou le visage d’une personne. L’utilisation de l’expansion de masque et du contour progressif peut également améliorer les résultats.

Si vous utilisez l’option des traits détaillés, un effet Points de suivi de visage est appliqué au calque. L’effet contient plusieurs points de contrôle d’effet 2D avec des images clés, dont chacun est attaché à un trait détecté (par exemple, les coins des yeux et de la bouche, les emplacements des pupille, le bout du nez).

Remarque : Si un visage ne peut pas être détecté dans le masque fermé sur une image donnée ou si un masque ouvert est utilisé, le suivi de masque ordinaire (équivalent à la méthode Position, Échelle et Rotation) est utilisé.

Si vous avez utilisé l’option de traits détaillés, vous pouvez extraire encore d’avantage d’informations sous forme de mesures paramétriques des traits : déplacez le curseur de timing actuel sur une image montrant une expression neutre sur le visage (la pose repos) ; les mesures sur d’autres images sont liées à cette image de pose repos. Cliquez ensuite sur Extraire et copier les mesures du visage. Un effet Mesures du visage est ajouté au calque. Des images clés sont alors créées selon les calculs effectués à partir des données d’image clé de points de suivi du visage. Les données d’image clé de mesures du visage sont copiées dans le presse-papiers du système en vue de leur utilisation dans Character Animator.

Remarque :

Même l’éclairage sur le visage peut améliorer les résultats de suivi.

Adobe Character Animator (Aperçu 1)

Adobe Character Animator (version préliminaire) est installé avec la prochaine version d’After Effects.

Pour ouvrir Character Animator, sélectionnez Fichier > Ouvrir Adobe Character Animator. Vous pouvez démarrer Character Animator indépendamment à partir d’After Effects, dans le menu Démarrer sous Windows ou le dossier Applications sous Mac OS.

Adobe Character Animator était anciennement connu sous le nom de Project Animal.

Pour plus d’informations, voir cette publication à propos d’Adobe Character Animator.

Modifications de l’évaluation de l’expression et amélioration de la gestion des erreurs

L’évaluation des expressions dans After Effects a été améliorée. La performance de l’évaluation de l’expression est plus rapide ; l’amélioration varie selon l’expression.

Lorsque l’évaluation d’une expression échoue, il y a deux principales modifications :

  • Les erreurs d’expression s’affichent dans une bannière d’avertissement au bas du panneau Composition plutôt que dans une boîte de dialogue.
  • L’expression n’est pas désactivée. L’expression continue à évaluer et affiche la bannière d’avertissement jusqu’à ce que le problème relatif à l’expression soit résolu.

Sur le côté droit de la bannière d’avertissement d’erreur d’expression se trouvent des boutons de commande :

  • Les boutons fléchés droite ou gauche affichent l’erreur d’expression précédente ou suivante lorsque l’évaluation de plusieurs expressions a échoué.
  • Le bouton Afficher expression affiche le propriété comportant l’expression erronée dans le panneau Montage.
  • Le bouton Agrandir avertissement augmente la hauteur de la bannière d’avertissement pour afficher le texte de l’erreur. Cliquez à nouveau sur le bouton pour réduire la hauteur sur une seule ligne.
  • Le texte de l’erreur d’expression est tronqué à la largeur du panneau Composition. Pour voir l’erreur d’expression entière dans une boîte de dialogue, cliquez sur l’icône jaune en triangle d’erreur à côté de l’expression dans le panneau Montage.

Pour masquer la bannière d’avertissement de l’erreur d’expression, ouvrez la fenêtre Préférences > Général et désactivez l’option Afficher la bannière d’avertissement lorsque le projet contient des erreurs d’expression. Lorsque cette option est désactivée, la bannière d’avertissement ne s’affiche pas dans After Effects, même lorsqu’une nouvelle erreur d’expression se produit. Réactivez cette option pour afficher les erreurs d’expression.

Les vues qui ne s’affichent pas correctement dans certaines conditions affichent une bannière d’avertissement rouge dans la bannière Composition ou Calque avec des informations de débogage sur l’échec.

Améliorations de l’interface utilisateur, avec personnalisation et réagencement des onglets de panneau

Dans Préférences > Apparence, il existe une nouvelle section Couleurs de surbrillance dans laquelle vous pouvez définir l’aspect des commandes interactives et des indicateurs de focus. Cette fonction devrait aider les personnes ayant eu des difficultés avec la lisibilité de l’interface utilisateur suite à quelques modifications de couleur et de contraste mises en œuvre l’année dernière.

Les icônes des compositions et des séquences d’images dans les panneaux Projet et Montage sont désormais multicolores, et non plus monochromes.

Quand vous déplacez le pointeur au-dessus de l’onglet d’un panneau Composition, Calque, Métrage, Contrôles d’effet, Montage ou Organigramme qui n’est pas le panneau en premier plan dans son groupe, le bouton « X » pour fermer le panneau apparaît. Vous pouvez le cliquer dessus pour fermer ce panneau sans l’afficher au premier plan.

Si le nombre d’onglets de panneau ne rentre pas entièrement dans la largeur d’un groupe de panneaux, au lieu d’une barre de défilement, un menu (>>) apparaît à droite de l’ensemble d’onglets, à partir duquel vous pouvez choisir les panneaux masqués dans le groupe. Lorsqu’il existe plusieurs panneaux masqués vers la gauche et la droite des panneaux visibles, une ligne de séparation sépare les panneaux masqués sur la gauche (au-dessus du séparateur) des panneaux masqués sur la droite (au-dessous du séparateur).

Vous pouvez encore faire défiler les onglets de panneaux à gauche et à droite quand le curseur est au-dessus d’un groupe d’onglets à l’aide d’une molette de la souris ou d’un pavé tactile.

Sous-menu Paramètres des groupes de panneaux : Dans les menus du panneau, les commandes du groupe ont été déplacées dans le sous-menu Paramètres des groupes de panneaux : Fermer le groupe de panneaux, Désancrer le groupe de panneaux, Agrandir le groupe de panneaux.

Fermer les autres panneaux du groupe : Dans les menus de panneau, il existe une nouvelle commande pour fermer les autres panneaux du même groupe.

Maxon Cineware v2.0.16

Cineware 2.0.16 pour After Effects comprend les correctifs et les améliorations suivants :

Les calques CINEMA 4D ne sont plus synchronisés automatiquement : Lorsque vous ajoutez plusieurs instances d’un calque dans une composition de scène CINEMA 4D, comme l’ajout des calques multi-pass, Cineware ne synchronise plus automatiquement les calques CINEMA 4D. Une case à cocher Activer/Désactiver se situe en haut du panneau Contrôles d’effet, qui a été renommée Synchroniser le calque AE (afin d’éviter une confusion entre les calques Cinema 4D et les calques After Effects). Lorsque cette option est activée, les options Paramètres de rendu et Appareil photo sont automatiquement synchronisés sur toutes les instances du calque, comme avant. Mais les calques Cinema 4D peuvent être définis indépendamment. Si cette case est désactivée pour un calque de scène Cinema 4D spécifique, aucun des paramètres de ce calque n’est synchronisé avec les autres calques de la composition.

Fenêtre de dialogue Calques CINEMA 4D mise à jour : Eléments hors calque a été renommé Eléments ne figurant pas sur les calques. En désactivant cette option, tous les objets n’étant pas associés avec un calque Cinema 4D sont désactivés.

Boîtes de dialogue redimensionnables : Les boîtes de dialogue Calques CINEMA 4D et Paramètres Cineware ont été mises à jour afin qu’elles puissent être redimensionnées au besoin.

D’autres bogues importants corrigés dans Cineware v 2.0.16 :

  • Flux de travail multi-pass avec des tampons d’objet se coupant dans les zones sur-lumineuses
  • Échec du rendu d’une composition avec une source .c4d par Adobe Media Encoder sous Windows

Importateurs RED et OpenEXR mis à jour

Le décodage de fichiers camera raw RED (.r3d) a été mis à jour avec le SDK RED le plus récent. La nouvelle fonctionnalité inclut Dragon Enhanced Blacks, REDcolor4 et DRAGONcolor 2.

Les modules externes OpenEXR, EXtractoR et IDentifier de fnord software ont été mis à jour.

Modules externes d’effets de tiers mis à jour

Les modules externes d’effets de tiers inclus avec After Effects CC 2015 (13.5) ont été mis à jour.

Le package de module externe CycoreFX HD 1.8.0 comprend les modifications suivantes :

  • Problème de vérification de version causant l’erreur : « Ce module externe ne peut être utilisé qu’avec Adobe After Effects CC (13.x). » résolu
  • CC Time Blend et CC Time Blend FX ont été rendus obsolètes et ne sont plus disponibles.

Foundry Keylight 1.2v17 comprend les modifications suivantes :

  • Les roues de balance des couleurs s’affichent correctement sous Mac OS X.
  • La boîte de dialogue À propos sous Mac OS X affiche maintenant les informations.

Imagineer Systems mocha AE a été mis à jour à la version 4.0.2. Sélectionnez Aide > Notes de mise à jour de mocha AE pour en savoir plus sur ce qui a changé.

Synthetic Aperture Color Finesse 3.0.11 pour After Effects comprend les correctifs et les améliorations suivants :

  • Corrige un bogue sous Mac OS X 10.10 pouvant faire bloquer Color Finesse et After Effects, en particulier avec les systèmes possédant beaucoup de cœurs (Mac Pro 2013).
  • Corrige un bogue de Windows pouvant empêcher l’enregistrement des images de référence si l’emplacement par défaut était invalide/inexistant.

Problèmes connus dans Color Finesse 3.0.11 dans After Effects CC 2015 (13.5) :

  • Si la prévisualisation de vidéo externe est désactivée dans After Effects et dans Color Finesse, l’IU de Color Finesse ne peut pas utiliser le moniteur externe. Activez la prévisualisation vidéo dans After Effects pour permettre à Color Finesse d’utiliser le moniteur de prévisualisation vidéo.
  • Si Color Finesse est appliqué à plus d’un calque de réglage, cliquer sur le bouton Interface complète sur des calques plus haut dans la pile de calques fait bloquer After Effects.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne