Remarque :

  Typekit s’appelle désormais Adobe Fonts et est inclus avec Creative Cloud et d’autres abonnements. En savoir plus.

Creative_Cloud_mnemonic_RGB_48px

Mise à jour vers After Effects CC disponible.

Pour plus d’informations, voir Résumé des nouvelles fonctionnalités.


Ce document décrit les nouvelles fonctions et les fonctions mises à jour dans les versions After Effects CC d’octobre et de décembre 2014. Les nouvelles fonctionnalités et mises à jour comprennent la prise en charge de HiDPI pour Mac et Windows, la compatibilité CINEMA 4D R16, la collaboration Anywhere, ainsi qu’une conception d’interface actualisée.

Mises à jour et améliorations | Décembre 2014

La version de décembre 2014 d'After Effects contient des correctifs importants et des améliorations de scripts.

  • Les nouvelles icônes d'image clé dans After Effects sont légèrement plus lumineuses que les icônes des versions antérieures d'After Effects. Leurs contours sont clairs et non plus sombres, de sorte qu'elles se détachent mieux sur l'arrière-plan.
  • Vous pouvez désormais consulter des informations supplémentaires sur les propriétés d’un calque de texte, y compris les coordonnées du calque et d’autres propriétés de caractère, à l’aide de scripts.
  • la méthode d’expression sampleImage est une autre manière d’échantillonner les valeurs de couleur. Utilisez cette méthode pour entrer les valeurs colorimétriques de certains pixels dans une expression. Dans la dernière version d'After Effects, l'utilisation de sampleImage dans une expression ne désactive plus le multitraitement.
    Voir la section Attributs et méthodes du calque dans la référence du langage d'expression pour obtenir des informations détaillées sur l'utilisation de la méthode sampleImage.

Pour plus d’informations sur les améliorations et les corrections de bogues de la version After Effects CC de décembre 2014, consultez le blog After Effects.

Mises à jour et améliorations | Octobre 2014

Interface utilisateur haute résolution (HiDPI) améliorée

Interface utilisateur haute résolution (High-DPI) améliorée

La dernière version d’After Effects CC inclut des visionneuses de contenu HiDPI et la mise à l’échelle de l’interface utilisateur. Cette inclusion facilite l’utilisation d’After Effects sur des moniteurs avec une forte densité de pixels.

Les éléments d’interface utilisateur, tels que les icônes, les libellés de texte et les boutons, sont désormais mis à l’échelle conformément aux paramètres d’affichage du système d’exploitation. Ordinateurs Mac OS avec écran Retina : échelle 200 %. Ordinateurs Windows avec écran HiDPI : échelle 150 % ou 200 %.

Remarque :

Pour que le contenu s’affiche de la même manière sur des écrans HiDPI et non HiDPI, définissez la valeur de zoom de l’écran HiDPI sur une valeur équivalant au double de celle de l’écran non HiDPI.

Conception d’interface actualisée

L’aspect d’After Effects est plus sombre. Vous pouvez modifier la luminosité de l’interface dans Édition > Préférences > Aspect ; toutefois, la plage du curseur étant plus limitée, vous ne pouvez plus définir l’aspect sur un mode entièrement clair.

Il existe des simplifications aux fonctionnalités du panneau. Les modifications ci-dessous ont été apportées aux icônes, aux panneaux et aux boutons :

  • L’icône du menu du panneau se trouve désormais dans l’onglet Panneau (elle était située, auparavant, dans le coin supérieur droit du panneau).
  • Les icônes de saisie du panneau et des images ont été supprimées. Vous pouvez faire glisser les panneaux avec l’onglet Panneau.
  • Le bouton de fermeture (X) a été supprimé de tous les panneaux sauf dans les panneaux Montage, Composition, Calque, Métrage, Options d’effet, Organigramme et Rendu. Dans ces panneaux, le bouton de fermeture a été déplacé vers la gauche de l’onglet du panneau. Pour fermer un panneau sans le bouton de fermeture, ouvrez le menu du panneau ou cliquez avec le bouton droit sur l’onglet du panneau et sélectionnez le panneau Fermer le panneau ou utilisez le raccourci clavier, Commande+W (Mac OS) ou Ctrl+W (Windows).
  • Les onglets des panneaux Composition, Calque, Métrage, Options d’effet et Organigramme ont été mis à jour. Si vous cliquez sur le texte en bleu de la composition, du calque ou du nom du métrage de l’onglet, le menu du visualiseur s’affiche.
  • La barre de titre de l’application affiche maintenant le chemin complet du fichier de projet.

Structure 3D améliorée avec le module externe Maxon Cineware 2.0 et CINEMA 4D Lite R16

After Effects CC inclut à présent Cineware 2.0, qui ajoute une compatibilité avec CINEMA 4D R16. Cineware 2.0 comprend la nouvelle réflexion Canal, permet d’utiliser plus rapidement des éléments 3D et fournit une prise en charge améliorée des calques.

Synchronisation automatique de paramètres : le paramètre Calque de synchronisation permet de synchroniser automatiquement les réglages Cineware avec tous les calques d’une composition. Lorsque vous ajoutez plusieurs instances d'un calque de scène CINEMA 4D à une composition, y compris les calques Multi-Pass, une nouvelle case Synchroniser le calque s'affiche en haut du panneau Options d'effet.

Lorsque la case est cochée (par défaut), les paramètres d’effet Cineware de toutes les instances du calque se synchronisent automatiquement. Si la case est désactivée pour un calque de scène CINEMA 4D spécifique, les paramètres de ce calque ne sont pas synchronisés pas avec les autres calques de la composition.

Prise en charge des calques par défaut : la boîte de dialogue des calques CINEMA 4D affiche une option Calque par défaut si le système de rendu la prend en charge. Les calques qui n’ont pas été affectés à un calque explicite dans les fichiers de projet .c4d sont affichés avec l’option Calque par défaut activée.

Prise en charge du navigateur de contenu : lorsque vous utilisez une version commerciale complète de CINEMA 4D R16 comme système de rendu, le rendu des textures appliquées par le biais des bibliothèques de contenus installées (fichiers .lib4d) est effectué dans After Effects à l’aide de Cineware.

Zone ciblée : vous pouvez désormais effectuer le rendu de zones de composition de remplacement à l’aide de la commande Zone ciblée du panneau de composition. Lorsqu’une zone ciblée a été définie dans le panneau de composition, et que la commande Système de rendu est définie sur Standard (Final), Cineware effectue uniquement le rendu de ce qui se trouve à l’intérieur des limites de la zone.

Rassembler les fichiers : cette option rassemble désormais les éléments associés aux éléments de métrage .c4d, tels que des textures.

Purger la mémoire : pour les scènes complexes, le serveur de rendu peut utiliser la mémoire pour les caches internes. Pour libérer de la mémoire interne, cliquez sur Purger la mémoire afin d’allonger la durée des prévisualisations dans After Effects.

L’option Purger la mémoire fonctionne uniquement si le chemin de rendu CINEMA 4D est défini sur l’une des valeurs suivantes :

  • Serveur de rendu par défaut Cineware R16.
  • Version commerciale complète de CINEMA 4D R16 ou version ultérieure.

Remarque :

Cineware 2.0 pour After Effects ajoute une compatibilité avec CINEMA 4D R16, et la version de CINEMA 4D Lite incluse avec After Effects CC (octobre 2014) est R16.

Les sections ci-dessous contiennent des informations détaillées sur Cinema 4D et des fichiers Collect :

Ressources en ligne

  • Pour plus d’informations sur Cinema 4D, reportez-vous au site web Maxon.
  • Visionnez cette vidéo de John Dickinson qui décrit les modifications de Cinema 4D dans la dernière version d’After Effects CC.

Copier avec des liens de propriété relatifs

La nouvelle commande Copier avec des liens de propriété relatifs conserve un lien relatif entre le calque avec une expression et la composition qui contient ce calque. Cette commande est semblable à la commande Copier avec des liens de propriété, si ce n’est qu’elle crée des expressions qui ne font pas référence à la composition source par leur nom.

Vous pouvez, par exemple, utiliser cette commande lorsque vous souhaitez déplacer des calques avec expressions d’une composition vers une autre, tout en laissant les calques faire référence à un calque de paramètres se trouvant uniquement dans la même composition.

Remarque :

Les expressions créées avec la commande Copier avec des liens de propriété relatifs sont identiques à celles créées à l’aide du sélecteur d’expressions.

Pour copier la propriété Position d'un calque - thisComp.layer("control_layer").transform.position

La commande « Copier avec des liens de propriété » existante fait référence à la composition source du calque dans l’expression - comp("source_comp").layer("control_layer").transform.position

Voir la sectionPrincipes de base d'Expressionpour obtenir des informations détaillées sur l'ajout, la modification et la gestion des expressions dans After Effects.

Gestion des couleurs Dynamic Link (Rec. 709 uniquement)

Section Paramètres de couleur de la boîte de dialogue Paramètres du projet
Paramètres de couleurs

Lorsque la gestion des couleurs est activée pour un projet After Effects, les compositions visualisées sur Dynamic Link sont transformées à l’aide du profil colorimétrique Rec. 709. Cela empêche les décalages de couleur ou gamma dans l’aspect de ces compositions dans Adobe Premiere Pro et Adobe Media Encoder.

Dynamic Link considère toujours que toutes les images entrantes se trouvent dans Rec. 709. Dans les versions antérieures d'After Effects, les compositions dans un projet avec gestion des couleurs étaient envoyées à Dynamic Link dans l'espace colorimétrique de travail du projet ; ces compositions n'ont pas été ajustées à l'acceptation de Rec. 709 par Dynamic Link. Cela donnait lieu à un décalage de couleur ou gamma perceptible lorsque l’espace colorimétrique de travail du projet était réellement différent de Rec. 709 ou lorsque Espace de travail linéaire (dans Fichier > Paramètres du projet) était sélectionné.

Dans la dernière version d’Adobe After Effects, une transformation de couleur est appliquée à la composition dans le cadre d’une dernière étape avant la transmission des images vers Dynamic Link pour une utilisation dans Premiere Pro ou Adobe Media Encoder. Cette transformation corrige l'image de la composition en fonction de l'espace colorimétrique utilisé par Dynamic Link. Elle correspond à l'option Affichage > Activer la gestion des couleurs d'affichage d'After Effects qui corrige l'image en vue de l'affichage sur votre moniteur.

voir la section gestion des couleurs pour obtenir des informations détaillées.

Encodage automatique des projets After Effects à l’aide des dossiers de contrôle dans Adobe Media Encoder

Si vous copiez un fichier de projet After Effects (.aep) dans l’un des dossiers de contrôle d’Adobe Media Encoder, les compositions au niveau supérieur du projet (c’est-à-dire celles qui ne sont pas dans des dossiers du panneau Projet) sont ajoutées automatiquement à la file d’attente d’encodage d’Adobe Media Encoder.

reportez-vous à la section codage automatique des fichiers à l'aide de la section dossier de contrôle dans Adobe Media Encoder pour plus d'informations.

Prise en charge de l’encodage et du décodage natif de vidéos à l’aide des codecs GoPro CineForm

After Effects, Premiere Pro et Adobe Media Encoder peuvent décoder en mode natif et encoder des fichiers QuickTime (.mov) avec les codecs GoPro CineForm sous Mac OS et Windows. Cela signifie que vous n’avez pas besoin d’installer des codecs supplémentaires pour utiliser et créer ces fichiers.

Utilisez ce codec avec les paramètres de qualité les plus élevés pour envoyer des fichiers intermédiaires d’une application vers la suivante, dans une structure de post-production. Les fichiers vidéo codés avec le codec GoPro CineForm et les paramètres de qualité les plus élevés comportent un canal alpha.

Pour utiliser le codec GoPro CineForm de sortie :

  1. Sélectionnez Paramètres du module de sortie > QuickTime.
  2. Cliquez sur le bouton Options de format.
  3. Sélectionnez le codec vidéo GoPro CineForm.

Remarque :

  • Pour contrôler la qualité et les canaux exportés avec ce codec, utilisez les commandes Paramètres du module de sortie > Sortie vidéo > Profondeur et couches.
  • Pour utiliser l’option 4:4:4:4 haute qualité avec une couche alpha, procédez comme suit :
    • Sélectionnez RVB+Alpha dans le menu Couches.
    • Choisissez Trillions de couleurs+ dans le menu Profondeur ; cette option crée une vidéo avec une précision de 12 bits par couche.

Accédez aux liens suivants pour plus d'informations sur le codec GoPro CineForm.

Mises à jour de mocha AE

La mise à jour vers mocha AE CC 2014 (version 4.0.1) a été appliquée ; celle-ci comprend notamment la compatibilité avec les fichiers de projet mocha Pro 4. Pour en savoir plus sur les nouveautés de mocha 4.0, reportez-vous au site Web Imagineer.

Mises à jour diverses

  • L’icône de point d’ancrage sur les calques sélectionnés a été améliorée afin d’optimiser le contraste et la visibilité. La zone active de l’icône change avec la préférence Taille des points des tracés et des poignées.
  • Utilisez la nouvelle commande Rechercher des modules complémentaires... dans le menu Fichier pour ouvrir la page Modules complémentaires Adobe (anciennement Adobe Exchange) dans votre navigateur Web.
  • Les nouveaux Thèmes de couleurs Adobe remplacent l’ancien panneau Adobe Kuler. Sélectionnez Fenêtre > Extensions > Thèmes Adobe Color pour ouvrir ce panneau. Reportez-vous à la section Sélectionner une couleur avec Adobe Color de l'article Principes de base des couleurs pour en savoir plus sur le panneau Adobe Color.
  • Vous pouvez accélérer les compositions After Effects avec la nouvelle fonction Rendu et remplacement dans Premiere Pro. Cette fonction permet d'aplatir les compositions After Effects dans les éléments vidéo, ce qui accélère les performances des séquences. Reportez-vous à la section Compositions de rendu et de remplacement d'After Effects dans Premiere Pro pour obtenir des informations détaillées.

Ce document décrit les nouvelles fonctions et les fonctionnalités modifiées de la version de juin 2014 d’After Effects CC. Il contient une liste complète des mises à jour et des dernières fonctionnalités, dont les effets Nettoyeur de masque et Nettoyage de masque avancé, les options de composition et le flux de production des modèles Live Text avec Premiere Pro.  

Mises à jour et améliorations | Juin 2014

Effets Nettoyeur de masque et Nettoyage de masque avancé

Présentation en une minute : Effets de masquage et Nettoyage de masque avancé

Présentation en une minute : Effets de masquage et Nettoyage de masque avancé
Maxim Jago

L’effet Nettoyeur de masque rétablit les détails de couche alpha d’une scène masquée par un effet de masquage standard ; il s’agit notamment de la récupération des détails perdus en raison d’artefacts de compression.

L’effet Nettoyage de masque avancé effectue un nettoyage de masque sur un sujet en avant-plan, sur un arrière-plan coloré utilisé pour le masquage colorimétrique. Il comporte deux méthodes pour le nettoyage de masque :

  1. Standard : la méthode Standard est la plus simple. Elle détecte automatiquement la couleur de découpe dominante, et nécessite moins d’interaction avec l’utilisateur.
  2. Ultra : la méthode Ultra est basée sur le nettoyage de masque opéré dans l’effet UltraKey d’Adobe Premiere Pro. Reportez-vous à la section Ultra Key dans Premiere Pour en savoir plus sur Ultra Key.

Depuis la version 2014 d’After Effects, l’effet Nettoyage de masque a été déplacé vers la catégorie Effets obsolètes. Les utilisateurs sont invités à utiliser plutôt l’effet Nettoyage de masque avancé.

Vous pouvez appliquer facilement ces effets en utilisant la préconfiguration d’animation Keylight + Nettoyeur de masque + Nettoyage de masque avancé.

Pour plus d'informations, voir la sectionKeying Effects.

Remarque :

Utilisez les nouveaux effets Nettoyeur de masque et Nettoyage de masque avancé avec n’importe quel effet de masquage capable de fournir les données RVB d’origine en entrée. Les nouveaux effets sont accessibles sous Effets >Menu Masquage.

Options de composition (y compris les masques d’effet)

Le groupe de propriétés Options de composition de chaque effet comprend une nouvelle propriété Opacité d’effet qui fournit une fonctionnalité semblable à Part de l’original à chaque effet. La propriété Opacité d’effet vous permet d’opérer une fusion entre les résultats de l’effet et l’image sans appliquer l’effet. Vous pouvez appliquer précisément n’importe quel effet à une zone donnée d’une image en lui appliquant un masque et un cache.

Vous pouvez également limiter la zone des effets appliqués à un calque en utilisant un nouveau masque. L’option Référence de masque est accessible sous Options de composition, sous chaque effet du panneau Montage. Cliquez sur le signe plus en regard de l’en-tête Options de composition et sélectionnez un masque répertorié sous le menu Référence de masque.

Pour plus d'informations, consultez l'article Options de composition et Référence de masque .

Importation de masques à partir de Premiere Pro

Lorsque vous importez, à partir d’Adobe Premiere Pro, un élément contenant des masques, les masques de Premiere Pro sont conservés et convertis en masques After Effects. Cela est valable pour toutes les méthodes d’importation d’éléments à partir d’Adobe Premiere Pro, y compris :

  • Utilisation de la commande Remplacer par la composition After Effects dans Adobe Premiere Pro
  • Copier et coller la séquence d’Adobe Premiere Pro dans After Effects
  • Importation d’un projet Adobe Premiere Pro dans After Effects

Les propriétés de contour progressif, d’opacité, d’expansion, d’inversion et de forme du masque sont toutes conservées, et les images-clés sur ces propriétés sont également incluses.

Cependant, certains attributs de masque d’After Effects, tels que le contour progressif de masque à largeur variable, ne sont pas importés dans Premiere Pro.

Remarque :

Les masques sont soit des masques d’effet, soit des masques de calque, et le mode de masque est toujours défini sur Ajouter lorsque le masque est importé dans After Effets depuis Premiere Pro.

Modèles Live Text – Modification des modèles de texte After Effects dans Premiere Pro

Présentation en une minute : Modification de modèles de texte

Présentation en une minute : Modification de modèles de texte
Maxim Jago

Vous pouvez créer des compositions de modèle de texte dans After Effects, dont le texte source peut ensuite être modifié dans Premiere Pro. Toute composition comprenant des calques de texte peut être utilisée comme modèle de texte, et tous les calques de texte déverrouillés dans cette composition peuvent être modifiés dans Adobe Premiere Pro.

Pour plus d'informations, voir l'article Modèles de modification de texte..

Prévisualisation vidéo sur un moniteur externe à l’aide de Mercury Transmit

Le système de prévisualisation vidéo pour les moniteurs externes a été remplacé par le système basé sur Mercury Transmit.

Préférences de prévisualisation vidéo

Le système Mercury Transmit pour les prévisualisations vidéo envoie le contenu du panneau Composition, Calque ou Métrage vers un moniteur externe. Le moniteur externe peut appartenir à l’une des catégories suivantes :

  • Un moniteur vidéo connecté au moyen d’un matériel vidéo tiers, tel que des périphériques d’E/S AJA, Blackmagic et Matrox
  • Un périphérique DV connecté via FireWire
  • Un moniteur connecté à votre carte d’affichage vidéo via HDMI, DVI, VGA ou DisplayPort.

Pour plus d'informations, voir l'article Aperçu vidéo à l'aide deMercury Transmit

Ajout de polices Typekit dans After Effects

Dans la version de juin 2014 d’After Effects CC, grâce à l’intégration de Typekit, vous pouvez télécharger et installer des centaines de polices directement depuis After Effects CC. Cliquez sur Fichier > Ajouter des polices depuis Typekit. pour ouvrir le site web Typekit.

Pour en savoir plus sur l’utilisation de Typekit avec Creative Cloud, reportez-vous au Centre d’aide Typekit.

Intégration du panneau Kuler dans After Effects

Le panneau Kuler intégré dans After Effects CC (Fenêtre > Extensions > Adobe Kuler) est l’une des premières instances d’un panneau CEP HTML5 conçue pour After Effects. Grâce au panneau Kuler, vous pouvez :

  • parcourir les thèmes de couleurs partagés par d’autres utilisateurs via Creative Cloud ;
  • charger des thèmes de couleurs de votre propre bibliothèque dans Creative Cloud ;
  • créer des thèmes de couleurs sur votre iPhone ou dans votre navigateur à l’aide de divers modèles colorimétriques. Vous pouvez prélever des échantillons de couleur dans les nuanciers de chaque thème afin de les utiliser comme bon vous semble dans After Effects. (Cette nouvelle fonctionnalité remplace l’ancienne procédure consistant à créer un document contenant vos nuanciers dans Illustrator, puis à l’importer dans After Effects pour l’utiliser en tant que source pour les couleurs de vos logos ou autres contenus aux couleurs de votre marque.)

Pour plus d’informations, consultez le site Adobe Kuler à l’adresse https://kuler.adobe.com/fr et la page www.adobe.com/fr/products/kuler.html.

Panneaux HTML5 utilisant l’infrastructure CEP

After Effects comprend désormais l’infrastructure CEP (Common Extensibility Platform) pour charger et utiliser des panneaux HTML5. Ces panneaux ont accès à l’ensemble du modèle objet de script After Effects, en plus de pouvoir utiliser du code HTML, CSS et JavaScript. De très nombreuses extensions peuvent donc être créées à l’aide de ce système.  

Améliorations de l’interface utilisateur de l’effet Courbes

Interface utilisateur de l’effet Courbes

L’élément d’interface utilisateur principal de l’effet Courbes (les courbes proprement dites) peut désormais être redimensionné à l’aide des boutons situés juste au-dessus des courbes. Les boutons basés sur des icônes pour les fonctions Ouvrir, Enregistrer, Lisser et Réinitialiser ont été remplacés par des boutons textuels qui rendent leur fonctionnalité plus explicite. En outre, l’interface a été modifiée afin d’accroître la taille de la fenêtre par défaut.

Les améliorations présentent les avantages suivants :

  • Cliquez sur l’une des trois icônes de dimensionnement en haut de l’effet pour ajuster les tailles d’écran.
  • Les couches s’affichent séparément et simultanément en blanc, en RVB et en gris (alpha).
  • La sélection de couche est automatique lorsque vous cliquez sur une courbe ou un sommet pour ajouter ou déplacer un point.
  • Le dessin des courbes est également plus fluide.

Réglage automatique de l’effet Courbes

Pour régler automatiquement les courbes de l’effet Courbes, cliquez sur le bouton Auto sous les courbes dans le panneau Options d’effet. Ce réglage automatique est basé sur une base de données de réglages de courbe réalisés par des spécialistes en couleur et en photographie sur un large éventail d’images en entrée. Les utilisateurs disposeront ainsi d’un excellent point de départ pour effectuer leurs réglages colorimétriques.

Le réglage effectué sur une image est basé sur les réglages effectués sur des images de référence en entrée avec des distributions de couleur similaires.

Formats de fichiers pris en charge

Les formats de fichiers suivants peuvent être importés dans la version 2014 d’After Effects CC. 

  •  Fichiers RAW Sony (fichiers de métrage brut provenant des caméras F5, F55 et F65)
  •  Fichiers MXF SR Sony MPEG-4 SStP (Simple Studio Profile)
  •  Fichiers PNG à couleur indexée et fichiers PNG en niveaux de gris avec transparence
  •  Fichiers au format de document volumineux Photoshop (.psb)
  •  Fichiers JPEG CMJN
  •  Fichiers RED EPIC Dragon 6K
  • Fichiers de scènes 3D Cinema 4D (.c4d)
  •  Fichiers MXF DNxHD MXF OP1a et Op-Atom
  •  Fichiers QuickTime (.mov) utilisant des codecs DNxHD (sans installation de codecs supplémentaires)
  •  Fichiers QuickTime (.mov) utilisant des codecs ProRes (sans installation de codecs supplémentaires) sous Mac OS
  •  Fichiers XAVC (Sony 4K)
  •  Fichiers AVC-Intra 200

Mises à jour diverses

  • Utilisez la commande Fichier > Enregistrer sous > Enregistrer une copie au format CC(12) pour enregistrer un projet en tant que copie pour la version précédente. Pour ouvrir un projet créé dans la dernière version d’After Effects dans After Effects CS6, vous devez le réenregistrer à partir d’After Effects CC (12). Voir Enregistrement et sauvegarde de projets pour des informations détaillées.
  • Vous pouvez désormais importer des fichiers bruts à partir des appareils photo F5, F55 et F65 de Sony dans After Effects. À l’instar des fichiers ARRIRAW, les paramètres source ne sont pas conservés lorsque vous transférez un élément de Premiere Pro vers After Effects.
  • After Effects CC installe désormais mocha-AE version 3.2.1. Les versions antérieures d’After Effects CC installaient mocha-AE v3.1.0. Consultez les notes de mise à jour (pdf) disponibles sur le site web d’Imagineer Systems pour en savoir plus sur les nouveautés de mocha-AE v3.2.
  • Vous ne pouvez pas exporter d’éléments aux formats suivants dans la version 2014 d’After Effects CC. Pour plus d’informations, consultez ce blog. En revanche, il est possible d’importer ces formats de fichiers dans After Effects.
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne