Impossible d'afficher les envois de fichiers dans Adobe Captivate Prime

Le problème

Un instructeur ne peut pas afficher les envois de fichiers chargées par un élève.

Description

Les instructeurs ne peuvent pas afficher les fichiers que les élèves ont chargés dans le module d'activité d’envoi.

Par exemple, un élève s’était inscrit pour une instance nommée Instance test d'un cours, comme indiqué ci-dessous :

Instances
Affichage pour modifier des instances

L’élève ouvre ensuite le cours et charge un fichier dans le module Activité.

Lorsque l'instructeur tente d'approuver l’envoi, il n'est pas en mesure de le faire.

Fichier envoyé

Cause

Si aucun instructeur n’était affecté à l’instance de cours dans laquelle l’élève est inscrit, le problème s’affiche.

Résolution

Pour vérifier si un instructeur est ajouté à l’instance de cours, procédez comme suit :

  1. Accédez aux paramètres du cours.

  2. Dans la boîte de dialogue Gérer, cliquez sur Instances.

  3. Dans l’instance où l’élève est inscrit, cliquez sur Sessions.

    sessions
    Détails de la session

    Aucun instructeur n'est affecté à cette session.

  4. Cliquez sur Modifier. Ajoutez l'instructeur qui approuve l’envoi du fichier.

    affecter un instructeur
    Modifier les détails de la session

  5. Enregistrez les modifications.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne