Compatibilité de Captivate avec macOS Catalina 10.15

Remarque :

METTRE À JOUR

Nous avons lancé Adobe Captivate (2019 release) Mise à jour 4. Adobe Captivate (2019 release) Mise à jour 4 inclut la prise en charge de plateforme pour macOS Catalina 10.15.

Pour plus d’informations, consultez les Notes de mise à jour.

Téléchargez Captivate depuis la page Téléchargements.

Adobe Captivate (2019 release) n’est pas pris en charge sur macOS Catalina 10.15, qui a été publié par Apple le 7 octobre 2019.

Adobe publiera bientôt la mise à jour gratuite pour les utilisateurs d’Adobe Captivate (2019 release), qui prendra alors en charge macOS Catalina 10.15.

Nous vous recommandons de continuer à exécuter Adobe Captivate sous macOS 10.14 jusqu’à ce qu’Adobe publie une mise à jour pour la version 2019 de Captivate, qui prendra alors en charge macOS Catalina 10.15.

Tous les utilisateurs de versions antérieures d’Adobe Captivate doivent effectuer une mise à niveau vers Adobe Captivate (2019 release). Pour plus d’informations, contactez le support technique d’Adobe.

Piste

Chronologie de la compatibilité avec macOS 10.15 Catalina

Captivate (2019 release)

Fin de l’automne 2019

Comment éviter les interruptions lors de l’utilisation de Captivate

  • Si vous avez installé la version 2019 de Captivate et n’avez pas mis à niveau vers macOS 10.15, Captivate (2019 release) continue de fonctionner comme prévu.
  • Attendez pour mettre à niveau votre macOS qu’Adobe publie une mise à jour d’ici la fin de l’automne 2019.

Pour toute question sur Captivate, contactez l’assistance clientèle Adobe.

Logo Adobe

Accéder à votre compte