Pour permettre aux clients qui le souhaitent d'utiliser d'anciennes versions de systèmes, les eSign services (anciennement EchoSign) sont rétrocompatibles avec des versions antérieures de systèmes d'exploitation et de navigateurs.

Voici une liste complète de la configuration système minimale requise et des formats de documents actuellement pris en charge par l'application.

Système d’exploitation

  • Windows 7 ou version ultérieure
  • Mac OS X 10.5 ou version ultérieure
  • iOS 7.0 ou version ultérieure
  • Android 4.1 ou version ultérieure

Navigateurs

  • Internet Explorer 9 ou version ultérieure
  • Safari 5 ou version ultérieure
  • Firefox
  • Chrome

Formats de document pris en charge pour la signature

  • Adobe PDF (.pdf)
  • Microsoft Word (.doc et .docx)
  • Microsoft Excel (.xls et .xlsx)
  • Microsoft PowerPoint (.ppt et .pptx)
  • WordPerfect (.wp)
  • Texte (.txt)
  • Rich Text (.rtf)
  • Graphiques (.jpg, .jpeg, .gif, .bmp et .png)
  • Web (.htm ou .html)

Le logiciel est requis pour afficher un document signé

  • Adobe Reader 9.0 ou version ultérieure pour les documents protégés par le chiffrement AES 128 bits ou inférieur
  • Adobe Reader 10 ou version ultérieure pour les documents protégés par le chiffrement AES 256 bits

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne