Problème
Après l'importation d'un élément dans le portail AEM Mobile On Demand et la modification des métadonnées, une nouvelle tentative de télécharger les articles échoue avec l'erreur « L'article <article name> existe déjà dans AEM Mobile On Demand ».
Cause
La cause de cette erreur n'est pas claire. Le conflit de numéro de version est l’une des causes. La modification manuelle des propriétés d’article, en particulier l’ID DPS, peut également déclencher ce mode d’échec.
Résolution
Assurez-vous d’avoir importé la version la plus récente du fichier dans AEM à partir d'AEM Mobile. Supprimez ensuite l’article d'AEM Mobile, effectuez les modifications dans AEM et téléchargez à nouveau dans AEM Mobile.
Adobe
Recevez de l’aide plus rapidement et plus facilement
Nouvel utilisateur ?