Qu'est-ce qu'un catalogue ?

Un catalogue est une base de données qui suit l'emplacement de vos photos et informations associées. Lorsque vous modifiez des photos, appliquez un taux, leur ajoutez des mots-clés, ou effectuez d'autres opérations sur vos photos dans Lightroom, toutes ces modifications sont stockées dans le catalogue. Les fichiers photo eux-mêmes ne sont pas modifiés.

Remarque : Les catalogues diffèrent des collections. Les collections offrent un outil d'organisation dans un catalogue. Reportez-vous à la section Utilisation des collections de photos.

Lorsque vous démarrez Lightroom pour la première fois, il crée automatiquement un fichier de catalogue vide (par exemple, Lightroom 5 Catalog.lrcat) pour vous. Pour commencer à utiliser ce fichier par défaut, le catalogue vide, cliquez sur le bouton Importer.

Pour plus d'informations sur les catalogues, y compris un didacticiel vidéo, consultez la section Comment fonctionnent les catalogues Lightroom.

Comment créer ou ouvrir un autre catalogue ?

  • Pour créer un catalogue : Démarrer Lightroom et sélectionnez Fichier > Nouveau catalogue. Spécifiez où stocker le catalogue, entrez un nom, puis cliquez sur Créer.
  • Pour ouvrir un autre catalogue : Sélectionnez Fichier > Ouvrir le catalogue, recherchez l'emplacement du catalogue à ouvrir, puis cliquez sur Ouvrir.
  • Si vous disposez de plusieurs catalogues, indiquez à Lightroom celui à ouvrir lorsque vous lancez le programme : Sélectionnez Edition > Préférences (Windows) ou Lightroom > Préférences (Mac OS) et spécifiez une option dans l'onglet Général. Pour plus d'informations sur les options, consultez la section Modification du catalogue par défaut.
Indiquez à Lightroom le catalogue à ouvrir au démarrage.

Remarque :

A moins de travailler avec des millions de photos et que les performances soient un problème, utiliser plusieurs catalogues n'est pas recommandé. Regardez le didacticiel vidéo Un seul ou plusieurs catalogues ? de Julieanne Kostsur Adobe TV, montrant les avantages et les inconvénients d'utiliser un ou plusieurs catalogues dans n'importe quelle version de Lightroom.

Comment ouvrir mon ancien catalogue dans ma nouvelle version de Lightroom ?

Lors de la mise à niveau vers une nouvelle version de Lightroom et de l'ouverture d'un catalogue d'une version antérieure, Lightroom met automatiquement le catalogue à niveau. L'ancien catalogue reste inchangé. Le nouveau catalogue mis à jour contient toutes les métadonnées associées au catalogue et aux photos précédents.

  1. Lancez une nouvelle version de Lightroom pour la première fois, ou ouvrez la nouvelle version de Lightroom et sélectionnez Fichier > Ouvrir un catalogue.

  2. Accédez à l'ancien fichier catalog.lrcat, puis cliquez sur Ouvrir.

  3. Si vous y êtes invité, cliquez sur Redémarrer pour fermer le catalogue actuel et relancer Lightroom.

    Indiquez à Lightroom de relancer avec le catalogue sélectionné.
  4. Cliquez sur Mettre à niveau.

    Confirmez que vous souhaitez mettre le catalogue à niveau.

Remarque :

Si vous avez des difficultés à mettre un catalogue à niveau, ouvrez l'ancien catalogue dans la version précédente de Lightroom et exportez-le en tant que nouveau catalogue. Ensuite, importez le catalogue exporté dans la nouvelle version de Lightroom. Reportez-vous à la section Exportation d’un catalogue ou visionnez ce didacticiel vidéo.

Où se trouve mon catalogue ?

Par défaut, Lightroom enregistre les catalogues dans les dossiers suivants :

  • Windows : \Users\[nom utilisateur]\Images\Lightroom
  • Mac OS : /Users/[nom utilisateur]/Images/Lightroom

Pour les emplacements par défaut des catalogues et d'autres fichiers importants de Lightroom, voir :

Remarque :

Si vous avez déplacé votre catalogue et ne savez plus où il est, recherchez "lrcat" dans l'Explorateur (Windows) ou le Finder (Mac OS).

Puis-je stocker un catalogue sur un réseau ?

Non, vous ne pouvez pas stocker un catalogue sur un réseau mais vous pouvez stocker vos photos sur un réseau. Les Aperçus dynamiques permettent de modifier vos photos dans Lightroom même lorsque vous êtes déconnecté du réseau ou lorsque l'ordinateur est déconnecté du lecteur contenant vos photos.

Comment déplacer un catalogue ?

Vous pouvez déplacer votre catalogue vers un autre emplacement sur le disque dur de votre ordinateur, vers un disque dur externe ou encore vers un autre ordinateur. Utilisez simplement l'Explorateur (Windows) ou le Finder (Mac OS) pour déplacer ou copier des fichiers suivants au nouvel emplacement :

  • Catalogue : [nom du catalogue].lrcat
  • Aperçus : [nom du catalogue] Previews.lrdata
  • Aperçus dynamiques (Lightroom 5 et version ultérieures) : [nom du catalogue] Smart Previews.lrdata
Notez que vous ne déplacez pas de photos, ni ne déplacez l'application Lightroom elle-même. Si Lightroom ne trouve pas le catalogue ou vos photos lorsque vous avez déplacé un catalogue, consultez la section Lightroom ne trouve pas mon catalogue. Comment le trouver ? Ou Mon catalogue ne trouve pas mes photos. Comment les trouver ?
 
Pour transférer un catalogue entre un ordinateur Windows et un Mac, copiez le catalogue, l'aperçu, et les fichiers image à partir de l'ordinateur d'origine sur une carte mémoire ou tout autre lecteur externe. Ensuite, connectez ce lecteur sur le second ordinateur et copiez les fichiers à l'emplacement souhaité sur le second ordinateur.

Remarque :

Pour une vidéo illustrant comment déplacer un catalogue entre deux ordinateurs, regardez le didacticiel vidéo Comment migrer Lightroom vers un autre ordinateur de Julieanne Kost sur Adobe TV.

Comment renommer un catalogue ?

Vous pouvez renommer un catalogue dans l'Explorateur (Windows) ou le Finder (Mac OS). Si vous renommez un catalogue, veillez à renommer également les fichiers correspondants d'aperçus et d'aperçus dynamiques.

  1. Fermez Lightroom.

  2. Accédez à votre catalogue et à ses fichiers d'aperçu dans l'Explorateur (Windows) ou le Finder (Mac OS). Ils doivent se trouver dans le même dossier.

  3. Renommer les trois fichiers, en veillant à conserver le terme Aperçus dans les fichiers de mémoire cache des aperçus. Par exemple :

Ancien nom de fichier Nouveau nom du fichier
Lightroom 5 Catalog.lrcat My trip catalog.lrcat
Lightroom 5 Catalog Previews.lrdata My trip catalog Previews.lrdata
Lightroom 5 Catalog Smart Previews.lrdata My trip catalog Smart Previews.lrdata

Remarque : les fichiers de mémoire cache d’aperçu dynamique sont disponibles pour Lightroom 5 et versions ultérieures, pas pour les versions antérieures.

Après avoir renommé votre catalogue, vous devrez peut-être aider Lightroom à le localiser. Voir Lightroom ne trouve pas mon catalogue. Comment le trouver ?

Comment sauvegarder un catalogue ?

Vous pouvez sauvegarder votre catalogue automatiquement lorsque vous quittez Lightroom.

  1. Indiquez à Lightroom la fréquence de sauvegarde : Sélectionnez Edition > Paramètres du catalogue (Windows) ou Lightroom > Paramètres du catalogue (Mac OS), et spécifiez une fréquence dans l'option Sauvegarder le catalogue de l'onglet Général.

  2. Quittez Lightroom au moment indiqué.

Remarque :

Pour sauvegarder votre catalogue manuellement, accédez aux paramètres du catalogue, sélectionnez Sauvegarder le catalogue > À la prochaine fermeture de Lightroom, puis quittez la fenêtre. Ensuite, quittez Lightroom.

Indiquez à Lightroom de sauvegarder le catalogue lors de la prochaine fermeture de Lightroom.

Remarque :

Sous Mac OS, Lightroom CC 2015.1/Lightroom 6.1 et versions ultérieures ne compressent pas les catalogues d’une taille supérieure à 4 GO. Cela est dû au fait que l’utilitaire de décompression par défaut sous Mac ne peut pas gérer les archives d’une taille supérieure à 4 Go et indique ces catalogues compressés comme « corrompus ». Toutefois, à compter de la version Lightroom CC 2015.8/Lightroom 6.8, Lightroom compresse tous les catalogues lors de la création d’une sauvegarde, y compris ceux d’une taille supérieure à 4 GO.

Pour en savoir plus, voir Extraction des sauvegardes de catalogue Lightroom d’une taille supérieure à 4 GO sous Mac OS.

Important :La sauvegarde de votre catalogue ne sauvegarde pas les photos auxquelles le catalogue fait référence. Pour plus d'informations sur la sauvegarde et la restauration des catalogues, consultez la section Sauvegarder le catalogue.

Quel est l'effet de l'optimisation sur un catalogue ?

L'optimisation du catalogue à plusieurs effets sur votre catalogue :

  • Elle réorganise les données dans le catalogue de sorte qu’il peut être récupéré plus rapidement.
  • Elle met à jour les bases de données de sorte qu’une méthode d’extraction plus rapide peut être utilisée.

Comment supprimer un catalogue ?

A l'aide de l'Explorateur (Windows) ou du Finder (Mac OS), localisez le dossier contenant le catalogue. Ensuite, faites glisser les fichiers suivants dans la corbeille Windows ou Mac OS :

  • Catalogue : [nom du catalogue].lrcat
  • Aperçus : [nom du catalogue] Previews.lrdata
  • Aperçus dynamiques (Lightroom 5 et version ultérieures) : [nom du catalogue] Smart Previews.lrdata
Notez que vous ne supprimez pas de photos, ni ne supprimez l’application Lightroom elle-même. Pour plus d’informations sur ces tâches, reportez-vous à la section Désinstallation ou suppression des applications Creative Cloud ou Désinstallation manuelle de Lightroom et Suppression de photos dans des catalogues.

Comment combiner les catalogues ou déplacer des photos d'un catalogue à l'autre ?

Pour combiner ou fusionner des catalogues — ou déplacer des photos d'un catalogue à un autre — vous importez un catalogue dans l'autre.

  1. Sélectionnez Fichier > Ouvrir un catalogue et sélectionnez le catalogue que vous souhaitez utiliser comme catalogue maître ou principal (celui auquel vous voulez ajouter).

  2. Sélectionnez Fichier >Importer à partir d'un autre catalogue et accédez au catalogue contenant les photos à ajouter. Cliquez ensuite sur Ouvrir (Windows) ou sur Choisir (Mac OS).

  3. Dans la boîte de dialogue Importer à partir du catalogue, procédez comme suit :

    1. Sous Contenu du catalogue, sélectionnez les dossiers contenant les photos à importer.

    2. Indiquez comment vous souhaitez gérer les photos nouvelles et existantes. Pour plus d'informations sur ces options, consultez la section Importer des photos à partir d'un autre catalogue Lightroom.

  4. Cliquez sur le bouton Importer.

  5. Répétez les étapes 1 à 4 pour les catalogues ou les photos supplémentaires que vous voulez ajouter au catalogue ouvert.

Remarque :

Pour une vidéo sur la combinaison des catalogues, regardez Fusion de différents catalogues dans un catalogue principal de Julieanne Kost sur Adobe TV.

Comment utiliser mon catalogue sur plusieurs ordinateurs, tels qu'un ordinateur portable et un ordinateur de bureau ?

La manière la plus simple d'utiliser Lightroom sur plusieurs ordinateurs est de conserver votre catalogue et vos photos ensemble sur un lecteur externe. Ensuite, dans la boîte de dialogue Préférences, indiquez à Lightroom d'ouvrir ce catalogue par défaut.

Combien de photos puis-je placer dans un catalogue ?

Il n'existe aucun nombre maximal spécifique de photos que vous pouvez stocker dans un catalogue Lightroom. Si votre catalogue devient volumineux et que vous observez un ralentissement de Lightroom, consultez Optimisation des performances pour des boîtes à outils complètes de suggestions sur la façon de l’accélérer.

Quelle est la plus grande taille de photo qu'il est possible de placer dans un catalogue ?

Lightroom 2-5 prend en charge les photos jusqu'à 65 000 pixels de longueur ou de largeur, ou jusqu'à 512 mégapixels, la valeur la plus petite des deux.

Lightroom ne trouve pas mon catalogue. Comment le trouver ?

Si vous déplacez ou renommez votre catalogue, vous risquez de voir apparaître le message d'erreur « Catalogue Lightroom introuvable » la prochaine fois que vous ouvrirez Lightroom.

  1. Dans la fenêtre d'erreur « Catalogue Lightroom introuvable », cliquez sur Choisir un autre catalogue.

    Sélectionnez un autre catalogue à ouvrir.
  2. Si le catalogue que vous souhaitez ouvrir n'est pas répertorié, cliquez de nouveau sur Choisir un autre catalogue pour ouvrir le dossier \Images\Lightroom (Windows) ou le dossier /Images/Lightroom (Mac OS).

  3. Accédez à votre catalogue renommé ou déplacé, sélectionnez-le, puis cliquez sur Choisir.

  4. Dans la boîte de dialogue Sélectionner un catalogue, votre catalogue renommé est probablement le premier dans la liste. Sélectionnez-le et cliquez sur Ouvrir.

Mon catalogue ne trouve pas mes photos. Comment les trouver ?

Si vous déplacez des fichiers images dans le Finder (Mac OS) ou l'Explorateur (Windows), le catalogue Lightroom risque de perdre leur trace. Lorsqu'un catalogue ne parvient pas à trouver une photo, une icône Photo manquante apparaît dans la vignette de la photo dans le module Bibliothèque en mode Grille et dans le film fixe. L’icône est un point d’exclamation (). L’erreur « Le fichier est introuvable » apparaît au-dessus de l’aperçu de la photo dans le module Développement.

  1. Dans le mode Grille du module Bibliothèque, cliquez sur l’icône « Photo manquante » dans une vignette de photo.
  2. Cliquez sur le bouton Rechercher et accédez au dossier contenant la photo.
  3. Cliquez sur Sélectionner.
Vous pouvez rechercher le contenu de dossiers manquants de manière similaire : Cliquez avec le bouton droit (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS) sur un dossier dans le panneau Dossiers avec une icône en forme de point d'interrogation () et sélectionnez Rechercher le dossier manquant. Accédez à l'emplacement du dossier et cliquez sur Choisir.

Remarque :

Pour éviter les images manquantes, déplacez toujours les photos au sein de Lightroom plutôt que dans le système d'exploitation. Voir Déplacement de photos vers un autre dossier et Rechercher des photos manquantes.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne