Pour faire ressortir une photo, vous pouvez y ajouter une bordure dans Adobe Photoshop. Et si vous prévoyez de l'imprimer et de l’encadrer, vous obtiendrez un véritable tableau d'intérieur.

1. Démarrage avec un calque d'arrière-plan unique

Ouvrez la photo dans Photoshop et examinez le panneau Calques. Si plusieurs calques sont présents (par exemple, si vous avez déjà effectué des retouches), choisissez Calque > Aplatir l'image pour tout placer sur le calque d'arrière-plan signalé par une icône de verrou. Si votre photo est déjà constituée d'un calque d'arrière-plan, passez à l'étape suivante.

2. Déplacement vers l'avant du calque d'arrière-plan

Choisissez Calque > Nouveau > Calque d'après l'arrière-plan, puis dans la boîte de dialogue qui s'affiche, cliquez sur OK. Cette étape facilitera l’ajustement de la bordure de couleur.

3. Agrandissement de la zone de travail

Choisissez Image > Taille de la zone de travail, vérifiez que la case à cocher Relative est bien activée, puis indiquez le nombre de pixels à ajouter autour de l'image. Chaque quantité étant répartie entre la largeur et la hauteur, si vous saisissez 200 pixels dans chaque champ, vous obtiendrez une bordure d'une largeur de 100 pixels. Vérifiez également que la position est définie sur le carré central, puis cliquez sur OK.

4. Création d'une bordure de couleur

Pour créer la bordure, cliquez sur le bouton Créer un calque de remplissage ou de réglage au bas du panneau Calques, et choisissez Couleur unie. Dans la boîte de dialogue qui s'affiche, définissez la couleur sur le blanc (si ce n'est pas déjà fait), et cliquez sur OK.

5. Déplacement vers l'arrière de la bordure de couleur

Dans le panneau Calques, faites glisser le nouveau calque de remplissage sous le calque de l'image.

6. Tests

Pour modifier la couleur de la bordure, double-cliquez sur le calque de réglage et choisissez une autre nuance. 

Essayez également de modifier les valeurs des champs Largeur et Hauteur de la boîte de dialogue Taille de la zone de travail pour tester différents formats de cadre. Vous pouvez, par exemple, élargir la bordure en saisissant des valeurs positives ou l'affiner en saisissant des valeurs négatives. La couleur étant définie sur un calque de remplissage, elle s'adapte automatiquement à la nouvelle forme.

7. Et après

Sachant que vous pouvez à tout moment changer d'avis, vous n'allez pas fixer définitivement votre photo dans un cadre. Accordez-vous cette même liberté avec votre bordure numérique en choisissant Fichier > Enregistrer sous pour enregistrer une nouvelle version du fichier. Vous pourrez ainsi revenir quand bon vous semble à la photo d'origine sans bordure.

06/16/2017
Cette page vous a-t-elle été utile ?