Découvrez les nouvelles fonctionnalités et les améliorations de la version d’avril 2019 de Premiere Pro (version 13.1).
free-form-panel

Mode Forme libre

Utilisez le nouveau mode Forme libre du panneau Projet pour organiser et examiner vos idées et média et de storyboard pour vos projets.

rulers-and-guides

Utilisation des règles et des repères

Disposez le texte, les graphiques et les clips vidéo avec précision. Enregistrez et partagez des configurations de guide pour une plus grande cohérence dans vos créations en utilisant les règles et les repères nouveaux dans le moniteur de programme.

auto-ducking

Atténuation automatique des sons ambiants

Incorporez des sons ambiants dans votre mixage audio et réglez automatiquement le volume de l'arrière-plan autour d'un dialogue oral ou de doublages.

faster-mask-tracking

Accélération du suivi de masque

Accélérez les workflows d’étalonnage des couleurs et des effets grâce à l’amélioration du suivi de masque dans Premiere Pro, dont les formats de résolution HD, 4K et supérieurs. 

graphics-and-text

Améliorations des graphiques et du texte

Le panneau Objets graphiques essentiels de Premiere Pro comporte différentes améliorations du texte et des objets graphiques pour fluidifier les workflows de titrage et d’objets graphiques.

view

Nouveau menu Affichage

Un nouveau menu Affichage dédié dans Premiere Pro regroupe les commandes du Moniteur du programme, comme le zoom et les performances de lecture, ainsi que les options à ajouter pour utiliser des repères.

audio-options

Améliorations audio

Copiez et collez des effets audio dans une piste ou entre des pistes à l’aide de raccourcis clavier simples. 

performance

Améliorations des performances

La lecture HEVC sous Windows est plus fluide avec le nouveau décodage matériel 10 bits. Cette version inclut également des améliorations du décodage matériel pour H.264 et HEVC sous macOS. Le métrage RED se lit mieux avec la nouvelle accélération RED Metal.

frame-issues

Remplacement d’images en cas d’erreurs de décodage

Premiere Pro remplace les images présentant un problème par une copie de l’image adjacente, ce qui fluidifie le problème afin que vous puissiez monter votre contenu sans perturber les images rouges.

export-close-captions

Nouvelles options d’exportation des sous-titres

Les nouvelles options d’exportation des sous-titres offrent davantage de commandes d’exportation vers des applications tierces pour faciliter le workflow de sous-titres.

keyboard-shortcuts

Prise en charge des raccourcis clavier utilisés dans des langues autres que l’anglais

Premiere Pro associe automatiquement les raccourcis clavier aux raccourcis utilisés dans des langues autres que l’anglais afin que les mêmes combinaisons de touche et de modificateur soient compatibles avec différentes dispositions de clavier.

system-compatibility-report

Outil d’identification des problèmes de compatibilité

Le nouveau rapport de compatibilité du système identifie les problèmes connus, comme les pilotes de carte vidéo obsolètes lorsque vous lancez Premiere Pro. Accédez aux rapports de compatibilité du système à tout moment à partir du menu Aide.

image-scale

Options de mise à l'échelle d'image

Sélectionnez une mise à l'échelle absolue ou proportionnelle dans le paramètre Séquence pour vous assurer que le contenu est encadré correctement lorsque vous modifiez votre format de séquence.

file-format-support

Prise en charge de nouveaux formats de fichiers

Importez des fichiers Sony Venice V3 natifs pour la prise en charge étendue d’une caméra cinématographique.

other-enhancements

Autres améliorations

Recherchez des informations sur les autres améliorations de cette version, comme la possibilité de regrouper des fichiers dupliqués, d’effectuer le rendu et de remplacer des effets vidéos dans une séquence, etc.

Meilleures pratiques pour la mise à jour

Adobe vous recommande de sauvegarder tous vos projets et médias avant de procéder à la mise à jour.

Pour éviter les problèmes de compatibilité, installez la nouvelle version en regard de vos installations existantes de Premiere Pro. Vous pourrez ainsi migrer vos projets vers la version 13.1 à votre propre rythme. Creative Cloud permet des mises à jour automatiques des applications Adobe, mais cette fonctionnalité n'est pas recommandée pour les utilisateurs de vidéo.

Vérifiez la configuration système requise pour vous assurer que votre matériel prend en charge la dernière version de Premiere Pro.

Remarque :

Les projets enregistrés dans Premiere Pro 13.1 ne peuvent pas être ouverts dans la version 13.0.

Mode Forme libre dans le panneau Projet

Intégrez le panneau Projet à votre processus créatif.

Le panneau Projet comporte maintenant un nouveau mode Forme libre. Vous pouvez utiliser le mode Forme libre pour consulter, organiser et préparer des médias pour vos projets. Organisez votre métrage dans des dispositions personnalisées pour la sélection des plans, l’élaboration d’un scénarimages, l’organisation des tâches de production ou d’autres critères. Prévisualisez les vignettes et ajoutez même des points d’entrée et de sortie. Assemblez des premiers montages et faites-les glisser exactement dans la fenêtre de montage pour les modifier.

Le passage en mode Plein écran avec le mode Forme libre offre un nouveau canvas entier pour la séance de réflexion et la planification, ce qui facilite la gestion de votre projet. Vous pouvez également enregistrer différentes configurations dans le mode Forme libre pour visualiser votre projet de quelque façon que vous ayez besoin.

Mode Forme libre dans le panneau Projet
Mode Forme libre dans le panneau Projet

Pour plus d’informations, voir Utilisation du mode Forme libre.

Utilisation des règles et des repères

Présentez le texte, les graphiques et les éléments avec plus de précision et d’homogénéité à l’aide des nouvelles règles et des nouveaux repères dans le Moniteur du programme.

L’amélioration du magnétisme permet d’accrocher des éléments graphiques à des repères, des éléments graphiques entre eux ou à des éléments suivis.

Vous pouvez également définir un code couleur pour les repères à différentes fins et enregistrer des configurations de repère pour des tâches spécifiques pour garantir un positionnement homogène des éléments graphiques comme des tiers inférieurs, des emplacements de logo, etc. Une fois que vous avez enregistré vos repères, vous pouvez les exporter pour les utiliser ultérieurement. Vous pouvez également importer des repères créés dans After Effects et les importer dans Premiere Pro.

Règles et repères dans Premiere Pro
Règles et repères dans Premiere Pro

Atténuation automatique des sons ambiants

Vous pouvez désormais atténuer automatiquement les bruits de fond pour une expérience de montage plus fluide. Lorsque vous travaillez sur un projet, générez automatiquement une enveloppe de volume de façon à atténuer les bruits de fond derrière les dialogues, les effets sonores ou tout autre type de clip audio à l’aide du paramètre Ducking dans le panneau Audio essentiel.

Pour plus d’informations, voir Atténuation automatique.

Accélération du suivi de masque

Accélérez les workflows d’étalonnage des couleurs et des effets grâce à l’amélioration du suivi de masque dans Premiere Pro. Des perfectionnements permettent des performances significatives lors du suivi de vidéos de résolution HD, 4K et supérieures.

Pour un métrage haute résolution, Premiere Pro remplace automatiquement les images de qualité inférieure pour un suivi de masque plus rapide sans compromettre le résultat final.

Améliorations des graphiques et du texte

Cette version de Premiere Pro comporte plusieurs améliorations des graphiques et du texte.

Prise en charge des contours multiples et du rendu de remplissage d’arrière-plan

Vous pouvez maintenant ajouter des contours multiples (jusqu’à dix contours) aux calques de texte et de forme dans le panneau Objets graphiques essentiels. 

Option d’ajout de contours multiples à des calques de texte et de forme dans le panneau Objets graphiques essentiels
Option d’ajout de contours multiples à des calques de texte et de forme dans le panneau Objets graphiques essentiels

Dans cette version de Premiere Pro, lorsque vous ajoutez un calque de texte, il est accompagné de son propre arrière-plan. Vous pouvez modifier l’opacité et la taille de l’arrière -plan sur l’onglet Modifier du panneau Objets graphiques essentiels (dans la section Apparence).

Calque de texte avec sa propre propriété d’arrière-plan
Calque de texte avec sa propre propriété d’arrière-plan

Association de formes et application de masques

Vous pouvez convertir des calques de texte ou de forme en masques dans le panneau Objets graphiques essentiels, ce qui permet de créer des effets intéressants avec le texte et les objets graphiques.

Masquage dans Premiere Pro
Masquage dans Premiere Pro

Amélioration des polices

Cette version de Premiere Pro comporte différentes améliorations des polices :

  • Premiere Pro synchronise maintenant automatiquement les polices manquantes à partir d’Adobe Fonts dans les projets et les modèles d’animations graphiques.
  • S’il est impossible de synchroniser les polices utilisées dans un modèle d’animations graphiques, vous pouvez maintenant définir une police de remplacement personnalisée que Premiere Pro peut utiliser comme police de remplacement.
  • Vous pouvez maintenant remplacer toutes les polices utilisées dans un projet en cours sans avoir à modifier chaque calque. 

Pour plus d’informations sur ces fonctionnalités, voir Remplacement des polices dans des projets.

Styles de contour disponibles dans le panneau Objets graphiques essentiels

Premiere Pro comporte maintenant des styles de contour possédant des paramètres pour les sommets et les extrémités, comme les sommets de ligne, les extrémités de ligne et les limites de pointe. Pour plus d’informations, voir Création de styles de contour.

Styles de contour pour les sommets de ligne disponibles dans le panneau Objets graphiques essentiels
Styles de contour pour les sommets de ligne disponibles dans le panneau Objets graphiques essentiels

Installation par glisser-déposer des modèles d’animations graphiques

Vous pouvez maintenant installer simultanément plusieurs modèles d’animations graphiques en les faisant glisser dans le panneau Objets graphiques essentiels. Pour plus d’informations, voir Installation des modèles d’animations graphiques.

Nouveau menu Affichage

Premiere Pro possède maintenant un menu Affichage dédié, qui réunit les commandes du Moniteur du programme, comme la loupe et les performances de lecture, ainsi que l’ajout de repères ou l’enregistrement de configurations de repère comme modèle.

Menu Afficher
Menu Afficher

Améliorations audio

Vous pouvez maintenant réorganiser facilement les effets audio pour tester différentes configurations de séries d’effets. Copiez et collez des effets audio dans et entre les pistes pour améliorer votre efficacité lorsque vous affinez le son.

Pour plus d’informations, voir Copie et déplacement des effets dans l’outil Mixage des pistes audio.

Effets dans l’outil Mixage des pistes audio
Effets dans l’outil Mixage des pistes audio

Améliorations des performances

Premiere Pro comporte maintenant les améliorations des performances suivantes :

  • La lecture HEVC sous Windows est plus fluide avec le nouveau décodage matériel 10 bits.
  • Les améliorations du décodage matériel pour H.264 et HEVC sous macOS se traduisent par de meilleures performances lorsque vous utilisez ces formats.
  • Le métrage RED se lit mieux avec la nouvelle accélération RED Metal.
  • Un meilleur équilibrage de la charge entre plusieurs GPU, y compris des GPU externes. Cela permet un rendu et une exportation plus rapides, notamment avec des codecs professionnels, tels qu’Apple ProRes et RED, entre autres, à la fois sous macOS et sous Windows.

Remarque :

Ces modifications de l’équilibrage de la charge n’affectent pas la lecture, qui nécessite un seul GPU.

Remplacement d’images en cas d’erreurs de décodage

Au lieu d’insérer des images rouges pour les erreurs de décodage, Premiere Pro remplace maintenant les images présentant un problème par une copie de l’image adjacente, ce qui fluidifie le problème afin que vous puissiez modifier votre contenu sans être dérangé par les images rouges et exporter du métrage impeccable dans vos projets terminés.

Cette fonctionnalité est activée par défaut.

Remarque :

Le remplacement d’images est limité à cinq erreurs de décodage consécutives. Lorsque le nombre d’erreurs d’image consécutives est supérieur à cinq, une fenêtre contextuelle d’erreur apparaît dans le panneau Événements de Premiere Pro, et des images noires remplacent, quand cela est possible, les mauvaises images.

Erreurs de décodage dans le panneau Événements
Erreurs de décodage dans le panneau Événements

Fonctionnement du remplacement d’images :

Cas de figure Réponse de Premiere Pro Statut de la lecture Statut de l’exportation
Moins de cinq images sont concernées par des erreurs de décodage
  • Premiere Pro remplace la mauvaise image par l’une des images correctes la précédant (jusqu'à cinq images consécutives précédentes) en dupliquant celle-ci en temps réel. Premiere Pro affiche le message d’erreur et de remplacement dans une fenêtre contextuelle, dans le panneau Événements.  
  • Lors de l’exportation, Premiere Pro détecte l’erreur de décodage au moment de lire le fichier pour l’encodage et remplace l’image problématique. 

Aucune image rouge n’apparaît lors de la lecture. 

Aucune image rouge n’est générée dans le fichier exporté.

Plus de cinq images consécutives sont concernées par des erreurs de décodage
  • Premiere Pro ne remplace aucune image vidéo.
  • Lors de l’exportation, Premiere Pro détecte des erreurs de décodage au moment de lire le fichier pour l’encodage. 
Premiere Pro affiche un message d’erreur dans la fenêtre contextuelle, dans le panneau Événements, et insère si possible des images noires pour remplacer les images incorrectes. L’élément exporté est endommagé et ne peut pas être débogué.
Il y a une erreur de décodage au début de l’élément

Nouvelles options d’exportation des sous-titres

Les nouvelles options d’exportation des sous-titres vous permettent de mieux contrôler l’exportation vers des applications tierces. Pour plus d’informations, voir Exportation des sous-titres.

Paramètres d’exportation des sous-titres
Paramètres d’exportation des sous-titres

Prise en charge des raccourcis clavier utilisés dans des langues autres que l’anglais

Premiere Pro associe maintenant automatiquement les raccourcis clavier aux raccourcis utilisés dans des langues autres que l’anglais afin que les mêmes combinaisons de touche et de modificateur soient compatibles avec différentes dispositions de clavier, dont les langues suivantes : allemand, japonais, français, chinois, coréen, espagnol, russe, italien, portugais et norvégien.

Outil d’identification des problèmes de compatibilité

Premiere Pro propose maintenant un nouveau rapport de compatibilité du système, qui identifie les problèmes connus, comme les pilotes de carte vidéo obsolètes lorsque vous lancez Premiere Pro. Vous pouvez également accéder aux rapports de compatibilité du système à tout moment à partir du menu Aide.

Rapport de compatibilité du système
Rapport de compatibilité du système

Remarque :

Cette fonctionnalité ne fournit pas un profilage complet du matériel, mais elle vous permet d’éviter les problèmes connus de compatibilité du système.

Pour plus d’informations, consultez Recherche de problèmes potentiels sur votre système.

Options de mise à l'échelle d'image

Premiere Pro met maintenant les séquences à l’échelle de manière proportionnelle par défaut. Il prend en charge les workflows dans lesquels la séquence est redimensionnée, mais le format reste inchangé. Si vous avez besoin d’un positionnement absolu des images, vous pouvez sélectionner cette option dans Paramètres de la séquence. La mise à l’échelle absolue est utile pour les projets dont les séquences doivent être recadrées tout en conservant le positionnement des images.

Pour plus d’informations, voir Modification des paramètres de séquence.

Prise en charge de nouveaux formats de fichiers

Vous pouvez maintenant importer des fichiers natifs Sony Venice V3 dans Premiere Pro. Pour plus d’informations sur les formats de fichier pris en charge dans Premiere Pro, voir Formats de fichier pris en charge.

Autres améliorations

  • Il est possible de regrouper les dossiers dupliqués dans le panneau Projet. Pour plus d’informations, voir Regroupement des dossiers en double.
  • Possibilité d’effectuer le rendu et le remplacement des effets vidéo dans une séquence. Pour plus d’informations, voir Rendu et remplacement des médias dans une séquence.
  • Possibilité d’enregistrer l’état d’affichage actuel du panneau Projet dans les paramètres prédéfinis associables au clavier. Cela inclut les colonnes de métadonnées affichées dans le mode Liste, ainsi que leur organisation de gauche à droite.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne