Mise à jour de sécurité disponible pour Adobe Animate

Date de publication : 13 décembre 2016

Identifiant de vulnérabilité : APSB16-38

Priorité : 3

Référence CVE : CVE-2016-7866

Plates-formes : Windows et Macintosh

Synthèse

Adobe a publié une mise à niveau de sécurité pour Adobe Animate pour Windows et Macintosh. Cette mise à jour corrige une vulnérabilité de type « corruption de mémoire critique ».

Versions concernées

Produit Versions affectées Plate-forme
Adobe Animate Versions 15.2.1.95 et antérieures Windows et Macintosh

Solution

Adobe attribue à cette mise à niveau lapriorité ci-après et recommande aux utilisateurs concernés de mettre à niveau leurs installations avec la dernière version des logiciels :

Produit Mise à jour Plate-forme Priorité Disponibilité
Adobe Animate 16.0.0.112 Windows et Macintosh 3 Page de téléchargement

Pour les environnements gérés, les administrateurs informatiques peuvent utiliser Creative Cloud Packager pour créer des packs de déploiement. Vous pouvez consulter cette page d’aide pour en savoir plus.

Détails concernant la vulnérabilité

Cette mise à jour corrige une vulnérabilité de type « corruption de mémoire critique » (CVE-2016-7866).

Remerciements

Adobe tient à remercier John Page (hyp3rlinx) d’avoir signalé ce problème (CVE-2016-7866) et joint ses efforts aux nôtres pour assurer la sécurité des clients.