Bulletin de sécurité Adobe

Mises à jour de sécurité disponibles pour Adobe Bridge | APSB22-49

Référence du bulletin

Date de publication

Priorité 

APSB22-49

13 septembre 2022

3

Récapitulatif

Adobe a publié une mise à jour de sécurité pour Adobe Bridge. Cette mise à jour corrige des vulnérabilités critiques et importantes susceptibles d’entraîner l’exécution de code arbitraire et une fuite de mémoire.

Versions concernées

Produit

Version 

Plate-forme

Adobe Bridge  

12.0.2 et versions antérieures 

Windows  et macOS

Adobe Bridge  

11.1.3 et versions antérieures 

Windows  et macOS

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés d’installer les dernières versions grâce à l’application Creative Cloud pour ordinateur.  Pour plus d’informations, veuillez consulter cette page d’aide.   

Produit

Version 

Plate-forme

Priorité    

Disponibilité    

Adobe Bridge  

12.0.3

Windows et macOS    

3

Adobe Bridge  

11.1.4 

Windows et macOS    

3

Détails concernant la vulnérabilité

Catégorie de la vulnérabilité

Impact de la vulnérabilité

Gravité

Score de base CVSS

Références CVE

Écriture hors limites (CWE-787)

Exécution de code arbitraire
 

Critique 

7.8



CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
 


CVE-2022-35699
  

Écriture hors limites (CWE-787)

Exécution de code arbitraire

Critique

7.8


CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
 



CVE-2022-35700
 


Écriture hors limites (CWE-787)
 

Exécution de code arbitraire
 
 

Critique 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35701


Lecture hors limites (CWE-125)
 

Exécution de code arbitraire

Critique 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35702


Lecture hors limites (CWE-125)
 

Exécution de code arbitraire

Critique  

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35703

Utilisation de zone désallouée (CWE-416)

Exécution de code arbitraire

Critique  

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35704

Lecture hors limites (CWE-125)

Exécution de code arbitraire

Critique

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35705

Débordement de tampon basé sur des piles (CWE-122)

Exécution de code arbitraire

Critique

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35706

Lecture hors limites (CWE-125)

Exécution de code arbitraire

Critique

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35707

Débordement de tampon basé sur des piles (CWE-122)

Exécution de code arbitraire

Critique

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-35708

Utilisation de zone désallouée (CWE-416)

Fuite de mémoire

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-35709

Utilisation de zone désallouée (CWE-416)

Fuite de mémoire

Importante

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-38425

Remerciements

Adobe tient à remercier les chercheurs suivants pour avoir signalé ce problème et joint leurs efforts aux nôtres pour protéger nos clients :

  • Mat Powell du projet Zero Day Initiative de Trend Micro - CVE-2022-35699, CVE-2022-35700, CVE-2022-35701, CVE-2022-35702, CVE-2022-35703, CVE-2022-35704, CVE-2022-35705, CVE-2022-35706, CVE-2022-35707, CVE-2022-35708, CVE-2022-35709, CVE-2022-38425



Révisions

6 décembre 2021 : ajout d’informations CVE pour CVE-2021-44185, CVE-2021-44186, CVE-2021-44187 


Pour plus d’informations, visitez https://helpx.adobe.com/fr/security.html ou envoyez un e-mail à PSIRT@adobe.com

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne