Mise à jour de sécurité disponible pour Adobe Dreamweaver | APSB19-21
Référence du bulletin Date de publication Priorité 
APSB19-21 09 avril 2019 3

Récapitulatif

Adobe a publié une mise à jour de sécurité pour Adobe Dreamweaver.  Ces mises à jour corrigent une vulnérabilité jugée modérée. Elle est liée à l’utilisation du protocole SMB (Server Message Block) lors du traitement des chemins UNC dans Dreamweaver. 

Versions concernées

Produit Versions concernées Plate-forme
Adobe Dreamweaver Versions 19.0 et antérieures Windows et macOS

Solution

Adobe attribue à cette mise à jour les priorités suivantes et recommande aux utilisateurs concernés de mettre à jour leurs installations logicielles via le programme de mise à jour de l'application de bureau Creative Cloud ou en accédant au menu Aide de Dreamweaver et en cliquant sur « Mises à jour ». Pour plus d’informations, veuillez consultez cette page d’aide.

Produit Version mise à jour Plate-forme Priorité
Adobe Dreamweaver 19.1 Windows et macOS 3

Remarque :

Pour les environnements gérés, les administrateurs informatiques peuvent utiliser Creative Cloud Packager pour créer des packs de déploiement. Vous pouvez consulter cette page d’aide pour en savoir plus sur Creative Cloud Packager. 

Détails concernant la vulnérabilité

Catégorie de la vulnérabilité Impact de la vulnérabilité Gravité Références CVE
Mise en œuvre d’un protocole non sécurisé Divulgation de données sensibles si la demande SMB fait l’objet d’une attaque par relais Modéré CVE-2019-7097