Bulletin de sécurité Adobe

Mises à jour de sécurité disponibles pour Adobe Experience Manager | APSB21-82

Référence du bulletin

Date de publication

Priorité 

APSB21-82

14 septembre 2021 

2

Récapitulatif

Adobe a publié des mises à jour pour Adobe Experience Manager (AEM). Ces mises à jour corrigent des vulnérabilités jugées critiques et importantes.  L’exploitation réussie de ces vulnérabilités pourrait entraîner l’exécution de code arbitraire. 

Versions concernées

Produit Version  Plate-forme

 

Adobe Experience Manager (AEM)

AEM Cloud Service (CS)
Toutes
6.5.9.0 et versions antérieures 
Toutes

Solution

Adobe attribue à ces mises à jour les priorités suivantes et recommande aux utilisateurs concernés de mettre à jour leurs installations avec les dernières versions des logiciels :

Produit

Version 

Plate-forme

Priorité 

Disponibilité

 

Adobe Experience Manager (AEM) 

AEM Cloud Service (CS)
Toutes 2 Notes de mise à jour

6.5.10.0 

Toutes

2

Notes de mise à jour Service Pack pour AEM 6.5
Remarque :

Les clients qui utilisent Cloud Service d’Adobe Experience Manager recevront automatiquement des mises à jour incluant de nouvelles options, ainsi que des correctifs de bogues de sécurité et de fonctionnalité.  

Remarque :

Veuillez contacter l’Assistance clientèle d’Adobe pour obtenir de l’aide sur les versions 6.2, 6.3 et 6.4 d’AEM.

Détails concernant la vulnérabilité

Catégorie de la vulnérabilité

Impact de la vulnérabilité

Gravité

Score de base CVSS 

Référence CVE 

Cross-site scripting, XSS

(CWE-79)

Exécution de code arbitraire

Importante

6.3

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:L/A:N

CVE-2021-40711

Validation d’entrée incorrecte (CWE-20)

Déni de service d’application

Important

6.5

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

CVE-2021-40712

Validation de certification incorrecte (CWE-295)

Contournement des fonctions de sécurité

Important

5.9

CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N

CVE-2021-40713

Cross-site scripting, XSS

(CWE-79)

Exécution de code arbitraire

Important

6.4

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N

CVE-2021-40714

Contrôle d’accès incorrect (CWE-284)

Contournement des fonctions de sécurité

Important

5.3

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N


CVE-2021-42725

Mises à jour des dépendances

Dépendance
Impact de la vulnérabilité
Versions concernées
Iodash
Exécution de code arbitraire

AEM CS  

AEM 6.5.9.0 et versions antérieures 

Apache Sling Path Traversal

AEM CS  

AEM 6.5.9.0 et versions antérieures 

Jetty
Déni de service

AEM CS  

AEM 6.5.9.0 et versions antérieures 

Jackson-Databind
Allocation non vérifiée du tampon d’octets

AEM CS   

AEM 6.5.9.0 et versions antérieures  

Remerciements

Adobe tient à remercier Lorenzo Pirondini (Netcentric, une filiale numérique de Cognizant) (CVE-2021-40711, CVE-2021-40712) et Eckbert Andresen (CVE-2021-42725) pour avoir signalé ces problèmes et joint leurs efforts aux nôtres pour protéger nos clients.

Révisions

27 septembre 2021 : modification des informations de remerciement pour CVE-2021-40711 et CVE-2021-40712.

4 octobre 2021 : mise à jour du score de base, du vecteur et de la sévérité CVSS pour CVE-2021-40711.

28 Octobre 2021 : ajout d’informations pour CVE-2021-42725.


Pour plus d’informations, visitez https://helpx.adobe.com/fr/security.html ou envoyez un e-mail à PSIRT@adobe.com.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?