Mise à disposition d’une mise à niveau de sécurité pour Adobe Shockwave Player

Date de publication : 14 juillet 2015

Identifiant de vulnérabilité : APSB15-17

Priorité : Voir le tableau ci-dessous

Référence CVE : CVE-2015-5120, CVE-2015-5121

Plates-formes : Windows et Macintosh

Synthèse

Adobe a publié une mise à jour de sécurité pour Adobe Shockwave Player pour Windows et Macintosh. Cette mise à jour corrige des vulnérabilités critiques susceptibles de permettre à un pirate de prendre le contrôle à distance du système concerné.

Versions logicielles concernées

Produit Versions concernées Plate-forme
Adobe Shockwave Player Versions 12.1.8.158 et antérieures
Windows et Macintosh

Solution

Adobe attribue la priorité suivante à cette mise à jour et recommande aux utilisateurs d’installer la version la plus récente du logiciel en suivant les instructions ci-dessous :

Produit Mise à jour Plate-forme Priorité Disponibilité
Adobe Shockwave Player 12.1.9.159
Windows et Macintosh
1 Centre de téléchargement de Shockwave Player
  • Adobe recommande aux utilisateurs d’Adobe Shockwave Player versions 12.1.8.158 et antérieures pour Windows et Macintosh d’installer la version 12.1.9.159 en consultant le Centre de téléchargement d’Adobe Shockwave Player. 

Détails concernant la vulnérabilité

  • Cette mise à niveau corrige des vulnérabilités de type corruption de mémoire susceptibles d’entraîner l’exécution de code (CVE-2015-5120, CVE-2015-5121). 

Remerciements

Adobe tient à remercier le service FortiGuard Labs de Fortinet d’avoir signalé ces problèmes et joint ses efforts aux nôtres pour assurer la sécurité des clients.