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Last updated on
Sep 30, 2021
Issue
You are unable to view the calendar when editing the expiry date of an external profile.
Description
When an Administrator tries to edit the expiry date of an External Enrollment Profile and clicks the calendar to edit the expiry date, the calendar does not appear.
Cause
The issue occurs due to the following:
- The zoom level of the browser is more than 100%.
- The scale and layout in the display settings is more than 100%.