From Adobe Captivate 8 version onwards, Adobe Captivate App packager is no longer supported. In Adobe Captivate 8.0.1, the app packager is integrated into the software with the same functionality as the Adobe Captivate App Packager. 

If you are using Adobe Captivate 8 version, you need to install 8.0.1 patch in order to use the app packager. Refer to installation instructions of 8.0.1 patch for more information. 

if you are already using Adobe Captivate 8.0.1, refer to the following help content to start using the built-in app packager: 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy