To add an Adobe Captivate project to a RoboHelp project, create the Adobe Captivate project, add it to the RoboHelp project, and select among several display options. Adobe Captivate 6 is supported by RoboHelp 10.

  1. Create an Adobe Captivate project.

  2. Publish the project as a Flash SWF file. Select the Export HTML option during the export process and note the folder location where the SWF file is stored.

  3. In RoboHelp, open the Help project to which you want to add the Adobe Captivate project.

  4. In the Project Manager, double-click the Project Files folder.

  5. From the File menu, select Import > HTML/XHTML File.

  6. Navigate to the HTML file of your Adobe Captivate project (created in step 2) and select it.

  7. Click Open.

    The HTML file and the FLA file (SWF file) are imported into your RoboHelp project. The SWF file is added to the Project Files folder, and a new topic (with the title of the project) is created.

    Note:

    The HTML file (with the title of the project) that is added to your RoboHelp project is important. If you delete the topic, the related SWF file is also deleted from the project. You can, however, leave the topic in your Help project as a “hidden” topic. Hidden topics can’t be linked to and don’t appear in the table of contents. Their index markers don’t appear in the index.

Determining how the Adobe Captivate project appears

After you add the FLA file (SWF file) to your RoboHelp project, specify how to display the project. You can place an Adobe Captivate project in a new RoboHelp topic and then link to that topic from any other topic in Help.

Display the project within an existing topic

  1. In RoboHelp, open the topic you want to use to start the project.

  2. Click in the topic. From the Insert menu, select Adobe Captivate Demo.

  3. Browse to the location of your Adobe Captivate file, select it, and click OK.

  4. Preview the topic to see what the project looks like, or generate and view your Help system to see how the project looks.

Display the project in a window or panel

  1. In RoboHelp, create a topic.

  2. Add the Adobe Captivate project to the topic. From the Insert menu, select Adobe Captivate Demo.

  3. Browse to the location of your Adobe Captivate file, select it, and click OK.

  4. Save the topic.

  5. Open the topic you want to use to start the project.

  6. Select the text or image to use as a hypertext link. From the Insert menu, select Hyperlink/Popup.

  7. In the Select Destination (File or URL) list, select the topic containing the Adobe Captivate project.

  8. In Hyperlink Properties, specify how to display the project:

    Display In Auto-Sizing Pop-Up

    Displays the project in a window that adjusts to accommodate the height and width of the project.

    Display In Custom-Sized Pop-Up

    Select a width and height by using the arrows or typing a number.

    Display In Frame

    You have the choice of displaying in a new window or in the same slide as the link from the topic. From the pop-up menu next to Display In Frame, select either New Window or Same Slide. If you choose New Window, the project appears in the user’s default browser. If you choose Same Slide, your topic replaces the topic the user is currently viewing.

  9. Click OK.

  10. Preview the topic to see what the project looks like, or generate Help.

Note:

You can edit the SWF file you have inserted into RoboHelp only if you have the associated Adobe Captivate project saved on your computer.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy