Aktionsassistenten

Wenn Sie einen oder mehrere Befehlssätze für Ihre Dateien verwenden, können Sie Zeit und Tasteneingaben sparen, indem Sie eine Aktion verwenden. Hierbei handelt es sich um eine festgelegte Befehlsreihe mit speziellen Einstellungen in einer bestimmten Reihenfolge, die Sie in einem Schritt anwenden. Sie können eine Aktion auf ein einzelnes oder mehrere Dokumente bzw. auf eine gesamte Dokumentsammlung anwenden. Sie können auch vor dem Ausführen einer Aktion Dokumente scannen und mehrere Dokumente in einem PDF-Dokument zusammenführen.

In Acrobat stehen mehrere vordefinierte Aktionsassistenten zur Verfügung. Sie können auch eigene Aktionen erstellen. Sie können im Fenster „Tools“ > Aktionsassistent auf die Aktionen zugreifen und sie verwalten.

In Adobe Acrobat XI können Sie ferner Aktionen ex- und importieren sowie für andere Personen freigeben.

Hinweis:

Benutzeroberfläche und Architektur der Aktionen ersetzen die in früheren Versionen von Adobe Acrobat XI enthaltene Batchverarbeitung von Skripten. Die meisten Stapelskripten aus Acrobat 9 können als Aktion importiert werden. Bei einigen Skripten sind geringfügige Änderungen erforderlich.

Aktionen ausführen

In Acrobat stehen einige einfache, vordefinierte Aktionen zur Optimierung Ihrer Arbeit zur Verfügung. Diese Aktionen enthalten allgemeine Vorgänge, die Sie normalerweise beim Vorbereiten von Dateien für eine Verteilung durchführen müssen. Sie müssen vor dem Starten dieser Aktionen keine der PDF-Dateien öffnen.

Hinweis:

Sie können die Eingabe eines Kennworts vermeiden, wenn Sie eine Sequenz von PDF-Dateien ausführen, die Kennwörter erfordern. Automatisieren Sie die Kennworteingabe oder legen Sie Sicherheitsrichtlinien für diese Dateien im Dialogfeld „Voreinstellungen“ unter „Aktionsassistent“ fest. Wenn Sie „Kennwort nicht abfragen“ wählen, werden die PDF-Dateien, die ein Kennwort erfordern, nicht verarbeitet.

  1. Wählen Sie Werkzeuge > Aktionsassistent > [Aktionsname].
  2. Das Werkzeugfenster zeigt nun die in der Aktion enthaltene Aufgabe und alle vom Autor der Aktion bereitgestellten Anweisungen an.
  3. Klicken Sie unter Zu verarbeitende Dateien auf Dateien hinzufügen, um die Dateien auszuwählen, auf die die Aktion angewendet werden soll. Sie können Dateien, Ordner, E-Mail-Anlagen oder bereits geöffnete Dokumente hinzufügen.
  4. Wenn alle Dateien, die Sie verarbeiten möchten, aufgeführt sind, klicken Sie auf „Start“.
  5. Wird in Acrobat eine entsprechende Aufforderung angezeigt, geben Sie weitere Informationen wie Ausgabespeicherort und Einstellungen an.

Eine Fortschrittanzeige zeigt den Status des aktuell laufenden Prozesses oder der Aufgabe an. Ein Häkchen kennzeichnet abgeschlossene Aktionen oder Aufgaben. „Aktion abgeschlossen“ wird am unteren Rand des Bedienfelds angezeigt, wenn alle Aufgaben ausgeführt wurden.

Hinweis:

Klicken Sie zum Stoppen der Verarbeitung im Statusdialogfeld auf „Stopp“. Klicken Sie im Bestätigungsdialogfeld auf die Beenden-Schaltfläche. In Acrobat werden alle bereits verarbeiteten Dateien so wie in der Aktion definiert gespeichert. Sie können auf „Zusammenfassung“ klicken, um die Aktion fortzusetzen oder auf „Schließen“, um sie zu beenden.

Benutzerdefinierte Aktionen erstellen

Damit Sie die Aktion einfacher verfolgen können, können Sie einzelne Schritte in Fenstern gruppieren, Trennlinien hinzufügen und Anweisungen hinzuzufügen. Sie können die Aktion auf bestimmte Dateien oder einen ausgewählten Ordner beschränken oder den Benutzer die Datei auswählen lassen.

  1. Um die Aktion auf eine bestimmte Datei oder auf alle Dateien innerhalb eines Ordners anzuwenden, klicken Sie unter Zu verarbeitende Dateien (rechts) auf die Datei oder den Ordner . Wechseln Sie zur gewünschten Datei oder zum gewünschten Ordner und klicken Sie auf „Öffnen“.

  2. Erweitern Sie im Werkzeuge auswählen zum Hinzufügen eines Fenster, die Felder und doppelklicken Sie auf die Aufgabe, um sie hinzuzufügen. Sie können mehrere Aufgaben hinzufügen. Die Aufgaben werden in der Reihenfolge ausgeführt, in der sie in der Liste Anzuzeigende Handlungsschritte auf der rechten Seite angezeigt werden.

  3. Wenn Sie die Optionen für die Aufgabe vorab definieren möchten, klicken Sie auf „Einstellungen festlegen“ .

  4. Wenn der Benutzer durch die Aktion zur Auswahl von Optionen aufgefordert werden soll, aktivieren Sie das Kontrollkästchen Benutzer auffordern.

  5. Fügen Sie gegebenenfalls andere Aufgaben hinzu.

  6. Passen Sie die Aktion mithilfe der Schaltflächen auf der rechten Seite an. Fügen Sie eine neue Bedienfeldgruppierung, Anleitungen oder eine Trennlinie hinzu oder verschieben bzw. löschen Sie Elemente in der Liste.

    Erstellt eine neue Bedienfeldgruppierung am unteren Rand des aktuellen Aufgabensatzes. Wenn Sie dazu aufgefordert werden, geben Sie den Namen des Bedienfeldes ein und klicken Sie auf „Speichern“.

    Fügt die Anweisungen unter der aktuell ausgewählten Aufgabe hinzu. Wenn Sie dazu aufgefordert werden, geben Sie die Anweisungen ein und klicken Sie auf „Speichern“.

    Fügt eine Trennlinie unter der aktuell ausgewählten Aufgabe hinzu.

    Verschiebt das derzeit ausgewählte Element in der Liste nach oben. Sie können eine Aufgabe, Anweisungen, eine Trennlinie oder eine ganze Bedienfeldgruppierung verschieben.

    Verschiebt das derzeit ausgewählte Element in der Liste nach unten. Sie können eine Aufgabe, Anweisungen, eine Trennlinie oder eine ganze Bedienfeldgruppierung verschieben.

    Löscht das derzeit ausgewählte Element. Achten Sie darauf, was Sie auswählen. Sie können eine ganze Bedienfeldgruppierung löschen.

  7. Klicken Sie auf „Speichern“.

  8. Geben Sie im Dialogfeld Aktion speichern einen Namen und eine Beschreibung der Aktion ein und klicken Sie auf „Speichern“.

Benutzerdefinierte Aktionen verwalten

Im Dialogfeld Aktionen verwalten können Sie Aktionen bearbeiten, umbenennen, kopieren, löschen, importieren und exportieren.

Aktionen bearbeiten

  1. Wählen Sie Werkzeuge > Aktionsassistent > Aktionen verwalten aus.

  2. Wählen Sie im Dialogfeld Aktionen verwalten eine Aktion aus und klicken Sie zum Ändern der zugehörigen Aufgaben oder Einstellungen auf „Bearbeiten“. Sie können das Dialogfeld „Aktionen bearbeiten“ auch zum Überprüfen einer Aktion verwenden und es ohne Speichern der Änderungen wieder schließen.

  3. Zum Hinzufügen von Aufgaben erweitern Sie die Einträge links und klicken Sie auf eine Aufgabe.

  4. Klicken Sie auf „Speichern“.

  5. Ändern Sie im Dialogfeld Aktion speichern gegebenenfalls die Beschreibung und klicken Sie auf „Speichern“.

Aktionen umbenennen

  1. Wählen Sie Werkzeuge > Aktionsassistent > Aktionen verwalten aus.

  2. Wählen Sie im Dialogfeld Aktionen verwalten eine Aktion aus und klicken Sie auf „Umbenennen“.

  3. Geben Sie im Dialogfeld Aktion speichern einen neuen Namen und eine neue Beschreibung ein.

Aktionen kopieren

Sie können die Kopie einer Aktion erstellen und vor dem Speichern der Kopie die enthaltenen Aufgaben anpassen.

  1. Wählen Sie Werkzeuge > Aktionsassistent > Aktionen verwalten aus.

  2. Wählen Sie im Dialogfeld Aktionen verwalten eine Aktion aus und klicken Sie auf „Kopieren“.

  3. Prüfen Sie Quell- und Zieloptionen, Aufgaben sowie Einstellungen und passen Sie sie gegebenenfalls an.

  4. Klicken Sie auf „Speichern“.

  5. Geben Sie im Dialogfeld Aktion speichern einen Namen und eine neue Beschreibung ein.

Aktionen löschen

  1. Wählen Sie Werkzeuge > Aktionsassistent > Aktionen verwalten aus.

  2. Wählen Sie im Dialogfeld Aktionen verwalten eine Aktion aus und klicken Sie auf „Löschen“.

  3. Klicken Sie im Bestätigungsdialogfeld auf „Löschen“.

Aktionen exportieren

  1. Wählen Sie Werkzeuge > Aktionsassistent > Aktionen verwalten aus.

  2. Wählen Sie im Dialogfeld Aktionen verwalten eine Aktion aus und klicken Sie auf „Exportieren“.

  3. Geben Sie im Dialogfeld Aktion speichern den Namen und den Speicherort der Datei zum Speichern der Aktion an. Aktionsdateien haben die Erweiterung .sequ.

  4. Klicken Sie auf „Speichern“.

Aktionen importieren

  1. Wählen Sie Werkzeuge > Aktionsassistent > Aktionen verwalten aus.

  2. Wählen Sie im Dialogfeld Aktionen verwalten eine Aktion aus und klicken Sie auf „Importieren“.

    Hinweis:

    Sie können den Import auch durch Doppelklicken auf eine .sequ-Datei starten.

  3. Geben Sie im Dialogfeld „Öffnen“ den Namen und den Speicherort der zu importierenden Aktionsdatei an. Aktionsdateien haben die Erweiterung .sequ. Klicken Sie auf „Öffnen“.

  4. Ist bereits eine Aktionsdatei desselben Namens vorhanden, wird eine entsprechende Warnmeldung angezeigt. Zum Überschreiben der vorhandenen Aktion klicken Sie auf „Ersetzen“.

Automatische Kennworteingabe bei Aktionen

Vor dem Ausführen von Aktionen bei verschlüsselten oder kennwortgeschützten PDF-Dokumenten können Sie Ihre digitale ID so festlegen, dass das entsprechende Kennwort automatisch eingegeben wird.

Hinweis:

 Die Sicherheitsmethode für diese Dateien wird in den Voreinstellungen unter Aktionsassistent festgelegt. Wenn Sie Kennwort nicht abfragen wählen, werden die PDF-Dateien, die ein Kennwort erfordern, nicht verarbeitet.

  1. Öffnen Sie das Dialogfeld Voreinstellungen.
  2. Wählen Sie Signaturen in den Kategorien auf der linken Seite aus.
  3. Klicken Sie bei Identitäten & vertrauenswürdige Zertifikate auf „Mehr“.
  4. Öffnen Sie auf der linken Seite Digitale IDs und wählen Sie Digitale ID-Dateien aus.
  5. Wählen Sie aus der Liste rechts eine ID und anschließend die folgenden Befehle aus der oberen Leiste aus:

Anmeldename

Anmeldung erfolgt mit der angegebenen digitalen ID. Geben Sie Ihr Kennwort ein und klicken Sie auf „OK“.

Abmelden

Die angegebene digitale ID wird nach dem Ausführen einer Aktion abgemeldet.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie