Grundlagen zu PDF-Portfolios

In einem PDF-Portfolio sind mehrere Dateien in einer integrierten PDF-Einheit gebündelt. In PDF-Portfolios kann ein breites Spektrum an Dateiformaten enthalten sein, die mit verschiedenen Anwendungen erstellt worden sind. So können PDF-Portfolios Textdateien, E-Mail-Nachrichten, Tabellenkalkulationen, CAD-Zeichnungen oder PowerPoint-Präsentationen beinhalten. Die Originaldateien bleiben mit ihren spezifischen Eigenschaften erhalten, obwohl sie zu einer PDF-Portfolio-Datei zusammengesetzt werden. Jede Komponentendatei kann von Ihnen unabhängig von den übrigen Komponentendateien im PDF-Portfolio geöffnet, gelesen, bearbeitet und formatiert werden.

Hinweis:

Benutzer von Acrobat Standard und Adobe Reader ® können keine PDF-Portfolios erstellen oder Layout, Farben, Überschriften usw. bearbeiten.

Abhängig von der jeweiligen Situation bieten PDF-Portfolios im Vergleich zum Zusammenführen mehrerer Dateien in ein klassisches PDF-Dokument verschiedene Vorteile:

Layouts und Designs (Acrobat Pro)

Sie können das Erscheinungsbild von PDF-Portfolios anhand von Layouts und Designs individuell anpassen. Mit Farbpaletten und Hintergrundmotiven lassen sie sich noch ansprechender gestalten.

Hinzufügen und Löschen

Sie können Dateien problemlos hinzufügen oder entfernen, ohne dazu alle Seiten aus der entsprechenden Datei suchen und auswählen zu müssen.

Vorschau

Sie können Komponentendateien schnell in der Vorschau anzeigen, ohne sie in ihren jeweiligen Anwendungen öffnen zu müssen.

Bearbeiten

Sie können einzelne Dateien im PDF-Portfolio ohne Auswirkungen auf andere Dateien ändern. Sie können beispielsweise Seiten in einem Dokument neu nummerieren, ohne dabei andere Dokumente im PDF-Portfolio neu zu nummerieren. Sie können auch Nicht-PDF-Dateien mit ihren jeweiligen Anwendungen in einem PDF-Portfolio ändern. Jede Änderung wird in der Datei im PDF-Portfolio gespeichert.

Verteilen

Stellen Sie ein PDF-Portfolio für andere bereit und stellen Sie sicher, dass sie alle Komponententeile erhalten. Sie können PDF-Portfolios auf einer Website veröffentlichen, damit sie von anderen eingesehen werden können.

Sortieren

Sortieren Sie Komponentendateien nach Kategorien, die Sie hinzufügen, löschen, ausblenden und anpassen können. Klicken Sie auf einen Spaltennamen, um die Liste zu sortieren.

Neuanordnung

Durch Ziehen von Dateien können Sie deren Anordnung verändern. Anschließend können Sie die neue Anordnung als Sortierreihenfolge zu Beginn, also die beim Öffnen des PDF-Portfolios angezeigte Reihenfolge, festlegen.

Drucken

Drucken Sie alle PDF-Dateien in einem PDF-Portfolio oder ausgewählte Komponenten der PDF-Dateien.

Durchsuchen

Durchsuchen Sie eine oder alle Dateien in einem PDF-Portfolio. Sie können auch Nicht-PDF-Komponentendateien durchsuchen.

Einbinden anderer Formate

Sie können Dateien, die nicht als PDF vorliegen, einem vorhandenen PDF-Portfolio hinzufügen, ohne sie zuvor in PDF zu konvertieren.

Unabhängigkeit von Quelldateien

Die Quelldateien eines PDF-Portfolios – auch bereits vorhandene PDF-Dateien, die Sie dem PDF-Portfolio hinzufügen – werden bei der Erstellung eines PDF-Portfolios nicht verändert. Änderungen, die Sie an den Komponentendateien innerhalb eines PDF-Portfolios vornehmen, werden nicht an den Originaldateien vorgenommen, mit denen Sie das PDF-Portfolio erstellt haben. Sie können ein PDF-Portfolio auf Ihrem Computer oder im Netzwerk beliebig verschieben, ohne die Komponenten herauszulösen oder zu verlieren.

Wiederverwenden

Binden Sie die gleiche Datei in mehrere PDF-Portfolios ein.

Weitere Informationsquellen

Videos zu PDF-Portfolios finden Sie in folgenden Ressourcen:

Übersicht des PDF-Portfoliofensters

PDF-Portfoliofenster in Acrobat Pro

In Acrobat Pro kommen verschiedene Optionen und Paletten bei der Erstellung und Bearbeitung von PDF-Portfolios sowie bei der Arbeit mit Komponentendateien zum Einsatz.

PDF-Portfoliofenster in Acrobat Pro
PDF-Portfolio im Durchklicken-Layout von Acrobat Pro

A. PDF-Portfolio-Werkzeugleiste B. Karte zur Darstellung einer Komponentendatei C. Komponentendateien und -ordner im Mini-Navigator D. Layoutfenster zum Anpassen des Erscheinungsbilds 
  • Die PDF-Portfolio-Werkzeugleiste befindet sich direkt unter dem Menü. Hier finden Sie Anzeigeoptionen für PDF-Portfolios, eine Suchfunktion und Optionen für allgemeine Befehle wie Drucken oder Speichern.

  • Jede Komponentendatei eines PDF-Portfolios wird anhand einer Karte dargestellt. Klicken Sie auf das Symbol Informationsansicht anzeigen , um die auf der Rückseite der Karte angegebenen Dateiinformationen einzusehen.

  • Als Mini-Navigator wird die unter dem PDF-Portfolio-Fenster angezeigte Reihe von Karten bezeichnet. Der Mininavigator steht nur in den Layouts „Durchklicken“, „Linear“ und „Welle“ zur Verfügung. Standardmäßig werden die Karten in alphabetischer Reihenfolge angezeigt.

  • In den Fenstern „Layout“ und „Details“ stehen Optionen zum Anpassen von PDF-Portfolios, zur Anzeige der Dateidetails und zur Freigabe von PDF-Portfolios an andere zur Verfügung. In der Detailansicht können Sie auch die Sortierreihenfolge ändern sowie Dateien in der entsprechenden Ausgangsanwendung öffnen, falls diese auf Ihrem System installiert ist.

  • Im Layout-Fenster (Vorschaumodus) können PDF-Portfolios je nach Dateiformat oder nach Auswahl von Design bzw. Layout in verschiedenen Ansichten angezeigt werden. Klicken Sie bei aktiviertem Layout-Fenster (rechts) in der Werkzeugleiste auf die Schaltfläche „Vorschau“, um vom Bearbeitungs- in den Vorschaumodus zu wechseln. Informationen zu den unterschiedlichen Vorschauarten finden Sie unter Vorschaumodi.

  • Im Dateimodus werden die detaillierten Dateiinformationen in einer Liste angezeigt. Klicken Sie auf einen Spaltennamen, um diese Spalte in auf- oder absteigender Reihenfolge zu sortieren. Klicken Sie auf die Schaltfläche „Layout“, um zur ursprünglichen Ansicht zurückzukehren.

    Wird ein PDF-Portfolio im Dateimodus geöffnet, ist es barrierefrei. In diesem Modus können Menschen mit Behinderungen wie Bewegungseinschränkungen, schwachem Sehvermögen oder blinde Personen Dateien besser einlesen. In den Voreinstellungen können Sie das Öffnen aller PDF-Portfolios im Dateimodus festlegen. Wählen Sie dazu „Bearbeiten“ > „Voreinstellungen“ (Windows). In Acrobat Pro Wählen Sie „Acrobat“ > „Voreinstellungen“ (Mac OS). Wählen Sie unter „Kategorien“ den Eintrag „Ein-/Ausgabehilfe“ aus und aktivieren Sie die Option Portfolios im Dateimodus anzeigen.

  • Im Bearbeitungsmodus wird das Fenster „Layout“ angezeigt, in dem Sie das Erscheinungsbild von PDF-Portfolios anpassen und Inhalt hinzufügen oder löschen können. Ferner können Sie die Dateiinformationen bearbeiten, die Dateireihenfolge ändern, Dateien in das PDF-Format konvertieren, die Dateigröße verringern sowie Spalten ein- und ausblenden sowie sortieren. Wird das Layout-Fenster nicht angezeigt, klicken Sie in der Werkzeugleiste auf die Schaltfläche „Bearbeiten“, um vom Vorschau- in den Bearbeitungsmodus zu wechseln.

PDF-Portfoliofenster in Acrobat Standard

In Acrobat Standard kommen verschiedene Optionen und Paletten bei der Vorschau von PDF-Portfolios sowie bei der Arbeit mit Komponentendateien zum Einsatz.

PDF-Portfoliofenster in Acrobat Standard
PDF-Portfolio im Durchklicken-Layout von Acrobat Standard

A. PDF-Portfolio-Werkzeugleiste B. Karte zur Darstellung der Komponentendatei C. Komponentendateien und -ordner in der Vorschau des Mini-Navigators D. Symbolleiste enthält Schaltflächen zum Wechseln der Modi 
  • Die PDF-Portfolio-Werkzeugleiste befindet sich direkt unter dem Menü. Hier finden Sie Anzeigeoptionen für PDF-Portfolios, eine Suchfunktion und Optionen für allgemeine Befehle wie Drucken oder Speichern.

  • Jede Komponentendatei eines PDF-Portfolios wird anhand einer Karte dargestellt. Klicken Sie auf das Symbol Informationsansicht anzeigen , um die auf der Rückseite der Karte angegebenen Dateiinformationen einzusehen.

  • Als Mini-Navigator wird die unter dem PDF-Portfolio-Fenster angezeigte Reihe von Karten bezeichnet. Der Mininavigator steht nur in den Layouts „Durchklicken“, „Linear“ und „Welle“ zur Verfügung. Standardmäßig werden die Karten in alphabetischer Reihenfolge angezeigt.

  • Im Layout-Fenster (Vorschaumodus) können PDF-Portfolios je nach Dateiformat oder nach Auswahl von Design bzw. Layout in verschiedenen Ansichten angezeigt werden. Informationen zu den unterschiedlichen Vorschauarten finden Sie unter Vorschaumodi.

  • Im Dateimodus werden die detaillierten Dateiinformationen in einer Liste angezeigt. Klicken Sie auf einen Spaltennamen, um diese Spalte in auf- oder absteigender Reihenfolge zu sortieren. Klicken Sie auf die Schaltfläche „Layout“, um zur ursprünglichen Ansicht zurückzukehren.

    Wird ein PDF-Portfolio im Dateimodus geöffnet, ist es barrierefrei. In diesem Modus können Menschen mit Behinderungen wie Bewegungseinschränkungen, schwachem Sehvermögen oder blinde Personen Dateien besser einlesen. In den Voreinstellungen können Sie das Öffnen aller PDF-Portfolios im Dateimodus festlegen. Wählen Sie dazu „Bearbeiten“ > „Voreinstellungen“ (Windows). In Acrobat Pro Wählen Sie „Acrobat“ > „Voreinstellungen“ (Mac OS). Wählen Sie unter „Kategorien“ den Eintrag „Ein-/Ausgabehilfe“ aus und aktivieren Sie die Option Portfolios im Dateimodus anzeigen.

  • Im Bearbeitungsmodus können Sie die Dateiinformationen bearbeiten, die Dateireihenfolge ändern, Dateien in das PDF-Format konvertieren, die Dateigröße verringern und Spalten ein- bzw. ausblenden sowie sortieren. Zum Starten des Bearbeitungsmodus klicken Sie auf die Schaltfläche Bearbeiten.

Komponentendateien durchblättern

Je nach Layout können Sie Komponentendateien anhand verschiedener Methoden durchblättern. Einige Layouts enthalten einen Mini-Navigator, eine Bildlaufleiste oder die Schaltflächen „Weiter“  und „Zurück“ .

Vorschaumodi

Sie können anhand verschiedener Methoden eine Vorschau von Komponentendateien anzeigen. Im Vorschaumodus können Sie eine Vorschau von Bildern und Seiten anzeigen, Videos und SWF-Dateien wiedergeben und Dateiinformationen einsehen. Sie können Dateien auch auf Ihren Computer extrahieren (verschieben). Ferner können Sie Dateien in der jeweiligen Ausgangsanwendung öffnen, falls diese auf Ihrem System installiert ist. Klicken Sie auf die Schaltfläche „Layout“, um zur ursprünglichen Ansicht zurückzukehren.

PDF-Portfolios in verschiedenen Vorschaumodi anzeigen
PDF-Portfolios in verschiedenen Vorschaumodi anzeigen

A. Vorschau im Mini-Navigator B. Kartenvorschau C. Vergrößerte Vorschau D. Vorschau im Vollbildmodus 

Vorschau im Mini-Navigator

Unter dem PDF-Portfolio-Fenster angezeigte Reihe der einzelnen Karten. Standardmäßig werden die Karten (Komponentendateien) in alphabetischer Reihenfolge angezeigt. Zum Ausblenden oder Einblenden des Mini-Navigators klicken Sie auf den Doppelpfeil unter der Karte. Im Vorschaumodus steht der Mini-Navigator nur im Durchklicken-Layout zur Verfügung. Im Bearbeitungsmodus ist der Mini-Navigator auch in den Layouts „Welle“ und „Linear“ verfügbar.

Kartenvorschau

Visuelle Präsentation jeder dem PDF-Portfolio hinzugefügten Komponentendatei (Teil des Inhalts). Gegebenenfalls wird ein Miniaturbild auf der Karte angezeigt. Metadaten, bzw. Dateidetails, werden auf der Rückseite des Miniaturbilds angezeigt. Klicken Sie auf das Symbol „Informationsansicht anzeigen“ auf der Karte, um Dateiinformationen einzusehen. Klicken Sie auf die Schließen-Schaltfläche, um zum Miniaturbild zurückzukehren. Ferner verweisen Karten auch darauf, ob eine Komponentendatei in einer anderen Anwendung geöffnet ist oder gerade bearbeitet wird.

Vergrößerte Vorschau

Größere visuelle Darstellung der Datei mit zusätzlichem Inhalt, der hinter der Vorschau eingeblendet wird. Folgende Dateiformate werden durch Doppelklicken auf eine Karte in der vergrößerten Vorschau angezeigt: PDF-Dateien ohne zusätzliche Sicherheitsfunktionen, Word-Dokumente und Bilddateien. FLV-Dateien werden durch Doppelklicken auf die entsprechende Karte im Mini-Navigator in der vergrößerten Vorschau geöffnet. Bewegen Sie den Mauszeiger über den unteren Teil der Datei in der vergrößerten Vorschau, um eine schwebende halbtransparente Werkzeugleiste mit Navigationsschaltflächen für die Datei einzublenden. Zum Aufrufen der Originalansicht klicken Sie auf die Schließen-Schaltfläche in der oberen rechten Ecke der Vorschau.

Vorschau im Vollbildmodus

Eine Vollbild-Vorschau im PDF-Portfolio-Fenster. Das Navigationsfenster wird zur Anzeige von Seitenminiaturen, Lesezeichen, Signaturen und Ebenen eingeblendet. SWF- und HTML-Dateien werden durch Doppelklicken auf die entsprechende Karte im Vollbildmodus geöffnet. Zum Öffnen anderer Dateiformate, wie E-Mail-Portfolios, Antwortdateien und PDF-Dokumente mit Sicherheitseinstellungen im Vollbildmodus, wählen Sie „Anzeige“ > „Portfolio“ > Vorschaudatei. Zum Schließen der Vollbild-Vorschau klicken Sie auf die Schließen-Schaltfläche in der oberen linken Ecke oder drücken die Esc-Taste.

Zwischen Vorschau- und Bearbeitungsmodus wechseln

Auf der PDF-Portfolio-Werkzeugleiste in Acrobat Pro befindet sich die Schaltfläche zum Wechseln zwischen Vorschau- und Bearbeitungsmodus.

Klicken Sie in Acrobat Standard mit der rechten Maustaste in das PDF-Portfoliofenster und wählen Sie „Portfolio in der Vorschau anzeigen“ bzw. Portfolio bearbeiten.

Layouts (Acrobat Pro)

Ebenen stellen eine Methode zur Vereinheitlichung eines mitunter in PDF-Portfolios enthaltenen breit gefächerten Inhaltsspektrums dar. Beim Erstellen eines PDF-Portfolios können Sie aus verschiedenen in Acrobat enthaltenen Layouts wählen. Falls Sie über benutzerdefinierte Layouts von Entwicklern oder Designern verfügen, können diese importiert und verwendet werden.

Hinweis:

Zur Erlangung optimaler Ergebnisse sollten Sie ab einer Anzahl von 15 Komponentendateien die Layouts „Durchklicken“ oder „Linear“ verwenden. Bei den Layouts „Raster“, „Freiform“ und „Welle“ ist eine längere Ladezeit erforderlich, da alle Miniaturansichten vor Anzeigen der ersten Karte erstellt werden.

Folgende Layouts stehen in Acrobat zur Verfügung:

Durchklicken

In diesem Layout können Sie durch Dateien klicken. Sie können die Dateireihenfolge ändern, sie nacheinander durchblättern oder nach bestimmten Dateien im unten angezeigten Mini-Navigator suchen.

Freiform

Miniaturansichten der Dateien werden in loser Reihenfolge angeordnet. Sie können die Dateireihenfolge und deren Konfiguration ändern.

Raster

Dateien werden in einem übersichtlichen Raster angeordnet, das sich auch zur Erfassung einer hohen Anzahl von Dateien eignet.

Linear

Dateien werden linear angeordnet, so dass Benutzer der Reihenfolge nach durch die Dateien geleitet werden. Die jeweiligen Beschreibungen werden links von der Karte eingeblendet.

Welle

Dateien werden in einem wellenförmigen, ausgefächerten Layout angeordnet.

In Acrobat 9 erstellte PDF-Portfolios (Acrobat Pro)

In Acrobat 9 erstellte PDF-Portfolios können in Acrobat XI und Reader XI geöffnet werden. Jedoch unterscheiden sich Layouts, Farbschemas und andere PDF-Portfolio-Elemente erheblich von Acrobat 9 und Acrobat XI. Wenn Sie ein mit Acrobat 9 erstelltes PDF-Portfolio in Acrobat XI öffnen, wird das Acrobat 9-Design wie erwartet angezeigt. Geringfügige Bearbeitungen sind zulässig, beispielsweise das Hinzufügen bzw. Löschen von Dateien und das Bearbeiten von Dateinamen oder Beschreibungen. Sie können diese Änderungen im PDF-Format von Acrobat 9 speichern. Wenn Sie Acrobat XI Pro verwenden, können Sie das PDF-Portfolio in Acrobat XI konvertieren und danach umfassende Bearbeitungen durchführen. Layout und Farben werden zum Durchklicken-Layout mit klarem Design konvertiert. Begrüßungsbildschirme, Kopfzeilen und Farbpaletten werden entfernt. Sie können Kopfzeilen in Acrobat XI erneut erstellen, Begrüßungsbildschirme werden jedoch nicht unterstützt.

  1. Öffnen Sie ein mit Acrobat 9 erstelltes PDF-Portfolio.

    Das PDF-Portfolio wird im Vorschaumodus geöffnet.

  2. Führen Sie einen der folgenden Schritte aus:

    • Wenn Sie Dateinamen in der Layoutansicht bearbeiten möchten, klicken Sie auf den Dateinamen und geben Sie den gewünschten Dateinamen ein. Es ist nicht möglich, Beschreibungen zu bearbeiten.

    • Wenn Sie Dateien hinzufügen möchten, ziehen Sie sie in die Layoutansicht.

    • Wenn Sie Dateien löschen möchten, wählen Sie sie in der Layoutansicht aus und drücken Sie die Entf-Taste.

    • Wenn Sie die Änderungen im Acrobat 9-Format speichern möchten, wählen Sie „Datei“ >Portfolio speichern.

Weitere aktivierte Funktionen in PDF-Portfolios

Diese Befehle sind für Komponentendateien in PDF-Portfolios verfügbar:

Dateigröße reduzieren

Reduziert die Dateigröße von PDF-Komponenten. Weitere Informationen finden Sie unter Dateigröße durch Speichern verringern.

Portfolio mit Kennwort schützen

Fügt Dokumentensicherheit zu einem PDF-Portfolio oder einer PDF-Komponente in einem PDF-Portfolio hinzu. Um Komponentendateien mit Sicherheitsfunktionen zu versehen, wählen Sie „Datei“ > Portfolioeigenschaften und aktivieren die Registerkarte „Sicherheit“. Weitere Informationen finden Sie unter Schützen von Dokumenten durch Kennwörter. Anhand des Deckblatts können Sie ein PDF-Portfolio mit Sicherheitsfunktionen versehen („Anzeige“ > „Portfolio“ > Deckblatt). Sie können auf dem Deckblatt das übergeordnete PDF-Portfolio signieren oder ein zum Öffnen des Portfolios erforderliches Kennwort einrichten. Auf dem Deckblatt vorgenommene Einstellungen gelten für alle Komponentendateien des PDF-Portfolios.

Hinweis:

Weitere Sicherheitsfunktionen, u. a. die Zertifikatsicherheit, sind ebenfalls für PDF-Portfolios und Komponentendateien verfügbar. Weitere Informationen finden Sie im Abschnitt zur Auswahl eines Sicherheitssystems für PDF-Dateien.

In PDF konvertieren (Acrobat Pro)

Konvertiert Multimedia-Dateien in PDF. Weitere Informationen finden Sie unter Multimedia-Dateien in PDF-Portfolios konvertieren.

Drucken

Druckt Komponentendokumente. Weitere Informationen finden Sie unter PDF-Dokumente in einem PDF-Portfolio drucken.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie