Vollbildmodus als Ansicht beim Öffnen definieren

Der Vollbildmodus ist eine Eigenschaft, die für PDF-Dokumente festgelegt werden kann, die in Präsentationen verwendet werden. Im Vollbildmodus füllen die PDF-Seiten den gesamten Bildschirm aus. Die Menü- und Werkzeugleiste sowie die Fenstersteuerelemente sind ausgeblendet. Sie können auch andere Einstellungen für den Modus festlegen, so dass Dokumente oder Dokumentsammlungen im gleichen Modus geöffnet werden. In beiden Fällen können Sie Seitenübergänge zur Verbesserung der Anzeige hinzufügen, so dass der Anwender durch das Dokument blättern kann.

Mit Hilfe der Optionen in den Voreinstellungen für den Vollbildmodus können Sie steuern, wie Sie durch ein PDF-Dokument blättern (z. B. automatisches Blättern durch die Seiten). Diese Voreinstellungen beziehen sich auf ein System, kein PDF-Dokument, und gelten demnach für alle PDF-Dokumente, die auf diesem System geöffnet werden. Wenn Sie eine Präsentation auf einem von Ihnen gesteuerten System erstellen, steuern Sie auch diese Voreinstellungen.

ed16
Normale Ansicht und Vollbildansicht

Ansicht beim Öffnen festlegen

Wenn ein Anwender Ihr PDF-Dokument oder PDF-Portfolio öffnet, wird die Startansicht dieses PDF-Dokuments angezeigt. Für die Startansicht können Sie einen gewünschten Vergrößerungsfaktor, eine Seite und ein Seitenlayout festlegen. Wenn es sich bei Ihrem PDF-Dokument um eine Präsentation handelt, sollte als Startansicht der Vollbildmodus festgelegt werden. In Acrobat Pro können Sie Aktionsassistenten erstellen, um Standardeinstellungen für mehrere Dokumente zu ändern.

Wenn Sie die Startansicht des PDF-Dokuments festgelegt haben, können Sie ausgewählten Seiten oder dem gesamten Dokument Seitenübergänge hinzufügen.

Hinweis:

Acrobat unterstützt Seitenübergänge und das Einfliegen von Aufzählungen in PowerPoint.

Ansicht beim Öffnen festlegen

  1. Wählen Sie „Datei“ > „Eigenschaften“.
  2. Klicken Sie im Dialogfeld Dokumenteigenschaften auf „Ansicht beim Öffnen“.
  3. Wählen Sie die gewünschten Optionen, und klicken Sie auf „OK“. Sie müssen die Datei speichern und erneut öffnen, um das Ergebnis anzuzeigen.

Vollbildmodus als Ansicht beim Öffnen festlegen

Wenn Sie als Startansicht für ein PDF-Dokument den Vollbildmodus festlegen, müssen Sie definieren, wie das Dokument geöffnet werden soll.

  1. Wählen Sie „Datei“ > „Eigenschaften“.
  2. Wählen Sie im Dialogfeld Dokumenteigenschaften die Option „Ansicht beim Öffnen“.
  3. Nehmen Sie folgende Änderungen vor, um eine optimale Anzeige zu erzielen:
    • Wählen Sie im Menü Navigationsregisterkarte die Option Nur Seite.

    • Wählen Sie für das Seitenlayout die Option Einzelne Seite aus.

    • Legen Sie für Öffnen bei Seite die Seite fest, auf der die Präsentation beginnen soll.

  4. Aktivieren Sie die Option Im Vollbildmodus öffnen, um das Dokument ohne Menü- und Werkzeugleiste und ohne Fenstersteuerelemente anzuzeigen. Klicken Sie auf „OK“. (Sie müssen die Datei speichern und erneut öffnen, um das Ergebnis anzuzeigen.)

    Hinweis:

    Anwender können den Vollbildmodus durch Drücken der Esc-Taste verlassen, falls dies in seinen Voreinstellungen für den Vollbildmodus so festgelegt ist. Allerdings können im Vollbildmodus Befehle oder Werkzeuge nur über die entsprechenden Tastenkombinationen aufgerufen werden. Sie können in Ihrem Dokument jedoch Seitenaktionen erstellen, über die der Anwender auf die entsprechenden Funktionen zugreifen kann.

Ansicht beim Öffnen – Optionen für Dokumenteigenschaften

Die Optionen für die Ansicht beim Öffnen in den Dokumenteigenschaften gliedern sich in drei Bereiche: Layout und Vergrößerung, Fensteroptionen und Benutzeroberflächenoptionen.

Layout und Vergrößerung

Legt das Erscheinungsbild des Dokuments fest.

 

Hinweis:

Zwei Bedingungen können sich auf Seitenlayout und Vergrößerung auswirken. 1) In „Datei“ „Eigenschaften“ wurde ein einzelnes PDF-Dokument bereits auf eine andere Ansicht beim Öffnen eingestellt. 2) Die Option „Letzte Ansichtseinstellungen beim erneuten Öffnen des Dokuments wiederherstellen“ ist in „Bearbeiten“ > „Einstellungen“ > „Dokumentkategorie“ ausgewählt.

Navigationsregisterkarte

Legt fest, welche Fenster im Navigationsfenster angezeigt werden.

Seitenlayout

Bestimmt die Anordnung von Dokumentseiten.

Vergrößerung

Legt den Vergrößerungsgrad fest, mit dem das Dokument beim Öffnen angezeigt wird. „Standard “ verwendet die vom Anwender angegebene Vergrößerung.

Öffnen bei Seite

Gibt die Seite an, die beim Öffnen des Dokuments angezeigt werden soll.

 

Hinweis:

Mit der Einstellung der Option „Standard“ für Vergrößerungsgrad und Seitenlayout werden die benutzerdefinierten Einstellungen der Seitenanzeige verwendet.

Fensteroptionen

Legen Sie fest, wie das Fenster im Bildschirmbereich beim Öffnen des Dokuments angepasst werden soll. Diese Optionen beziehen sich auf das Dokumentfenster im Verhältnis zur Auflösung des Bildschirms des Anwenders.

Fenster an erste Seite anpassen

Passt die Größe des Dokumentfensters so an, dass es die erste Seite genau umfasst – gemäß den von Ihnen unter „Dokumentoptionen“ aktivierten Optionen.

Fenster auf Bildschirm zentrieren

Positioniert das Fenster in der Mitte des Bildschirmbereichs.

Im Vollbildmodus öffnen

Maximiert das Dokumentfenster und zeigt das Dokument ohne Menüleiste, Werkzeugleiste bzw. Fenstersteuerelemente an.

Dateinamen anzeigen

Zeigt den Dateinamen in der Titelleiste des Fensters an.

Dokumenttitel anzeigen

Ist unter „Einblenden“ die Option „Dokumenttitel“ ausgewählt, wird der Dateinamen in der Titelleiste des Fensters angezeigt. Der Dokumenttitel basiert auf dem im Dialogfeld Dokumenteigenschaften im Fenster „Beschreibung“ angegebenen Eintrag.

Benutzeroberflächenoptionen

Legen Sie die ausgeblendeten Komponenten der Benutzeroberfläche fest: die Menüleiste, die Werkzeugleisten und die Fenstersteuerelemente.

 

Hinweis:

 Wenn die Menüleiste und die Werkzeugleisten ausgeblendet sind, kann der Benutzer keine Befehle und Werkzeuge auswählen, wenn er nicht die entsprechenden Tastaturbefehle kennt. Sie können Seitenaktionen einrichten, bei denen Steuerelemente der Benutzeroberfläche beim Anzeigen der Seite vorübergehend ausgeblendet werden. (SieheAktionen mit Miniaturseiten hinzufügen.)

Seitenübergänge hinzufügen

Sie können mit Seitenübergängen einen interessanten Effekt erzeugen, der bei jedem Umblättern zu sehen ist.

Außerdem ist es möglich, in Acrobat Pro Seitenübergänge für eine Gruppe von Dokumenten einzustellen. Verwenden Sie hierzu den Aktionsassistenten.

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie Werkzeuge > Dokumentverarbeitung > Seitenübergänge.

    • Wählen Sie im Fenster Seitenminiaturen die Miniaturseiten, für die Sie Übergänge definieren möchten, und wählen Sie im Optionsmenü Seitenübergänge aus .

  2. Treffen Sie im Menü „Übergang“ des Dialogfelds „Übergänge einstellen“ einen Übergangseffekt. Diese Übergangseffekte sind mit den in den Voreinstellungen für den Vollbildmodus festgelegten Effekten identisch.
  3. Wählen Sie die Richtung für den Übergangseffekt. Die verfügbaren Optionen hängen vom Übergang ab.
  4. Legen Sie die Geschwindigkeit für den Seitenübergang fest.
  5. Aktivieren Sie die Option „Automatisch blättern“, und geben Sie die Sekundenanzahl ein, nach der die nächste Seite aufgerufen werden soll. Bei deaktivierter Option blättert der Anwender mit Hilfe der Tastatur oder durch Mausklick durch die Präsentation.
  6. Geben Sie den Seitenbereich für den Seitenübergang an.

    Hinweis:

    Wird in den Voreinstellungen für den Vollbildmodus die Option „Alle Übergänge ignorieren“ aktiviert, werden keine Seitenübergänge angezeigt.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie