Problem

Das PDFMaker-Symbol („In Adobe PDF konvertieren“) und das Acrobat-Menü fehlen in den Anwendungen Microsoft Office 2003, XP oder 2000 (z. B. Access, Excel, Word).

Lösung

Führen Sie mindestens eine der folgenden Lösungen aus:

Lösung 1: Entfernen Sie Adobe PDF von der Liste „Deaktivierte Elemente“ in der Microsoft Office-Anwendung.

  1. Öffnen Sie die Microsoft Office-Anwendung (z. B. Word, Excel, Publisher).
  2. Rufen Sie „Hilfe“ „> „Über [Name der Anwendung]“ auf.
  3. Klicken Sie auf „Deaktivierte Elemente“.
  4. Wählen Sie „Adobe PDF“ in der Liste und klicken Sie anschließend auf „Aktivieren“.
  5. Beenden Sie die Microsoft Office-Anwendung und starten Sie sie anschließend neu.

Hinweis: Microsoft Office-Anwendungen deaktivieren Add-Ins zur Sicherheit, wenn sie vorzeitig beendet werden (z. B. wenn das System nicht ordnungsgemäß abgeschaltet wurde oder die Anwendung abgestürzt ist.)

Lösung 2: Überprüfen Sie, ob die PDFMaker-Komponenten installiert sind.

  1. Wählen Sie „Start“ > „Ausführen“, geben Sie appwiz.cpl in das Textfeld ein und klicken Sie auf „OK“, um das Dialogfeld „Software“ zu öffnen.
  2. Suchen und wählen Sie Adobe Acrobat 7 bzw. Adobe Acrobat 8 und klicken Sie auf „Ändern/Entfernen“.
  3. Klicken Sie bei Einblendung des Assistenten auf „Weiter“.
  4. Wählen Sie „Modifizieren“ und klicken Sie nochmals auf „Weiter“.
  5. Erweitern Sie die Baumstruktur „Adobe PDF erstellen“ und klicken Sie anschließend auf die Nach-unten-Taste auf dem Acrobat PDFMaker-Objekt.
  6. Wählen Sie „Diese Funktion wird auf der lokalen Festplatte installiert“, klicken Sie auf „Weiter“ und anschließend auf „Aktualisieren“.

Lösung 3: Aktivieren Sie die COM-Add-In-Datei in der Office-Anwendung.

  1. Starten Sie die Office-Anwendung.
  2. Wählen Sie „Hilfe“ > „Über [Name der Anwendung]“.
  3. Klicken Sie auf „Deaktivierte Elemente“.
  4. Überprüfen Sie, ob PDFMakerOfficeAddin in der Liste vorkommt.
    • Falls ja, dann wählen Sie PDFMakerOfficeAddin aus und klicken Sie auf „Aktivieren“. Schließen Sie alle Dialogfelder und starten Sie die Office-Anwendung neu.
    • Wenn sie nicht aufgelistet ist, achten Sie darauf, dass sich PDFMOfficeAddin.dll im Ordner „Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D)“ oder „Acrobat 8.0/PDFMaker/Office“ (Acrobat 8) befindet. Wenn die Datei fehlt, installieren Sie Acrobat neu.

Lösung 4: Benennen Sie die Datei „normal.dot“ um

Benennen Sie Ihre globale Vorlage („Normal.dot“) um, sodass Microsoft Word und andere Anwendungen von den in dieser Vorlage gespeicherten Formatierungen, AutoText-Einstellungen und Makros nicht beeinträchtigt werden. Dabei können Sie schnell feststellen, welche globale Vorlage das Problem verursachte.

Wichtig: Durch das Umbenennen der „Normal.dot“-Vorlage werden mehrere Optionen auf die Standardeinstellungen zurückgesetzt. Aus diesem Grund empfiehlt Microsoft ausdrücklich, die „Normal.dot“-Datei nicht zu löschen.

Aufgrund bestimmter Konfigurationen wird mehr als eine „Normal.dot“-Datei erstellt, z. B. wenn auf einem Computer mehr als eine Version von Word ausgeführt wird oder wenn mehrere Workstations auf demselben Computer installiert sind.

Umbenennen einer „Normal.dot“-Datei:

Hinweis: Die folgenden Schritte beziehen sich auf Microsoft Word, können aber in leichter Abwandlung bei anderen Microsoft Office-Anwendungen durchgeführt werden. Führen Sie einen Neustart von Word oder einer anderen Anwendung nicht mit der Befehlszeilenoption „/a“ durch, wenn Sie diese Schritte durchgeführt haben.

Unter Windows 2000:

  1. Beenden Sie alle Word-Instanzen (einschließlich Outlook, wenn Sie Sie Word als E-Mail-Editor verwenden).
  2. Wählen Sie „Start“ > „Suchen“ > „Dateien und Ordner“.
  3. Geben Sie im Feld „Nach folgenden Dateien oder Ordnern suchen“ Normal.dot ein.
  4. Wählen Sie im Feld „Suchen in“ Ihr lokales Laufwerk aus.
  5. Klicken Sie auf „Jetzt suchen“, um nach der Datei zu suchen.
  6. Führen Sie im Dialogfeld „Suchergebnisse“ für jedes Suchergebnis, in dem die „Normal.dot“-Datei vorkommt, folgende Schritte durch:
    • Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie „Umbenennen“.
    • Benennen Sie die Datei um (z. B. „OldNormal.dot“ oder „Normal-1.dot“) und drücken Sie die Eingabetaste.
  7. Klicken Sie im Menü „Datei“ auf „Schließen“, um die Suche zu beenden, und starten Sie Word neu.

Windows XP:

  1. Beenden Sie alle Word-Instanzen (einschließlich Outlook, wenn Sie Sie Word als E-Mail-Editor verwenden).
  2. Wählen Sie „Start“ > „Suchen“.
  3. Wählen Sie unter „Wonach soll gesucht werden?" die Option „Dateien und Ordner“.
  4. Geben Sie im Feld „Gesamter oder Teil des Dateinamens“ Normal.dot ein.
  5. Wählen Sie im Feld „Suchen in“ Ihr lokales Laufwerk aus (oder einen anderen Speicherort für Benutzervorlagen, wenn Sie Word von einem Netzwerkserver aus ausführen.
  6. Klicken Sie auf „Suchen“.
  7. Führen Sie im Dialogfeld „Suchergebnisse“ für jedes Suchergebnis, in dem die „Normal.dot“-Datei vorkommt, folgende Schritte durch:
    • Klicken Sie mit der rechten Maustaste auf die Datei und wählen Sie „Umbenennen“.
    • Benennen Sie die Datei um (z. B. „OldNormal.dot“ oder „Normal-1.dot“) und drücken Sie die Eingabetaste.
  8. Klicken Sie im Menü „Datei“ auf „Schließen“ und starten Sie anschließend Word neu.

Wenn Sie das Problem beheben, indem Sie die globale Vorlage umbenennen, wird die „Normal.dot“-Vorlage beschädigt.

Lösung 5: Ändern Sie die Makrosicherheitsstufe in der Office-Anwendung.

Damit die COM-Add-In-Datei in Windows geladen wird, muss entweder die Registerkarte „Vertrauenswürdige Herausgeber“ Adobe Inc. auflisten oder die Sicherheitseinstellungen müssen geändert werden.

In Anwendungen unter Office 2000, XP oder 2003:

  1. Wählen Sie „Extras“ > „Makro“ > „Sicherheit“.
  2. Klicken Sie auf die Registerkarte „Vertrauenswürdige Herausgeber“:
    1. Ist „Adobe Inc.“ aufgeführt, sind keine Änderungen erforderlich.

    2. Ist „Adobe Inc.“ nicht aufgeführt, fahren Sie mit Schritt 3 fort.

  3. Wählen Sie eine der folgenden Einstellungen:
    • Legen Sie auf der Registerkarte „Sicherheit“ die Sicherheitsstufe auf „Sehr hoch“ fest. Wählen Sie auf der Registerkarte „Vertrauenswürdige Herausgeber“ die Option „Allen installierten Add-Ins und Vorlagen vertrauen“.
    • Legen Sie auf der Registerkarte „Sicherheit“ die Sicherheitsstufe auf „Hoch“ fest. Deaktivieren Sie auf der Registerkarte „Vertrauenswürdige Herausgeber“ die Option „Allen installierten Add-Ins und Vorlagen vertrauen“.
  4. Schließen Sie alle Dialogfelder und starten Sie die Anwendung neu.

Lösung 6: Fügen Sie der Windows-Registrierung die COM-Add-In-Datei hinzu.

  1. Finden Sie die COM-Add-In-Datei (PDFMOfficeAddin.dll) im Windows Explorer und notieren Sie sich den Pfad genau, der Leerzeichen enthalten kann.
  2. Wählen Sie „Start“ > „Ausführen“.
  3. regsvr32 mit anschließendem Leerzeichen und danach den in Schritt 1 notierten Pfad mit Anführungszeichen am Anfang und Ende ein. Beispiel:

    regsvr32 „C:\Program Files\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Klicken Sie auf „OK“ und starten Sie die Office-Anwendung.

Lösung 7: Führen Sie „Erkennen und Reparieren“ aus, während keine anderen Anwendungen laufen.

  1. Beenden Sie alle Anwendungen und starten Sie Windows neu.
  2. Starten Sie Acrobat.
  3. Wählen Sie „Hilfe“ > „Erkennen und Reparieren“ aus und folgen Sie den Anweisungen auf dem Bildschirm.
  4. Führen Sie nach dem Abschluss der Reparatur einen Neustart des Computers durch.

Lösung 8: Entfernen Sie Acrobat und installieren Sie das Programm im vereinfachten Modus neu.

Gerätetreiber und Software, die automatisch mit Windows geladen werden (z. B. Bildschirmschoner und Virenschutz-Dienstprogramme), können zu Konflikten mit dem Installationsprogramm von Acrobat und zu Problemen führen. Um diese Konflikte zu vermeiden, installieren Sie Acrobat neu, während Windows im vereinfachten Modus ausgeführt wird. Im vereinfachten Modus sind nicht standardmäßige Gerätetreiber und Systemstart-Software deaktiviert.

So entfernen Sie Acrobat:

  1. Verschieben Sie alle persönlichen Dateien aus dem Anwendungsordner „Acrobat“ und seinen Unterordnern.
  2. Wählen Sie „Start“ > „Einstellungen“ > „Systemsteuerung“ und doppelklicken Sie auf „Software“.
  3. Wählen Sie „Adobe [Acrobat-Produkt]“ und klicken Sie auf „Entfernen“. Folgen Sie den Anweisungen auf dem Bildschirm, um die Anwendung zu entfernen.
  4. Starten Sie den Computer neu.

So installieren Sie Acrobat in einem vereinfachten Modus erneut:

  1. Schließen Sie alle aktiven Anwendungen.
  2. Verschieben Sie in Windows Explorer sämtliche Symbole und Verknüpfungen aus den folgenden Ordnern in einen anderen Ordner:
    • Dokumente und Einstellungen/All Users/Startmenü/Programme/Autostart
    • Dokumente und Einstellungen/[Benutzerprofil]/Startmenü/Programme/Autostart
  3. Starten Sie Windows neu.
  4. Klicken Sie mit der rechten Maustaste auf die Taskleiste und wählen Sie „Task-Manager“.
  5. Klicken Sie auf die Registerkarte „Anwendungen“.
  6. Wählen Sie alle aktiven Anwendungen und klicken Sie auf „Aufgabe beenden“.
  7. Doppelklicken Sie auf die Datei „Setup.exe“ und folgen Sie den Anweisungen auf dem Bildschirm, um die Installation abzuschließen.
  8. Um die Systemstartelemente nach der Installation wieder zu aktivieren, verschieben Sie die in Schritt 2 verschobenen Symbole und Verknüpfungen zurück in die ursprünglichen Systemstartordner.

Lösung 9: Entfernen Sie Makros aus Word.

  1. Wählen Sie „Extras“ > „Dokumentvorlagen und Add-Ins“.
  2. Wählen Sie jedes Element aus und klicken Sie auf „Entfernen“.
  3. Beenden Sie Word und starten Sie die Anwendung neu.



    Hinweis:
    Wenn das Symbol für die PDF-Konvertierung immer noch fehlt, stellen Sie unter „Extras“ > „Dokumentvorlagen und Add-Ins“ sicher, dass keine entfernten Elemente angezeigt werden. Wenn entfernte Elemente angezeigt werden, entfernen Sie das Makro aus Word oder entfernen Sie die Anwendung, mit der das Makro in Word installiert worden ist.

Lösung 10: Entfernen Sie andere COM-Add-In-Dateien aus Word.

  1. Starten Sie Word.
  2. Wählen Sie „Extras“ > „Anpassen“.
  3. Klicken Sie auf die Registerkarte „Befehle“ und wählen „Extras“ aus der Liste „Kategorien“.
  4. Wählen Sie die Option „COM-Add-Ins“ aus und ziehen Sie sie in die Word-Symbolleiste.
  5. Klicken Sie auf das „COM-Add-Ins“-Menü in der Word-Symbolleiste.
  6. Wählen und entfernen Sie alle Add-Ins bis auf den Web-Formular-Assistenten und das Microsoft Word-Schriftartenwerkzeug.
  7. Beenden Sie Word und starten Sie die Anwendung neu.

Lösung 11: Reparieren Sie Access (nur unter Access)

Wenn Sie Access 2000 nach der Installation von Office XP oder Office 2003 installiert haben, führen Sie eine Reparatur von Office durch, damit das PDFMaker-Menü angezeigt wird.

  1. Wählen Sie „Start“ >„Einstellungen“ > „Systemsteuerung“ > „Software“ (Windows 2000) bzw. „Start“ > „Systemsteuerung“ > „Software“ > „Programme ändern oder entfernen“ (Windows XP).
  2. Markieren Sie „Microsoft Office“ und klicken Sie auf „Ändern“.
  3. Wählen Sie im Setup-Dialogfeld „Neu installieren“ (Office 2003) oder „Reparieren“ (Office XP) und klicken Sie anschließend auf „Weiter“.
  4. Wählen Sie „Fehler in meiner Office-Installation reparieren“ und klicken Sie anschließend auf „Installieren“.

Lösung 12: Passen Sie die Symbolleisten-Optionen an (nur unter Access)

  1. Wählen Sie „Anzeigen“ > „Symbolleisten“ > „Anpassen“.
  2. Wählen Sie auf der Registerkarte „Symbolleisten“ die Optionen „Dienstprogramm 1“ und „Menüleiste“.
  3. Klicken Sie auf „Eigenschaften“.
  4. Wählen Sie „Einblenden/Ausblenden zulassen“.

Lösung 13: Entfernen Sie Vorgängerversionen von PDFMaker-Dateien.

  1. Wählen Sie „Start“ > „Suchen“.
  2. Wählen Sie „Alle Dateien und Ordner“.
  3. Geben Sie im Textfeld „Gesamter oder Teil des Dateinamens" PDFMaker.* ein .
  4. Klicken Sie auf „Suchen“.

    Hinweis: Die Suche kann je nach Geschwindigkeit Ihres Systems einige Zeit in Anspruch nehmen.
  5. Löschen Sie in den Suchergebnissen alle Systemdateien (z. B. PDFMaker.DOT oder PDFMaker.XLA). Sie müssen keine Dokumente löschen, die Sie mit dem Namen „PDFMaker“ erstellt haben (z. B. PDFMaker.doc oder PDFMaker.pdf).

Lösung 14: Entfernen Sie Microsoft Works.

Adobe hat festgestellt, dass Konflikte zwischen Microsoft Works und Microsoft Word auftreten und die Anzeige des Menüs „In Adobe PDF konvertieren“ unterdrückt wird. Microsoft Works ist auf vielen Computern vorinstalliert.

Entfernen von Microsoft Works

  1. Wählen Sie „Start“ > „Ausführen“, geben Sie den Befehl appwiz.cpl in das Textfeld ein und klicken Sie auf „OK“, um das Dialogfeld „Programme ändern oder entfernen“ zu öffnen.
  2. Suchen und wählen Sie Microsoft Works und klicken Sie auf „Ändern/Entfernen“.
  3. Klicken Sie bei Einblendung des Assistenten auf „Weiter“.
  4. Wählen Sie „Entfernen“, klicken Sie auf „Weiter“ und folgen Sie den Anweisungen auf dem Bildschirm.

Weitere Informationen

Acrobat 7.0-8.0 installiert eine COM-Add-In-Datei im Ordner unter „Acrobat 7.0/PDFMaker/Office“ oder „Acrobat 8.0/PDFMaker/Office“. Diese Datei enthält PDFMaker-Symbole sowie Menübefehle für Word, Excel, PowerPoint, Access, Publisher und Project. Die COM-Add-In-Datei muss der Windows-Registrierung hinzugefügt werden, damit sie in Anwendungen angezeigt wird.

PDFMaker-Symbole werden nicht in der Symbolleiste angezeigt, wenn eine Office-Anwendung abstürzt und dabei die COM-Add-In-Datei deaktiviert.

Andere COM-Add-In-Dateien und Makros können Konflikte mit der COM-Add-In-Datei für PDFMaker verursachen und die Anzeige des Menüs „In Adobe PDF konvertieren“ unterdrücken.

In Access werden PDFMaker-Symbole nicht angezeigt, wenn die Anzeige der Symbolleiste „Dienstprogramm 1“ deaktiviert ist.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie