Erwecke Pinselstriche aus Adobe Illustrator in Adobe After Effects zum Leben.
Digitales Ladenschild mit Logo – einem stilisierten roten Buchstaben „a“ – und dem Namen des Ladens: „Alchemy Books“

Was du benötigst

Jede Erwähnung von „Alchemy Books“ dient lediglich zur Veranschaulichung und nimmt keinerlei Bezug auf tatsächlich existierende Organisationen, Produkte, Services oder kreative Werke.

Stelle sicher, dass jede Linie in deinem Illustrator-Logo durch eine Ebene repräsentiert wird. Eine übersichtliche Ebenenstruktur vereinfacht die Arbeit. Öffne den Arbeitsbereich „Grundfunktionen“. Wähle eine Ebene aus, und dupliziere sie (Bedienfeld „Ebenen“ > „Duplizieren“). Blende die ursprüngliche Ebene aus, und trimme die Länge der duplizierten Ebene ein wenig. Das geht ganz einfach mit dem Direktauswahl-Werkzeug. Klicke an einem Ende der Linie auf einen Steuerungspunkt, sodass er blau ausgefüllt wird, während die anderen Punkte leer (weiß) bleiben. Lösche diesen Punkt, oder kürze die Linie auf andere Weise. Dupliziere die bearbeitete Ebene. Blende die ursprüngliche Ebene aus, und kürze die Länge der kopierten Linie auf dieselbe Weise. 

Illustrator-Design mit zwei Pinselstrichen auf jeweils eigener Ebene. Direktauswahl-Werkzeug klickt auf einen Steuerungspunkt

Wiederhole diesen Prozess zur Kürzung der Linie ein Dutzend Mal, um mehrere Ebenen mit verschiedenen Linienfragmenten zu erhalten, aus denen sich die Hauptgrafik zusammensetzt. Je mehr Fragmente du erstellst, desto flüssiger wird die finale Animation. Erstelle Ebenen mit Linienfragmenten für alle Linien in deinem Design. Wenn du damit fertig bist, zeige alle Ebenen an, die du zuvor ausgeblendet hast. Benenne sie der Reihenfolge nach um, und speichere deine Datei.

Bedienfeld „Ebenen“ zeigt, dass ursprüngliches Logo-Design mit 2 Ebenen nun in 21 Ebenen mit Linienfragmenten unterteilt ist.

Importiere die Illustrator-Datei als Komposition in After Effects (Datei > Importieren > Datei). Aktiviere im Dialogfeld das Kontrollkästchen „Komposition erstellen“. 

Dialogfeld „Datei importieren“ in Adobe After Effects

Füge eine Farbfläche zur Komposition hinzu (Ebene > Neu > Farbfläche), und ziehe sie an die unterste Stelle der Komposition. Wähle die erste importierte Ebene aus, und wähle dann bei gedrückter Umschalttaste die letzte importierte Ebene aus (jedoch nicht die Farbfläche ganz unten). Verschiebe den Abspielkopf um 2 bis 3 Frames. Drücke die Alt- bzw. Wahltaste + ä, um die ausgewählten Ebenen auf genau diese Dauer zu trimmen. 

Zeitleiste mit den ausgewählten Ebenen der importierten Illustrator-Datei, die auf eine Länge von 3 Frames getrimmt wurden.

Die importierten Ebenen sind weiterhin ausgewählt. Klicke „Animation > Keyframe-Assistent > Sequenzebenen“. Akzeptiere die Standardeinstellungen im Dialogfeld „Sequenzebenen“. Die Ebenen werden in der Zeitleiste nacheinander neu angeordnet. Die Reihenfolge der Anordnung wird durch die Reihenfolge festgelegt, in der du die Ebenen ausgewählt hast. Um den Animationsfluss umzukehren, wähle die Ebenen in umgekehrter Reihenfolge aus, bevor du die Sequenz erstellst. 

Zeitleiste zeigt, dass die ausgewählten Ebenen der importierten Datei nun gemäß Dialogfeld „Sequenzebenen“ angeordnet sind.

Du kannst die Positionen und Längen der Ebenen, die die einzelnen Pinselstriche in der Komposition darstellen, beliebig ändern, um den zeitlichen Ablauf der jeweiligen Animation zu anzupassen. 

Die Zeitleiste mit den Ebenen der importierten Illustrator-Datei, die neu aneinander ausgerichtet wurden.

Um die im Moment Stakkato-ähnliche Animation flüssiger zu gestalten, erstelle für jede Gruppe zusammengehöriger Ebenen eine Unterkomposition. Wende den Effekt „CC Force Motion Blur“ auf die Unterkompositionen an. Verdopple den Standardwert für „Motion Blur Samples“ und erhöhe den Wert für „Shutter Angle“ stark (ungefähr auf 500), bis die Ränder der animierten Pinselstriche weicher wirken. 

09/02/2020

Adobe Stock-Anbieter: VTT Studio

War diese Seite hilfreich?