Kombiniere Ebenenstile in Adobe After Effects, um ein Logo wie ein Neon-Schild aussehen zu lassen.

Ein Neon-Leuchtschild in der Nacht zeigt eine Eule über einem Mond und den Text „NIGHT OWL MARKET“.

Was du benötigst

Die Beispieldatei enthält Adobe Stock-Elemente, mit denen du die Schritte dieses Tutorials nachvollziehen kannst. Wenn du die Beispieldatei anderweitig verwenden möchtest, kannst du sie bei Adobe Stock lizenzieren. In der ReadMe-Datei in diesem Ordner findest du die Bedingungen für die Verwendung dieser Beispieldateien. Jede Erwähnung von „Night Owl Market“ dient lediglich zur Veranschaulichung und nimmt keinerlei Bezug auf tatsächlich existierende Organisationen, Produkte, Services oder kreative Werke.

In diesem Projekt verwandelst du eine Grafik aus Adobe Illustrator mithilfe von After Effects in das Bild flackernder Neonröhren an einer Backsteinmauer. Dazu verwendest du die Ebenenstile „Schein nach außen“ und „Schein nach innen“, eine einfache Expression und den Effekt „Turbulentes Rauschen“.

Als Erstes richtest du eine Grafik mit Ebenen in After Effects ein. Öffne den Arbeitsbereich „Original“. Wähle „Datei > Importieren > Datei“. Importiere das gewünschte Logo-Design aus Illustrator als Komposition mit der Option „Ebenengrößen beibehalten“. Öffne die Komposition. Wähle „Komposition > Kompositionseinstellungen“. Lege im Dialogfeld eine relativ kurze Dauer fest (zum Beispiel 5:00), um während des Testens Rendering-Zeit zu sparen. Erstelle für jede Ebene eine eigene Unterkomposition – außer für Ebenen, die gemeinsam animiert werden, wie die drei Eye-Ebenen in unserem Beispiel. Markiere diese drei Ebenen als Gruppe. Wähle „Ebene > Unterkomposition erstellen“. Zu einem späteren Zeitpunkt erstellst du Kopien dieser Unterkompositions-Ebenen. Daher ist es sinnvoll, ihnen eindeutige Farben zu geben. Mache einen Rechtsklick bzw. Ctrl-Klick auf das Farbfeld neben den einzelnen Ebenen. Wähle eine eindeutige Farbe aus dem Menü.

Die Eulengrafik aus Illustrator wird in After Effects importiert. Für Unterkompositions-Ebenen werden jeweils Farben festgelegt.

Ein realistischer Leuchteffekt erfordert drei Konturenstile: Die Grundlage bildet ein breiter Schein nach außen, der über eine weiche Kante verfügt. Darüber wird ein mittelbreiter Schein hinzugefügt, und darüber wiederum erstellst du einen scharf begrenzten Halo-Effekt, der in der Mitte der Röhre am hellsten und am Rand am dunkelsten ist. Ziehe ein Auswahlrechteck um alle Unterkompositions-Ebenen. Dupliziere sie mit „Bearbeiten > Duplizieren“ zwei Mal. Ergänze die Namen der gruppierten Ebenen in der Reihenfolge von oben nach unten jeweils um _Tight (schmal), _Medium (mittel) und _Wide (breit). Leuchteffekte wirken am besten auf einer schwarzen Fläche. Erstelle also eine Farbfläche (Ebene > Neu > Farbfläche), und verschiebe sie an die unterste Stelle des Ebenenstapels. Mache einen Rechtsklick bzw. Ctrl-Klick, und wähle „Hilfsebene“. Nun hast du eine schwarze Fläche erstellt, vor der du deine Arbeit testen kannst. Diese Fläche ist in der finalen Komposition nicht sichtbar, weil du später die Backsteinmauer hinzufügst.

Für jede Farbe werden drei Ebenen erstellt, um Neonleuchten zu simulieren. Eine schwarze Fläche dient zum Testen.

Um den Schein nach außen hinzuzufügen, mache einen Rechtsklick bzw. Ctrl-Klick auf „Body_Wide“, und wähle „Ebenenstile > Schein nach außen“. Erweitere die Einstellungen für „Schein nach außen“ auf der Zeitleiste. Ändere die Werte für die folgenden Einstellungen wie in der Abbildung gezeigt: „Füllmethode“, „Deckkraft“, „Farbe“, „Überragen“ und „Größe“. Wähle den Ebenenstil „Schein nach außen“. Kopiere ihn in die Zwischenablage („Bearbeiten > Kopieren“). Wähle die anderen beiden Body-Ebenen sowie die anderen beiden Wide-Ebenen aus und dann „Bearbeiten > Einfügen“, um die Änderungen anzuwenden. Klicke außerhalb der Ebenen, um die Auswahl aufzuheben. Um die jeweils identischen Kopien des Leuchteffekts anzupassen, reduziere für „Body_Tight“ die Größe für „Schein nach außen“ deutlich (zum Beispiel auf 15). Reduziere für „Body_Medium“ die Größe um etwa die Hälfte (zum Beispiel auf 100). Ändere für die anderen Wide-Ebenen die Farben für „Schein nach außen“, sodass sie mit den entsprechenden Konturfarben übereinstimmen. Kopiere die Einstellungen für „Schein nach außen“ für „Body_Tight“ und „Body_Medium“. Füge sie auf den entsprechenden Ebenen für „Eyes“ und „Moon“ ein. Passe dann die Farben an.

„Schein nach außen“ wird drei Mal hinzugefügt und für jede Linienfarbe angepasst, um Neonleuchten zu simulieren.

Nun wird der Schein nach innen hinzugefügt. Mache einen Rechtsklick bzw. Ctrl-Klick auf „Body_Tight“, und wähle „Ebenenstile > Schein nach innen“. Erweitere die Einstellungen für „Schein nach innen“ auf der Zeitleiste. Ändere die Werte für die folgenden Einstellungen wie in der Abbildung gezeigt: „Füllmethode“, „Deckkraft“, „Farbe (FFFFFF)“, „Quelle“, „Unterfüllen“ und „Größe“. Wende diesen Konturenstil auf alle Tight-Ebenen an. Du erzielst ein besseres Ergebnis, wenn du für „Moon_Tight“ die Füllmethode „Linear abwedeln“ und eine niedrigere Deckkraft verwendest. Justiere die Einstellungen für Schein nach außen und Schein nach innen, bis du mit dem Ergebnis zufrieden bist. Sieh dir die Leuchteffekte in einer Vorschau bei voller Auflösung an.

„Schein nach innen“ wird hinzugefügt, um die Linien aufzuhellen und wie ein Neonlicht aussehen zu lassen.

Nun bringen wir das Neonlicht zum Flackern. Markiere eine beliebige Medium-Ebene. Blende die Einstellungen für die Deckkraft ein (drücke die T-Taste). Klicke bei gedrückter Wahl- bzw. Alt-Taste auf die Stoppuhr neben „Deckkraft“. Ersetze „transform.opacity“ im Feld „Expression“ durch wiggle(10,50). Klicke an eine Stelle außerhalb des Feldes. Kopiere die Einstellung für die Deckkraft in die Zwischenablage. Füge sie in die anderen beiden Medium-Ebenen ein. Beobachte beim Scrubben der Zeitmarke, wie sich der Wert für die Deckkraft konstant verändert. Dadurch wird der leicht flackernde Effekt erzeugt.

Durch Ersetzen von „transform.opacity“ durch „wiggle(10,50)“ unter „Deckkraft“ wird das Licht zum Flackern gebracht.

Ein dezenter Neon-Plasma-Effekt sorgt für den letzten Schliff. Öffne die Unterkomposition „Moon“. Ziehe den Effekt „Turbulentes Rauschen“ aus dem Bedienfeld „Effekte und Vorgaben“ auf die Ebene „Moon“. Ändere die Werte für „Fraktaltyp“, „Helligkeit“, „Komplexität“, „Deckkraft“ und „Füllmethode“ wie in der Abbildung gezeigt. Verschiebe den Abspielkopf an den Anfang der Komposition. Setze einen Keyframe für „Evolution“. Bewege den Abspielkopf an das Ende. Setze einen Keyframe für „Evolution“ bei 36 Umdrehungen (und 0 Grad). Überprüfe den leicht flackernden Neon-Plasma-Effekt, den du gerade hinzugefügt hast. Hebe die Auswahl für die Ebene auf. Wähle sie erneut aus. Kopiere den Effekt „Turbulentes Rauschen“ in die Zwischenablage. Öffne die anderen Unterkompositionen. Setze den Abspielkopf auf 0. Füge den Effekt ein. Für die Unterkomposition „Eyes“, die mehrere Ebenen umfasst, musst du die einzelnen Ebenen durch Ziehen auswählen, bevor du den Effekt einfügst. Die kopierte Einstellung für die Deckkraft, die für eine gelbe Farbe gewählt wurde, ist für andere Farben eventuell zu intensiv. Für die blauen Linien solltest du die Deckkraft reduzieren, zum Beispiel auf 15 %.

„Turbulentes Rauschen“ und Keyframes werden zur Mond-Ebene hinzugefügt, um einen flackernden Neon-Plasma-Effekt zu erzeugen.

Neon-Schilder kommen auf einem schwarzen Hintergrund gut zur Geltung. Oft werden sie aber auch vor einer Backsteinwand platziert. Um das Schild vor eine Wand zu setzen, mache einen Rechtsklick bzw. Ctrl-Klick auf die Hauptkomposition mit dem Logo, und wähle „Neue Komposition aus Auswahl“. Dupliziere die Ebene in der neuen Komposition. Setze die Füllmethode der unteren Ebene auf „Lineares Licht“ und die Deckkraft auf 50 %. Erstelle eine neue schwarze Farbfläche. Platziere sie in der Komposition an unterster Stelle. Importiere das Bild der Backsteinmauer. Ziehe es direkt über die schwarze Fläche, und dupliziere es. Setze die bewegte Maske der oberen Ebene mit der Backsteinmauer auf „Alpha-Maske“. Referenziere die Logo-Ebene darüber. Dadurch wird automatisch die Sichtbarkeit der Logo-Ebene deaktiviert. Klicke auf das Augensymbol, um die Sichtbarkeit wiederherzustellen. Die Sättigung für die Mauer ist zu hoch. Reduziere die Deckkraft der unteren Ebene mit der Backsteinmauer dementsprechend (zum Beispiel auf 10 %).

Das Bild einer Mauer wird importiert und dupliziert. Die obere Ebene wird zur Alpha-Maske und referenziert das Logo darüber.

Du kannst jederzeit weitere Neon-Elemente zu deinem Schild hinzufügen. Dazu musst du lediglich eine Grafik importieren, sie zur Master-Komposition für das Logo hinzufügen und die Effekte für Schein, Flackern und Neon-Plasma anwenden. Wenn deine neue Grafik dünnere Konturen umfasst, reduziere einfach die Größe für Schein nach innen. Und wenn der Schein nach außen zu flach wirkt, erhöhe die Einstellung für „Bereich“ ein wenig. Sie steuert den Verlauf zwischen der Mittellinie und den äußeren Rändern des Scheins. Um dein Schild noch individueller zu gestalten, kannst du ein Neon-Element in einer Unterkomposition kurz aus- oder einschalten. Du kannst zum Beispiel die Eyes-Unterkomposition öffnen und die Ebene für „Right Eye Top“ auf einige Dutzend Frames trimmen. Dadurch beginnt das rechte Auge zu blinken, statt kontinuierlich zu leuchten. Versuche auch, den Mond kurz auszuschalten. 

Bei Adobe Stock stehen mehr als 100 Millionen hochwertige, lizenzfreie Fotos, Grafiken, Videos und Templates zu deiner Verfügung. Teste Adobe Stock. Zehn Bilder sind für dich kostenlos.

Adobe-Logo

Bei Ihrem Konto anmelden