Verstehen Sie, wie Ihre Organisation unerwünschte Abmeldungen und abgelaufene Sitzungen in Adobe Analytics verhindern kann.

Problem

Benutzer werden häufig in der Mitte der Sitzung von Adobe Analytics ausgeschlossen, entweder durch eine abgemeldete Nachricht oder eine abgelaufene Sitzungsbenachrichtigung.

Ursache

Adobe überprüft die IP-Adresse und vergleicht sie bei jedem Ausführen eines Berichts mit der Sitzungs-ID. Wenn sich die IP-Adresse während dieser Sitzung ändert, muss sich der Benutzer erneut anmelden. Diese Funktionalität ist eine Sicherheitsfunktion, die entwickelt wurde, um Daten zu schützen.

IP-Adressänderungen sind in großen Computernetzen üblich, die einen IP-Adresspool verwenden. Je nachdem wie das Netzwerk einer Organisation eingerichtet ist, kann sich die IP-Adresse eines Benutzers häufig während der Sitzung ändern. Diese Änderung löst die Sicherheitsfunktion in Adobe Analytics aus, mit der der Benutzer abgemeldet wird.

Lösung

Eine Whitelist von IP-Adressen kann Adobe zur Verfügung gestellt werden, die IP-Änderungen während der Sitzung erlauben.

  1. Arbeiten Sie mit dem IT-Team Ihrer Organisation zusammen, um eine Liste aller in Ihrem Netzwerk verwendeten IP-Adressbereiche zu erhalten.
  2. Bitten Sie einen unterstützten Benutzer den Kundendienst zu kontaktieren und geben Sie dem Agenten die Liste der IP-Adressen.
  3. Der Agent aktualisiert die Whitelist für Ihr Login-Unternehmen am Backend, um die IP-Adressen Ihrer Organisation zu berücksichtigen.

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