Captivate Kompatibilität mit macOS Catalina 10.15

Hinweis:

UPDATE

Wir haben Adobe Captivate (2019 release) Update 4 veröffentlicht.Adobe Captivate (2019 release) Update 4 bietet Plattformunterstützung für macOS Catalina 10.15.

Weitere Informationen finden Sie in den Versionshinweisen.

Laden Sie Captivate von der Seite Downloads herunter.

Adobe Captivate (Release 2019) wird von macOS Catalina 10.15, das Apple am 7. Oktober 2019 herausbrachte, nicht unterstützt.

Adobe wird in Kürze das kostenlose Update für Benutzer von Adobe Captivate (Release 2019) veröffentlichen, das macOS Catalina 10.15 unterstützt.

Wir empfehlen, dass Sie Adobe Captivate unter macOS 10.14 weiterhin ausführen, bis Adobe ein Update für die Version 2019 von Captivate veröffentlicht, das macOS Catalina 10.15 unterstützt.

Alle Benutzer älterer Versionen von Adobe Captivate müssen ein Upgrade auf Adobe Captivate (Release 2019) durchführen. Weitere Informationen erhalten Sie unter Adobe-Support.

Spur

Timeline von macOS 10.15 Catalina-Kompatibilität

Captivate (2019-Version)

Ende Herbst 2019

So vermeiden Sie Unterbrechungen bei der Verwendung von Captivate

  • Wenn Sie die Version 2019 von Captivate installiert und nicht auf macOS 10.15 aktualisiert haben, funktioniert Captivate (Version 2019) weiterhin wie erwartet.
  • Behalten Sie die Aktualisierung Ihres macOS bei, bis Adobe Ende Herbst 2019 ein Update veröffentlicht.

Bei Fragen zu Captivate, kontaktieren Sie Adobe Customer Care.

Adobe-Logo

Bei Ihrem Konto anmelden