Gilt für alle Updates für Captivate 8 und 9

Updates für Captivate 8 und 9 (veröffentlicht:Juni2017) enthalten eine Korrektur für eine Sicherheitslücke beim Melden von Quizergebnissen an einen Server.

Dieses Update enthält eine Bereinigung derphp-Dateien, die Sie für das interne Serverweitergabe benötigen.

Weitere Informationen erhalten Sie im Sicherheitsbulletin.

Adobe empfiehlt Anwendern von Captivate 8 und 9, die Korrektur wie in den Anweisungen unten beschrieben anzuwenden: 
Sicherung derphpDateien:

  1. Navigieren Sie zum Captivate-Ordner, der sich standardmäßig unter dem Pfad %ProgramFiles%\Adobe\Captivate\Templates\Publish befindet.
  2. Benennen Sie die Dateien internalserverread.php und internalServerReporting.php um in internalserverread.old beziehungsweise internalServerReporting.old.
  3. Starten Sie Captivate neu.

Installation von Updates:

  1. Laden Sie die Datei APSB17-19.zip vom unten angegebenen Speicherort herunter.
  2. Verschieben Sie diephp-Dateien aus dem Speicherort der Extraktion zu %ProgramFiles%\Adobe\Adobe\Captivate\Templates\Publish

Weitere Informationen finden Sie unterQuizergebnisse an einen internen Server melden.

Herunterladen

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie