AEM Mobile Signing Tool oder DPS App Builder-Anwendungen können nicht gestartet werden oder zeigen keine Benutzeroberfläche an
Beim Versuch, entweder das AEM Mobile Signing Tool oder den DPS App Builder unter Mac OS zu starten, startet das Programm nicht oder zeigt sein Anwendungsmenü, aber kein Fenster an. Die Mac-Konsole zeigt einen Fehler an: "Sie können die Datei "DPS App Builder" nicht speichern, da das Volume <random string> schreibgeschützt ist".

Umgebung

Mac OS

Ursache

Die Anwendungen versuchen, Selbständerungen vorzunehmen, aber Berechtigungsprobleme verhindern die Änderungen.

Lösung

  1. Kopieren Sie die App auf den Desktop.
  2. Doppelklicken Sie auf „Kopieren“ vom Desktop.
  3. Nachdem der Startvorgang bestätigt wurde, beenden Sie die App.
  4. Kopieren Sie die App zurück in den Ordner „Anwendungen“, um die ursprüngliche Kopie zu ersetzen.

ODER

  1. Wählen Sie im Finder die Anwendung aus.
  2. Wählen Sie im Menü „Datei“ die Option „Informationen“.
  3. Beachten Sie im Abschnitt „Berechtigungen“ die aktuellen Berechtigungen (Sie werden diese später wiederherstellen) und entsperren Sie dann bei Bedarf mit Administratorberechtigungen.
  4. Ändern Sie das Privileg für die Entität "Jeder" zum Lesen und Schreiben.
  5. Schließen Sie das Info-Fenster.
  6. Während Sie die Strg-Taste gedrückt halten, klicken Sie auf das Anwendungssymbol und wählen Sie Paketinhalt anzeigen.
  7. Wählen Sie den Ordner Inhalt.
  8. Wählen Sie im Menü „Datei“ die Option „Informationen“.
  9. Entsperren Sie bei Bedarf im Abschnitt Berechtigungen mit Admin-Anmeldedaten.
  10. Ändern Sie das Privileg für "alle" zum Lesen und Schreiben.
  11. Wählen Sie über das Zahnradsymbol am unteren Rand des Fensters die Option Auf beiliegende Elemente anwenden.
  12. Klicken Sie im Bestätigungsdialog auf OK.
  13. Starten Sie die Anwendung.

Wenn die Anwendung nicht startet, wiederholen Sie den Vorgang für die benannte Instanz "wheel".

Sobald die Anwendung korrekt gestartet wurde, wiederholen Sie die Methoden, um die Berechtigungen in ihren vorherigen Zustand zu versetzen.

Weitere Informationen

Wenn dieses Verfahren Ihr Problem nicht behebt, wenden Sie sich an den Adobe-Kundendienst, indem Sie ein Ticket unter Adobe Experience Cloud / Contact Customer Care page erstellen. Das Ticketingsystem verwendet Ihre Adobe ID. Es ist erforderlich, dass Sie ein autorisierter Support-Kontakt für Ihre Einrichtung sind. Wenn Sie keinen Zugang zum Ticketingsystem haben, wenden Sie sich, wenn möglich, an Ihren lokalen Administrator. Weitere Informationen finden Sie unter Zugriff auf das AEM Support Portal.