#29434 - Aktualisierung auf JCR 2.0-Bündel von Sling und Bereinigung der CRX-Basis

Problem

CRX verwendet alten Code von Sling, wie z. B. „jcr base“ und „jcr contentloader“. Dieser alte „jcr base“-Code enthält ebenfalls Sitzungs-Pooling, welches in CRX 2.0 deaktiviert sein sollte.

Ursache

Dies wird durch einen SLING-1283-Fehler ausgelöst.

Lösung

Dieses Problem wird durch das CQ5.3 FeaturePack-Paket #29434 behoben. Bitte fordern Sie ein DayCare Ticket an, um dieses Paket zu erhalten.

Gilt für

CQ 5.3

Herunterladen

Adobe-Logo

Bei Ihrem Konto anmelden

[Feedback V2 Badge]