Gehen Sie in Ihrem Browser zu https://searchandpromote.omniture.com und melden Sie sich an.
Wenn Sie die Integration von Suchen und Heraufstufen mit AEM verwenden, werden bestimmte UTF-8-Zeichen in den Ergebnissen (hochgestellt, tiefgestellt usw.) als unlesbare Zeichen zurückgegeben.
Ursache
Die Ursache könnte darin liegen, dass die Vorlage für die Such- und Heraufstufungs-Ergebnisse nicht richtig konfiguriert ist, um die UTF-8-Codierung zu unterstützen.
Lösung
-
-
Gehen Sie zu Design -> Vorlagen entwerfen
-
Bearbeiten Sie die Datei author.tmpl (Staged) in „Suchen“ and „Heraufstufen“.
<guided-content-type-header content="text/xml; charset=utf-8" />
Hinweis:Sie können diese gleiche Änderung an anderen verwendeten Vorlagen vornehmen.
-
Bringen Sie die Änderungen live, indem Sie diese Dokumentation.