Zuletzt aktualisiert am
1. Mai 2021
|
Gilt auch für Dispatcher
Symptome
- Sie öffnen ein Dokument über WebDav.
- Datei ist in der CQ Benutzeroberfläche als gesperrt markiert.
- Sie schließen das Dokument, aber die Datei ist noch als geschlossen markiert.
- Sie verwenden IIS vor CQ.
Ursache
Höchstwahrscheinlich fehlt die "lock-token"-Kopfzeile im Client-Kopfzeilenbereich Ihrer Dispatcher-Konfigurationsdatei.
Lösung
Fügen Sie Ihrem Client-Header-Bereich „lock-token“ hinzu.