AEM kann nach der Migration von 1.4.6 crx2oak nicht gestartet werden | AEM 6.2, Oak 1.4.x

Problem

AEM kann nach der Migration von 1.4.6 crx2oak nicht gestartet werden oder führt eine Neuindexierung durch.

Umgebung

AEM 6.2

Ursache

Dies wird durch den bekannten Fehler OAK-6131 verursacht, bei dem crx2oak eine unnötige Neuindexierung verursacht.

Lösung

Um dieses Problem zu vermeiden, müssen Sie crx2oak Version 1.4.8 oder eine neuere Version von crx2oak 1.4.x verwenden.

Adobe-Logo

Bei Ihrem Konto anmelden

[Feedback V2 Badge]