Lernen Sie grundlegende Techniken zur Transformation und Bearbeitung von Elementen in Adobe Illustrator CC, u. a. wie Sie Elemente skalieren, Gruppen verwenden und Objekte ausrichten.

Elemente transformieren

So können Sie Elemente mit dem Auswahlwerkzeug, dem Bedienfeld „Transformieren“ und verschiedenen Transformieren-Werkzeugen verändern.

 

Elemente transformieren – Zusammenfassung

  1. Wählen Sie im Werkzeugbedienfeld das Auswahlwerkzeug, und wählen Sie eine Form aus.
  2. Um Gestalt oder Größe der Form zu ändern, ziehen Sie einen Griffpunkt des Begrenzungsrahmens. Wenn ein Fadenkreuz eingeblendet wird, haben Sie aus einer Ellipse einen Kreis erstellt.
  3. Um Elemente anhand von exakten numerischen Werten anzupassen, rufen Sie das Bedienfeld „Transformieren“ über Datei > Transformieren auf.
  4. Drücken Sie Umschalt+Alt (Windows) bzw. Umschalt+Wahl (macOS) beim Ziehen an einer Form, um sie proportional von der Mitte aus zu skalieren. Lassen Sie nach Erreichen der gewünschten Größe erst die Maustaste und dann die Tasten auf der Tastatur los.
  5. Probieren Sie auch das Drehen-Werkzeug im Werkzeugbedienfeld aus. Klicken Sie auf die Form, um den Drehpunkt festzulegen. Um eine Form zu drehen, ziehen Sie das Werkzeug in eine beliebige Richtung um die Form.

Objekte gruppieren

So gruppieren Sie Objekte.

 

Objekte gruppieren – Zusammenfassung

  1. Klicken Sie im Werkzeugbedienfeld auf das Auswahlwerkzeug. Ziehen Sie über Elemente, um sie auszuwählen.
  2. Wählen Sie Objekt > Gruppieren, um die Objekte zu gruppieren.
  3. Wenn Sie eine Ecke der Gruppe ziehen, werden alle Objekte gleichzeitig skaliert.
  4. Aktivieren Sie das Auswahlwerkzeug, und machen Sie einen Doppelklick auf eine Gruppe, um die darin enthaltenen Objekte einzeln zu bearbeiten. Drücken Sie die Esc-Taste, um die Bearbeitung zu beenden und die Gruppe wiederherzustellen.

Objekte ausrichten

So richten Sie Objekte aus.

 

Objekte ausrichten – Zusammenfassung

  • Wählen Sie mehrere Objekte aus. Klicken Sie im Eigenschaften-Bedienfeld rechts neben dem Dokument auf Ausrichten an. Vergewissern Sie sich, dass An Auswahl ausrichten ausgewählt ist, sodass die Objekte aneinander ausgerichtet werden.
  • Klicken Sie auf die gewünschte Ausrichtungsoption.
  • Wählen Sie ein Objekt aus. Öffnen Sie das Bedienfeld Ausrichten (Fenster > Ausrichten). Klicken Sie im Eigenschaften-Bedienfeld auf Ausrichten an, und wählen Sie An Zeichenfläche ausrichten, um das Objekt an der Zeichenfläche auszurichten.
  • Klicken Sie im Bedienfeld „Ausrichten“ auf eine Ausrichtungsoption, um Objekte aneinander auszurichten.
  • Die Ausrichtung an einem Basisobjekt bedeutet, dass Sie Objekte an einem bestimmten anderen Objekt ausrichten können.

 

Elementbereiche löschen und Pfade schneiden

So transformieren Sie Elemente, indem Sie Pfade schneiden oder Bereiche entfernen.

 

Elementbereiche löschen und Pfade schneiden – Zusammenfassung

  • Um Teile von Elementen zu löschen, benötigen Sie das Radiergummi-Werkzeug aus dem Werkzeugbedienfeld. Nur der Inhalt, der ausgewählt wurde, wird gelöscht. Ziehen Sie mit gedrückter Umschalttaste, um entlang einer Geraden zu löschen.
  • Um einen Pfad zu schneiden, klicken Sie länger auf das Radiergummi-Werkzeug, und wählen Sie das Schere-Werkzeug aus.
  • Um eine Form in mehrere einzelne Formen zu schneiden, klicken Sie länger auf das Radiergummi-Werkzeug, und wählen Sie das Messer-Werkzeug aus.

 

Vorheriges Thema: Formen erstellen und bearbeiten | Nächstes Thema: Farbe und Konturen ändern

 

07/17/2018

Sprecher: Brian Wood

Designer: Lidia Lukianova, Martin Hoang

War diese Seite hilfreich?