Erfahren Sie, wie Sie eine Initiale mit Illustrator entwerfen und anschließend für ein Text-Layout in InDesign verwenden können.

Buchstabe in Illustrator eingeben

Wählen Sie das Textwerkzeug (T) aus. Klicken Sie im Steuerungsbedienfeld auf „Zeichen“. Wählen Sie „Arial Bold“ aus, und setzen Sie die Schriftgröße auf „300 pt“. Klicken Sie auf die Zeichenfläche, und geben Sie einen Buchstaben ein.

Drücken Sie die Esc-Taste. Klicken Sie mit der rechten Maustaste auf den Buchstaben, und wählen Sie „In Pfade umwandeln“.

Buchstabenform mit konzentrischen Pfaden erstellen

Wählen Sie „Objekt“ > „Pfad“ > „Pfad verschieben“. Aktivieren Sie das Kontrollkästchen „Vorschau“, geben Sie für den Versatz den Wert 8 ein, und klicken Sie auf „OK“. Dadurch wird eine Kopie des Pfads erstellt, der versetzt vom Originalpfad angelegt wird.

Wiederholen Sie diesen Schritt, um insgesamt drei konzentrische Pfade zu erhalten.

Ziehen Sie ein Auswahlrechteck um alle Pfade herum auf. Drücken Sie Strg/Befehl+Umschalt+G, um die Gruppierung aufzuheben.

Pfade kolorieren

Klicken Sie auf den äußersten Pfad, und definieren Sie dafür eine weiße Fläche mit schwarzer Kontur.

Klicken Sie auf den mittleren Pfad. Wählen Sie für die Fläche eine beliebige Farbe aus (in diesem Beispiel wurde Gelb verwendet).

Für den innersten Pfad wird nun ein Muster angewendet. Wählen Sie „Fenster“ > „Farbfeld-Bibliotheken“ > „Muster“ > „Einfache Grafiken“ > Einfache Grafiken_Strukturen. Klicken Sie auf den innersten Pfad, und wählen Sie im Fenster „Einfache Grafiken_Strukturen“ eine Struktur aus. Für dieses Beispiel wurde „Kapseln“ verwendet.

Im Tutorial Muster erstellen und verwenden erfahren Sie, wie Sie mit Illustrator eigene Muster entwerfen können.

Harten Schlagschatten hinzufügen

Ziehen Sie ein Auswahlrechteck um alle Pfade herum auf. Drücken Sie Strg/Befehl+G, um die Pfade zu gruppieren.

Wählen Sie „Effekt“ > „Stilisierungsfilter“ > „Schlagschatten“.

Aktivieren Sie das Kontrollkästchen „Vorschau“, und nehmen Sie folgende Einstellungen vor: Modus: Multiplizieren; Deckkraft: 100 %; x-Versatz/y-Versatz: 8 pt; Weichzeichnen: 0 pt. Klicken Sie dann auf „OK“. 

Optional: Mit einem Rahmen verleihen Sie der Initiale etwas mehr Flair oder Kontur. Zeichnen Sie eine Form um die Initiale, und wählen Sie dafür eine beliebige Flächenfarbe aus. Öffnen Sie per Rechtsklick das Kontextmenü, und wählen Sie „Anordnen“ > „In den Hintergrund“. 

Initiale in einer Creative Cloud-Bibliothek speichern

Wählen Sie „Fenster“ > „CC Libraries“.

Drücken Sie Strg/Befehl+A, oder wählen Sie „Auswahl“ > „Alle auswählen“. Ziehen Sie die Initiale in „Meine Bibliothek“. Sie wird automatisch zum Bereich „Grafiken“ hinzugefügt.

Sie können das gesamte Alphabet als Initialen gestalten und dann in anderen Illustrator-Dokumenten oder Desktop-Anwendungen und Apps von Adobe verwenden.

Initiale zu einem Text-Layout in InDesign hinzufügen

Starten Sie InDesign, und öffnen Sie ein Dokument, das Text enthält.

Wählen Sie „Fenster“ > „CC Libraries“. Klicken Sie im Bereich „Grafiken“ auf Ihre Initiale, und ziehen Sie sie in Ihr Dokument. Ihr Cursor wird mit der Initiale geladen. Klicken Sie auf eine Stelle, und ziehen Sie einen rechteckigen Rahmen.

Um Rahmen und Initiale proportional aneinander anzupassen, drücken Sie die V-Taste, und aktivieren Sie im Steuerungsbedienfeld das Kontrollkästchen „Automatisch einpassen“. Halten Sie die Umschalttaste gedrückt, und ziehen Sie eine Ecke des Rahmens.

Initiale an Text anhängen

In den folgenden Schritten wird beschrieben, wie Sie die Initiale als verankertes Objekt innerhalb des Fließtextes einrichten. Anschließend lassen Sie den Text um die Initiale fließen.

Um die Initiale im Text zu verankern, ziehen Sie das blaue Quadrat bei gedrückter Umschalttaste an den Textanfang, und lassen Sie die Maustaste los. Anstelle des blauen Quadrats wird nun ein Ankersymbol angezeigt.

Ist die Initiale verankert, kann ihre Position relativ zum Textrahmen verändert werden.

Halten Sie die Alt- bzw. Wahltaste gedrückt, und klicken Sie auf das Ankersymbol, um das Dialogfeld „Optionen für verankertes Objekt“ zu öffnen. Wählen Sie „Eingebunden oder über Zeile“, und geben Sie für „y-Versatz“ einen Wert an, um die Initiale innerhalb des Textrahmens zu platzieren.

Wenn Sie das Kontrollkästchen „Vorschau“ aktivieren, können Sie mithilfe der Pfeiltasten auf Ihrer Tastatur den Wert für „y-Versatz“ visuell einstellen.

Im letzten Schritt wird festgelegt, wie der Text die Initiale umfließen soll.

Wählen Sie „Fenster“ > „Textumfluss“. Klicken Sie im Bedienfeld „Textumfluss“ auf das zweite Symbol („Umfließen der Bounding Box“).

Um den Abstand zwischen Initiale und Text zu vergrößern, geben Sie einen entsprechenden Wert für „Versatz rechts“ ein. Klicken Sie auf das Kettensymbol, um die Versatzwerte unabhängig voneinander zu ändern.

Weitere Ideen für Initialen

Wir haben für jeden Buchstaben im Alphabet eine Initiale entworfen. Nutzen Sie diese Beispiele zum Üben und Experimentieren in Ihren eigenen Text-Layouts. Rufen Sie dazu die Bibliothek Drop caps auf. Klicken Sie auf „In der Creative Cloud speichern“, um eine Kopie der Bibliothek in Ihrem Konto zu speichern.

Hinweis: Sie müssen bei Creative Cloud angemeldet sein, um die Bibliothek in Ihrem Konto speichern zu können. Legen Sie eine Adobe ID an, falls Sie noch keine haben.

Ergebnis präsentieren

Teilen Sie Ihre Arbeit in sozialen Netzwerken mit dem Hashtag #adobedropcap. Lassen Sie sich außerdem von den Arbeiten anderer Kreativer inspirieren.

 

Das war schon alles! Damit ist dieses Training abgeschlossen. Teilen Sie uns Ihre Meinung zu diesem Tutorial mit.

 

12/19/2016

Contributor: Lidia Lukianova

War diese Seite hilfreich?