Learn the basics of editing content in Adobe InDesign CC, including how to create and edit frames, transform content, align and group content, work with guides, and more.

Create and edit frames for graphic elements

Discover how to create and edit graphic frames for design elements

 

What you learned: Create and edit frames

  • Frames can be created and used as placeholders (a frame without content) and as graphic elements.
  • The tools used to create frames are located in the Tools panel. Click and hold the Rectangle Frame tool or Rectangle tool to reveal other tools.
  • The Rectangle tool creates unassigned frames, which contain neither text or graphics to start and can be used for drawing a colored shape, for instance.
  • The frame size can be changed numerically in the Control panel above the document.
  • With a frame selected, you can edit the corner radius by clicking the yellow box in the upper-right of a frame, then dragging a corner. The corner radius can also be edited for a selected shape by choosing Object > Corner Options, setting the options, then clicking Ok.

 

Rotate, flip, lock, and hide content

Learn how to transform content with the Selection tool, Control panel, and transform tools

 

What you learned: To transform content

  • To rotate content, select an object with the Selection tool. Move the pointer just off a corner and when the rotate arrow appears, drag around the shape to rotate it.
  • To flip content, select the content with the Selection tool and click Flip Horizontal or Flip Vertical in the Control panel above the document. 
  • Setting a reference point in the Control panel allows you to transform content around a point other than the center.
  • Temporarily locking content can prevent it from being accidentally edited. To lock content, select the content with the Selection tool and choose Object > Lock or press Control+L (Windows) or Command+L (macOS). A lock icon appears on the frame edge. To unlock content, click the lock icon. 
  • You can temporarily hide content by selecting the content with the Selection tool and choosing Object > Hide. Hidden content is not printed or exported and can’t be selected. To show content again, choose Object > Show All On Spread.

Align and group content

Explore aligning content with the Align panel and working with groups of content 

 

What you learned: Align and group content

Smart Guides (View > Grids & Guides > Smart Guides) are temporary snap-to guides for alignment.

Grouping content:

  • Select the Selection tool in the Tools panel. Drag across content or Shift-click to select it. Choose Object > Group, or press Control+G (Windows) or Command+G (macOS), to group the objects.
  • With the Selection tool, double-click an object in a group to edit it individually. Press Escape to stop editing and regroup the objects.

Aligning content:

  • Select multiple objects. Click an align option in the Control panel or in the Align panel (Window > Object & Layout > Align) to align objects to one another.
  • You can choose to align content to the page, margins, or other from the Align To menu in the Align panel.

Create guides for alignment

Add page guides to your documents for alignment

 

What you learned: Create guides for alignment

  • Guides are nonprinting objects used for aligning content that can be positioned anywhere. There are two types of ruler guides: page guides and spread guides.
  • Choose View > Show Rulers to show the page rulers. Drag from either the horizontal or vertical ruler into the page or pasteboard area to create a guide. Guides can be edited by dragging them or editing the X or Y value in the Control panel above the document.
  • The edges of objects will snap to (be pulled toward) a guide when you drag objects close enough to a guide.
  • Dragging the zero, zero point on the rulers, allows you to start the zero on each ruler from somewhere besides the default upper-left corner of the page. Double-clicking the zero, zero point resets the zero on each ruler to the upper-left corner of the page.
  • To lock guides, choose View > Grids & Guides > Lock Guides. To hide guides, choose View > Grids & Guides > Hide Guides.

 

Back to: Apply color and effects | Up next: Multipage documents

 

05/10/2018

 

Presenter: Brian Wood

Designer: Martin Hoang

War diese Seite hilfreich?