In diesem InDesign CC Beginner Tutorial zeigen wir Ihnen die Navigation auf mehreren Seiten, wie man eine neue Seite hinzufügt, eine Musterseite anlegt, sowie eine Erläuterung zu Rändern und Spalten.

Mit dem professionellen Layoutprogramm InDesign gelingt es schnell und einfach für den digitalen- und Printbereich eigene Projekte zu realisieren. Neben Briefen, Visitenkarten, Flyern, Postern, Broschüren, Magazinen und Bücher können Sie digitale und interaktive Publikationen wie digitale Magazine, iPad-Apps und interaktive PDFs gestalten. Hier lernen Sie den ersten Einstieg in InDesign.

In unserer Video-Serie lernen Sie, wie der Einstieg in InDesign gelingt: Machen Sie sich mit der Oberfläche vertraut, lernen Sie Grundelemente wie Rahmen und Text und gestalten Sie mit einer Einladungskarte das erste kreative Projekt

Verwaltung von Seiten in InDesign CC

Elisa Egetenmeier ist Artdirektorin in einer mittelständischen Werbeagentur in Konstanz am Bodensee. Adobe InDesign CC und viele Programme der Creative Cloud sind ihr täglicher Begleiter beim Umsetzen von Ideen. Hier zeigt die Designerin die Grundlagen zu Navigation und Seitenverwaltung in InDesign CC.

Neues Dokument erstellen

Beim Erstellen eines neuen Dokuments in InDesign können Sie im ersten Dialog festlegen, wie viele Seiten es haben soll. Es lassen sich aber jederzeit auch später Seiten nachträglich hinzufügen, verändern oder löschen. Über „Fenster > Seiten“ sehen Sie die Seiten als Minaturen im unteren Bereich

indesign_4_Schritt1

Seite hinzufügen

Über „Layout > Seiten > Seiten hinzufügen“ können Sie weitere hinzufügen. Noch schneller geht es wenn Sie unten im Seiten-Fenster auf das Symbol „Neue Seite erstellen“ klicken. Zum Löschen einer Seite klicken Sie auf den Papierkorb.

indesign_4_Schritt2

In Seiten navigieren

Mit einem Doppelklick auf die Miniatur im Seiten-Fenster können Sie direkt zu einer Seite springen. Zudem können Sie durch die Seiten Scrollen oder unten links am Fensterrand zwischen den Seiten umschalten.

Zum Neuanordnen der Seiten können Sie mit gedrückter Maustaste die Miniaturseiten greifen und an die gewünschte Stelle verschieben.

indesign_4_Schritt3

Seiten mit mehreren Formaten anlegen

Wenn jede Seite im Dokument in Sachen Format individuell sein soll, nutzen Sie das Seitenwerkzeug in der Werkzeugleiste (Shift+P). Klicken Sie mit dem Seitenwerkzeug auf die ausgewählte Seite und tragen Sie oben in der Leiste das benötigte Format ein.

Frei skalieren können Sie die Seite ebenfalls - durch Drücken der Alt-Taste und gleichzeitiges Ziehen. Wenn Sie nachträglich die Größe des kompletten Dokuments – also alle Seiten auf einmal – ändern möchten, stellen Sie unter „Datei > Dokument einrichten“ durch Eingabe der Werte ein neues Format ein.

indesign_4_Schritt4

Musterseiten im Seitenfenster verwalten

Im InDesign Seitenfenster (einblenden über „Seiten > Fenster“) finden Sie im oberen Bereich kleine Abbildungen von Seiten. Die erste heißt „Ohne“ und die zweite „A-Musterseite“. Im Prinzip ähneln Musterseiten den Master-Folien in Powerpoint. Alles was darauf angelegt wird, kann man als Vorlage auf die aktiven Seiten im Dokument anwenden. Am häufigsten legt man auf Musterseiten Hilfslinien, Ränder und Spalten, Seitenzahlen, Raster oder kleine Elemente fest, die sich im Dokument wiederholen sollen. Natürlich können Sie auch mehrere Musterseiten anlegen und verwenden.

InDesign_4_schritt5

Musterseiten erstellen

Im Beispiel erstellen Sie zwei Musterseiten. Mit Doppelklick öffnen Sie „Musterseite A“. Sie können dort einen Textrahmen aufziehen und über „Schrift > Sonderzeichen einfügen > Marken > Aktuelle Seitenzahl“ eine Seitenzahl hinzufügen. Das erscheinende A können Sie anpassen und platzieren.

Auf Basis der Musterseite A können Sie eine zweite erstellen und die Seitenzahl direkt mit übernehmen. Wählen Sie mit einem Rechtsklick auf die Musterseite A „Musterdruckbogen A duplizieren“. Diese bekommt diesmal einen dunklen Hintergrund und die Seitenzahl soll weiß werden. Dazu ziehen Sie einen Rahmen mit schwarzer Farbe, die Schrift wird dabei weiß - fertig.

InDesign_4_schritt6

Musterseiten anwenden

Jetzt können Sie die Musterseiten im Arbeitsdokument anwenden. Auf allen Seiten sehen Sie die schwarze Seitenzahl der Musterseite A und im Seitenfenster das kleine A, das symbolisiert, dass die Musterseite A darauf angewendet wird. Ziehen Sie die B-Seite auf eine Seite des Dokuments bekommt sie den schwarzen Hintergrund. Jetzt wollen Sie auf dieser Seite ausnahmsweise aber keine Seitenzahl. Mit Befehl+Shift+Klicken (Mac) / Steuerung+Shift+Klicken (Windows) auf den Textrahmen lösen Sie nur auf dieser einen Seite die Verankerung zur Musterseite und können sie entfernen.

InDesign_4_schritt_7_2

Einstellungen für Musterseiten festlegen

Wie anfangs erwähnt werden Musterseiten oft für das Definieren von Rändern und Spalten genutzt. Wählen Sie eine Musterseite aus und definieren Sie über „Layout > Ränder und Spalten“ die Abstände zu den Seitenrändern neu - oder legen Sie ein Raster mit sechs Spalten und einem Abstand an. Die Einstellungen übertragen sich automatisch auf das Dokument - und auf alle denen Sie die Musterseite A zuweisen.

InDesign_4_schritt8
07/02/2018
Elisa Egetenmeier
War diese Seite hilfreich?