Warteschlange und überwachte Ordner: unabhängige Behandlung von Quelle und Ausgabe

Quelle und Ausgabe werden jetzt unabhängig voneinander behandelt. Diese unabhängige Behandlung ermöglicht die Konfiguration einer bestimmten Quelle mit mehreren Ausgaben. Zu den Vorteilen gehört, dass Adobe Media Encoder mehrere Ausgaben einer bestimmten Quelle gleichzeitig kodieren kann. Gegenüber der einzelnen Kodierung jeder Ausgabe ist die gleichzeitige Kodierung schneller

Vorgabenbrowser

Der neue Vorgabenbrowser bietet Ihnen Optionen zur Optimierung Ihres Arbeitsablaufs in Adobe Media Encoder.

Systemvorgaben im Browser werden als Kategorien auf Basis ihrer Verwendung (zum Beispiel Broadcast, Webvideo) und des Geräteziels (zum Beispiel DVD, Blu-ray, Kamera, Tablet) organisiert. Sie können diese Vorgaben ändern, um benutzerdefinierte Vorgaben zu erstellen, auch Benutzervorgaben genannt.

Im Vorgabenbrowser können Sie eine Vorgabe schnell finden, indem Sie die Suche oder die erweiterte Navigation verwenden, die durch die minimierbare Ordnerstruktur bereitgestellt wird.

Benutzervorgaben, Vorgabengruppen und Aliasse

Sie können Systemvorgaben ändern, um Benutzervorgaben zu erstellen. Sie können Benutzervorgaben in getrennten Ordnern organisieren, die Vorgabengruppen genannt werden. Vorgabengruppen ermöglichen Ihnen die Anwendung mehrere Vorgaben auf eine Quelle in einem einzigen Schritt.

Mit Aliassen können Sie mehrere Instanzen einer Vorgabe für die Verwendung in mehreren Vorgabengruppen erstellen.

Wenn Sie zum Beispiel möchten, dass eine Vorgabe in mehr als einer Vorgabengruppe vorhanden ist, erstellen Sie Aliasse für die Vorgabe, statt sie zu duplizieren. Fügen Sie anschließend Aliasse zu anderen Vorgabengruppen hinzu. Wenn Sie die Vorgabe bearbeiten, werden die Änderungen auf alle ihre Aliasse angewandt.

Verwalten von Vorgaben

Um Vorgaben zu verwalten, verwenden Sie das Menü Vorgabe oder die Optionen im Vorgabenbrowser (Fenster > Vorgabenbrowser). Sie können auch mit der rechten Maustaste auf eine Vorgabe im Vorgabenbrowser klicken, um das Kontextmenü mit den verfügbaren Optionen anzuzeigen.

Vorgabenbrowser
Der Vorgabenbrowser

A. Benutzervorgabe B. Für Vorgabe erstellter Alias C. Vorgabengruppe D. Neue Vorgabe erstellen E. Vorgabe löschen F. Neue Vorgabengruppe erstellen G. Vorgabeeinstellungen H. Vorgaben importieren I. Vorgaben exportieren J. Nach Vorgaben suchen 

Erstellen von Vorgaben, Vorgabengruppen und Aliassen

Vorgabengruppen können Benutzervorgaben, Vorgabenaliasse oder andere Vorgabengruppen enthalten.

  • Wählen Sie Vorgabe > Vorgabe erstellen, um eine Vorgabe zu erstellen.
  • Wählen Sie Vorgabe > Gruppe erstellen, um eine Vorgabengruppe zu erstellen.
  • Um einen Vorgabenalias zu erstellen, klicken Sie im Vorgabenbrowser mit der rechten Maustaste auf die Vorgabe und wählen Sie Alias erstellen.
  • Um schnell einen Alias für eine Systemvorgabe zu erstellen, ziehen Sie die Systemvorgabe in den Abschnitt Benutzervorgaben und Gruppen
  • Um schnell einen Alias für eine Benutzervorgabe zu erstellen, drücken Sie die Alt-Taste (Win) oder die Wahl-Taste (Mac OS) und ziehen Sie die Benutzervorgabe zu einer Vorgabegruppe.

Ändern von Benutzervorgaben

  • Um eine Vorgabe umzubenennen, klicken Sie auf den Namen einer ausgewählten Vorgabe. Geben Sie einen Namen für die Vorgabe ein und drücken Sie die Eingabetaste. Oder wählen Sie Vorgabe > Umbenennen, um eine Vorgabe umzubenennen.
  • Um Vorgabeneinstellungen zu ändern, wählen Sie eine Vorgabe aus und wählen Sie Vorgabe > Einstellungen.
  • Um eine Vorgabe zu löschen, wählen Sie die Vorgabe aus und drücken Sie die Löschtaste. Oder wählen Sie Vorgabe > Löschen.

Hinweis:

Es können nur Benutzervorgaben bearbeitet werden. Änderungen an Systemvorgaben können als neue Benutzervorgaben gespeichert werden, indem Sie auf die Schaltfläche Kopie speichern im Dialogfeld Vorgabeeinstellungen klicken.

Anwenden von Vorgaben oder Vorgabengruppen auf die Warteschlange

Um die Vorgaben auf Quellen in der Warteschlange anzuwenden, gehen Sie wie folgt vor:

  • Ziehen Sie die Vorgaben, Vorgabengruppen oder Aliasse aus dem Vorgabenbrowser und legen Sie sie auf Quellen oder Ausgaben in der Warteschlange ab.
    • Wenn Sie eine Vorgabe auf einer Quelle ablegen, wird eine Ausgabe zur Quelle hinzugefügt.
    • Wenn Sie eine Vorgabe auf einer vorhandenen Ausgabe ablegen, werden die Einstellungen der Ausgabe durch die Einstellungen der Vorgabe ersetzt.
  • Um eine Ausgabe zur Quelle hinzuzufügen, ziehen Sie eine Quelle aus der Warteschlange zu einer Vorgabe, einer Vorgabegruppe oder einem Alias im Vorgabenbrowser
  • Um die Einstellungen der Ausgabe durch die Einstellungen der Vorgabe zu ersetzen, ziehen Sie eine Ausgabe aus der Warteschlange auf eine Vorgabe, eine Vorgabengruppe oder einen Alias im Vorgabenbrowser.
  • Wählen Sie eine Quelle in der Warteschlange aus und doppelklicken Sie auf eine Vorgabe, eine Vorgabengruppe oder einen Alias im Vorgabenbrowser.
  • Wählen Sie eine Quelle in der Warteschlange aus. Wählen Sie Vorgaben, Vorgabengruppen oder Aliasse, die im Vorgabenbrowser ausgewählt wurden. Klicken Sie auf Vorgabe anwenden.

Anwenden von Vorgaben oder Vorgabengruppen auf überwachte Ordner

Um Vorgaben auf überwachte Ordner im Bereich Überwachte Ordner anzuwenden, gehen Sie wie folgt vor:

  • Ziehen Sie Vorgaben, Vorgabengruppen oder Aliasse aus dem Vorgabenbrowser und legen Sie sie in überwachten Ordnern oder Ausgaben im Bereich Überwachte Ordner ab.
    • Wenn Sie Vorgaben in einem überwachten Ordner ablegen, werden neue Ausgaben zum überwachten Ordner hinzugefügt.
    • Wenn Sie Vorgaben auf einer vorhandenen Ausgabe ablegen, werden die Einstellungen der Ausgabe durch die Einstellungen der Vorgabe ersetzt.
  • Um eine Ausgabe dem überwachten Ordner hinzuzufügen, ziehen Sie einen überwachten Ordner aus dem Bereich Überwachte Ordner zu einer Vorgabe, einer Vorgabengruppe oder einem Alias im Vorgabenbrowser.
  • Um die Einstellungen der Ausgabe durch die Einstellungen der Vorgabe zu ersetzen, ziehen Sie eine Ausgabe aus dem Bereich Überwachte Ordner zu einer Vorgabe, einer Vorgabegruppe oder einem Alias im Vorgabenbrowser.
  • Wählen Sie einen überwachten Ordner im Bereich Überwachte Ordner aus. Drücken Sie die Alt-Taste (Win) oder Opt-Taste (Mac) und doppelklicken Sie auf eine Vorgabe, eine Vorgabengruppe oder einen Alias im Vorgabenbrowser.
  • Wählen Sie einen überwachten Ordner im Bereich Überwachte Ordner aus. Wählen Sie Vorgaben, Vorgabengruppen oder Aliasse im Vorgabenbrowser. Drücken Sie die Alt-Taste (Win) oder Opt-Taste (Mac) und klicken Sie auf die Schaltfläche Vorgabe anwenden.

Anwenden von Vorgaben auf Premiere Pro-Sequenzen, After Effects-Kompositionen und Medienassets während des Imports

Anwenden von Vorgaben auf Adobe Premiere Pro-Sequenzen

Ziehen Sie eine Sequenz aus dem Projektfenster eines geöffneten Adobe Premiere Pro-Projekts und legen Sie sie auf einer Vorgabe, einem Alias oder einer Vorgabengruppe im Vorgabenbrowser ab.

Hinweis:

Dieses Verfahren ist die einzige Möglichkeit, mehrere Vorgaben zu Adobe Premiere Pro-Sequenzen in einem einzigen Schritt hinzuzufügen. Über das Dialogfeld „Exporteinstellungen“ in Adobe Premiere Pro können Sie einzelne Vorgaben anwenden, wenn Sie Sequenzen zum Adobe Media Encoder exportieren.

Anwenden von Vorgaben für After Effects-Kompositionen

Ziehen Sie eine Komposition aus dem Projektfenster eines geöffneten After Effects-Projekts zu einer Vorgabe, einer Vorgabengruppe oder einen Alias im Vorgabenbrowser.

Anwenden von Vorgaben auf Video- und Audioassets

Ziehen Sie Video- oder Audio-Assets aus dem Finder oder Windows Explorer und legen Sie sie auf einer Vorgabe, einer Vorgabengruppe oder einem Alias im Vorgabenbrowser ab.

Wichtige Überlegungen beim Anwenden von Vorgaben

  • Wenn Sie eine einzelne Vorgabe auf einer Ausgabe ablegen, wird die Ausgabe ersetzt. Die neuen Ausgaben erben den Ausgabepfad, den Ausgabenamen und die Quellbereichseinstellungen von der Zielausgabe.
  • Wenn Sie eine einzelne Vorgabe auf einer Quelle ablegen, wird eine Ausgabe hinzugefügt.
  • Wenn Sie eine Vorgabengruppe (oder mehrere ausgewählte Vorgaben) auf einer Ausgabe ablegen, werden Vorgaben hinzugefügt. Die neuen Ausgaben erben den Ausgabepfad, den Ausgabenamen und die Quellbereichseinstellungen von der Zielausgabe.
  • Wenn Sie eine Vorgabengruppe (oder mehrere ausgewählte Vorgaben) auf einer Quelle ablegen, werden Ausgaben hinzugefügt. Einstellungen wie Ausgabepfad vorhandener Ausgaben werden nicht vererbt.

Importieren und Exportieren von Vorgaben

Vorgaben können als EPR-Dateien importiert und exportiert werden. EPR-Dateien werden im XML-Format gespeichert.

  • Wählen Sie Vorgabe > Importieren, um EPR-Dateien zu importieren. Importierte Vorgaben werden im Bereich Benutzervorgaben und Gruppen angezeigt.
  • Wählen Sie Vorgabe > Exportieren, um ausgewählte EPR-Dateien zu exportieren.

Hinweis:

Sie können EPR-Dateien auch ziehen und auf einer vorhandenen Vorgabe im Vorgabenbrowser ablegen, um sie zu importieren.

Anzeigen der Position einer Vorgabe im Finder oder Explorer

Klicken Sie mit der rechten Maustaste in den Vorgabenbrowser und wählen Sie Vorgabendatei einblenden.

Schnelles Auffinden einer Vorgabe im Browser

Während Ihrer Eingabe in das Suchfeld filtert der Vorgabenbrowser die Vorgaben passend zu Ihrer Suchzeichenfolge. Alle Spalten werden auf passende Ergebnisse gescannt.

Verbesserte Skalierung von Quellframes

Optionen für die Quellenskalierung
Optionen für die Quellenskalierung

In Adobe Media Encoder CS6 müssen Sie keinen Zuschnitt aktivieren, bevor Sie diese Option nutzen. Außerdem ist diese Einstellung für jedes beliebige Ausgabeformat innerhalb bearbeitbarer Frameabmessungen verfügbar.

Verwenden Sie die Optionen im Menü Quellenskalierung des Dialogfelds Exporteinstellungen, um die Quellframes besser in Ausgabeframes verschiedener Größe skalieren zu können.

An Fenstergröße anpassen

Skaliert den Quellframe, sodass dieser in den Ausgabeframe passt. Das Seitenverhältnis der Quelle bleibt erhalten. Quellframes werden nach Bedarf im Letterbox- oder Pillarbox-Format im Ausgabeframe angeordnet.

Auf Füllgröße skalieren

Skaliert den Quellframe, sodass dieser den Ausgabeframe komplett ausfüllt. Dabei wird der Quellframe bei Bedarf zugeschnitten. Pixel-Seitenverhältnis des Quellframes bleibt erhalten.

Auf Füllgröße dehnen

Passt den Quellframe so in der Größe an, dass er den Ausgabeframe komplett ausfüllt. Pixel-Seitenverhältnis der Quelle wirdnicht beibehalten.

Skalieren und in schwarze Rahmen einpassen

Quellframe passt einschließlich des beschnittenen Bereichs in den Ausgabeframe. Das Pixel-Seitenverhältnis bleibt erhalten.

Hinweis:

Diese Option ist nicht mit der Option Schwarze Ränder im Menü Zuschnitteinstellungen von Adobe Media Encoder CS5.5 identisch.

Ausgabegröße an Quelle anpassen

Überschreibt die Größeneinstellungen für den Ausgabeframe, sodass diese den Zuschnitteinstellungen der Quelle entsprechen.

Hinweis:

Diese Option ist identisch mit der Option Ausgabegröße ändern im Menü Zuschnitteinstellungen von Adobe Media Encoder CS5.5.

Erstellen benutzerdefinierter Arbeitsbereiche

In der neuen Oberfläche können Sie Fenster und Tabs in einem Frame gruppieren oder als schwebende separate Fenster ausrichten.

  1. Verschieben Sie die Fenster, indem Sie darauf klicken und sie an die gewünschte Position ziehen. Um Fenster zu gruppieren, ziehen Sie das Fenster an den oberen Rand eines anderen Fensters. Lassen Sie die Maustaste los, wenn in der Mitte des Hostfensters ein violetter Bereich angezeigt wird.
  2. Wenn Sie den Arbeitsbereich Ihren Bedürfnissen angepasst haben, wählen Sie Fenster > Arbeitsbereich > Neuer Arbeitsbereich, um einen benutzerdefinierten Arbeitsbereich zu erstellen.

Der neue Arbeitsbereich wird dem Menü „Arbeitsbereich“ hinzugefügt. Sie können jetzt die Optionen unter Fenster > Arbeitsbereich verwenden, um zwischen Arbeitsbereichen zu wechseln.

Verbesserte Arbeitsabläufe

  • Quellen werden weiterhin nacheinander kodiert, allerdings werden jetzt alle Ausgaben einer Quelle parallel kodiert. Um die parallele Kodierung zu deaktivieren, wählen Sie Bearbeiten > Voreinstellungen und deaktivieren Sie Parallele Kodierung aktivieren.
  • Bei mehreren Ausgaben wird im Fenster Kodierung eine Miniaturansicht, eine Fortschrittsleiste sowie die geschätzte Dauer bis zur Fertigstellung jeder Kodierungsausgabe angezeigt.
  • In bestimmten Fällen erfordern Exporteinstellungen die Kodierung einer Ausgabe im seriellen statt im parallelen Modus. In solchen Fällen kehrt die Warteschlange nach Abschluss der temporären seriellen Codierung zur parallelen Codierung zurück.
Das Warteschlangenfenster
A. Quelle hinzufügen B. Ausgabe hinzufügen C. Quelle/Ausgabe entfernen D. Duplizieren 
  • Sie können mehrere Ausgaben mit einer Quelle verknüpfen. Jeder Ausgabe kann ein unterschiedliches Format, eine unterschiedliche Vorgabe und ein unterschiedlicher Speicherpfad für die Ausgabedatei zugewiesen werden.
  • Sie können die Ausgaben in der Ausgabeliste neu anordnen. Allerdings können Sie die Ausgaben nicht auf andere Quellen verschieben.
  • Wenn Sie auf den Pfad der Ausgabedatei klicken, wird der Ordner mit der kodierten Datei geöffnet. Vor der Kodierung wird jedoch das Dialogfeld „Speichern unter“ angezeigt.
    • Um den Ausgabepfad und Dateinamen zu ändern, klicken Sie auf den Link Ausgabedatei für diese Ausgabe. 
    • Um auf eine codierte Datei zuzugreifen, klicken Sie auf den Link Ausgabedatei für diese Ausgabe.
  • Verwenden Sie die Schaltfläche Ausgabe hinzufügen, um einer Quelle schnell eine Ausgabe hinzuzufügen.
  • Sowohl Quellen als auch Ausgaben können dupliziert werden. Die duplizierte Quelle verwendet sämtliche Ausgaben der Originalquelle.

Änderungen an den Exportern

Für eine bessere Leistung wurden die folgenden Exporter für diese Version aktualisiert:

  • AAC Audio (in früheren Versionen „Nur Audio“)
  • H.264
  • H.264 Blu-ray
  • MPEG4
  • Windows Media (nur Windows)

Aus Kompatibilitätsgründen wurden ältere Versionen der folgenden Exporter aus CS5.5 in CS6 integriert:

H.264 (Vorgängerversionen)

Dolby Digital SurCode-Audiocodierung ist nicht im neuen Exporter verfügbar.

H.264 Blu-ray (Vorgängerversionen)

Die Unterstützung für Vorgaben zur Anpassung an die Quelle und Surcode für Dolby wurde beibehalten.

MPEG4 (Vorgängerversionen)

 

Hinweis:

Seit dem 15. September 2017 stützen sich Adobe Creative Cloud-Applikationen für die Decodierung/Codierung von Dolby Digital- und Dolby Digital Plus-Audioformaten auf das Betriebssystem. Adobe bündelt die nativen Dolby-Bibliotheken nicht mehr mit Creative Cloud-Produkten.

Weitere Informationen darüber, wie sich diese Änderung auf die Dolby-Audiowiedergabe bei Ihrem Produkt auswirkt, finden Sie unter Adobe Creative Cloud-Applikationen verwenden den nativen Support des Betriebssystems für Dolby.

Vorgaben, die in früheren Versionen von Adobe Media Encoder erstellt wurden, können in Adobe Media Encoder CS6 importiert werden. Allerdings werden Vorgaben für H.264 und H.264 Blu-ray nur auf Vorgängerversionen der Exporter angewandt. Vorgaben für Nur-Audio- oder Windows Media-Exporter aus früheren Versionen können nicht importiert werden.

Ändern der Rendereinstellungen für eine After Effects-Komposition

Adobe Media Encoder CS6 ermöglicht Ihnen die Änderung der Rendereinstellungen für Führungsebenen für eine After Effects-Komposition. Um die Führungsebenensichtbarkeit zu aktivieren bzw. zu deaktivieren, wählen Sie eine After Effects-Kompositionsquelle, und wählen Sie Datei > Quelleinstellungen.

Tastaturbefehle

Ergebnis Windows Mac OS
Objekt zur Warteschlange hinzufügen
Strg+I Befehl+I
Warteschlange starten/anhalten
Eingabetaste
Eingabetaste (Zeilenschalter)
Warteschlange stoppen
Esc Esc
Dialogfeld „Voreinstellungen“ öffnen
Strg + , (Komma) Befehl+, (Komma)
Warteschlange speichern
Strg+S
Befehl+S
Beenden
Strg+Q
Befehl+Q
Ausgewählte Objekte duplizieren Strg-Taste + D Befehl+D
Alle Objekte in der aktuellen Liste auswählen Strg+A Befehl+A
Dialogfeld „Exporteinstellungen“ öffnen Strg-Taste + E Befehl+E
Rückgängig Strg+Z Befehl+Z
Wiederholen Strg+Y Befehl+Y
Adobe Media Encoder-Hilfe F1 F1

Dialogfeld „Exporteinstellungen“

Ergebnis Windows Mac OS
Verschiebt den Abspielkopf einen Frame nach vorne/hinten
Nach-links-/Nach-rechts-Taste
Nach-links-/Nach-rechts-Taste
Verschieben den Abspielkopf zum Anfang/Ende des Frames
Pos1/Ende
Pos1/Ende
In-Point des Quellbereichs auf die aktuelle Position des Abspielkopfs festlegen
I I
Out-Point des Quellbereichs auf die aktuelle Position des Abspielkopfs festlegen
O O
Verschieben den Abspielkopf zum In-Point
Q
Q
Verschieben den Abspielkopf zum Out-Point
W W
Frame-Vorschau vergrößern
Strg++(Pluszeichen) Befehl++(Pluszeichen)
Verkleinert die Frame-Vorschau
Strg + - (Minuszeichen)
Befehl+-(Minuszeichen)
Exportiert Vorgaben als EPR-Datei
Alt + auf Schaltfläche „Vorgabe speichern“ klicken
Wahl + auf Schaltfläche „Vorgabe speichern“ klicken

Neue Tastaturbefehle in CS6

Tastenkombinationen anpassen

Wählen Sie Bearbeiten > Tastaturbefehle (Windows) oder Anwendung > Tastaturbefehle (Mac OS), um die Tastaturbefehle in Adobe Media Encoder CS6 anzupassen.

Wenn Sie beispielsweise den Tastaturbefehl für das Ausschneiden von Strg+x/Ctrl+x in Strg+t/Ctrl+t ändern möchten, gehen Sie wie folgt vor:

  1. Wählen Sie Bearbeiten > Tastaturbefehle.
  2. Im Fenster „Tastaturbefehle“ erweitern Sie das Menü Bearbeiten, indem Sie darauf klicken.
  3. Wählen Sie Ausschneiden.
  4. Klicken Sie neben Strg+x/Ctrl+x auf, um den vorhandenen Befehl zu löschen.
  5. Klicken Sie auf Hinzufügen.
  6. Drücken Sie Strg+t/Ctrl+t.
  7. Klicken Sie auf OK.

Menü „Datei“

Ergebnis Windows Mac OS
Überwachten Ordner hinzufügen

Strg- + Alt-Taste + I Befehl+Opt+I
Aktuelles Objekt stoppen

Strg+ - (Minuszeichen)

Befehl+ - (Minuszeichen)
Protokoll anzeigen Strg-Taste + L Strg-Taste + L
Fehler anzeigen Strg- + Alt-Taste + L Befehl+Opt+L

Menü „Bearbeiten“

Ergebnis Windows Mac OS
Wiederholen
Strg- + Umschalttaste + Z Befehl+Umschalttaste+Z
Status zurücksetzen
Strg + . (Punkt)
Befehl+.(Punkt)
Auswahl überspringen
Strg- + Umschalttaste+. (Punkt)
Befehl+Umschalttaste+.(Punkt)
Fehler anzeigen Strg- + Alt-Taste + L Befehl+Opt+L
Dialogfeld „Tastaturbefehle“ öffnen Strg- + Alt- + Umschalttaste + K Befehl+Opt+Umschalttaste+K

Menü „Vorgabe“

Ergebnis Windows Mac OS
Dialogfeld „Vorgabeeinstellungen“ öffnen

Strg+Alt+E Befehl+Opt+E
Auf Warteschlange anwenden

Strg+U

Befehl+U
Auf überwachten Ordner anwenden

Strg+Alt+U

Befehl+Wahl+U
Vorgabe erstellen

Strg-Taste + N Befehl+N
Vorgabengruppe erstellen

Strg-Taste + G Befehl+G
Alias für Vorgabe erstellen

Ctrl+B Befehl+B
Benutzervorgabe oder Vorgabengruppe umbenennen Strg+R Befehl+R

Menü „Fenster“

Ergebnis Windows Mac OS
Warteschlangenfenster

Strg + 1 Befehl+1
Kodierungsfenster

Strg+2

Befehl+2
Bereich „Überwachte Ordner“

Strg+3

Befehl+3
Vorgabenbrowser

Strg-Taste + 4 Befehl+4

Hauptbenutzeroberfläche

Ergebnis Windows Mac OS
Aktuelles Bedienfeld schließen

Strg-Taste + W Befehl+W
Bereich unter dem Zeigercursor maximieren/wiederherstellen

`(Einfaches Anführungszeichen unter Tilde)

`(Einfaches Anführungszeichen unter Tilde)
Aktuellen Bereich maximieren oder wiederherstellen

Umschalt+` (Einfaches Anführungszeichen unter Tilde)

Umschalttaste+` (Einfaches Anführungszeichen unter Tilde)
Bereich unter dem Mauszeiger maximieren/wiederherstellen (nichtenglische Tastaturen)

< <
Aktuellen Bereich maximieren oder wiederherstellen (nichtenglische Tastaturen) Umschalttaste+ < Umschalttaste+ <
Vorheriges/nächstes Objekt aus der Liste auswählen

Nach-oben-/Nach-unten-Taste Nach-oben-/Nach-unten-Taste
Vorheriges/nächstes Objekt zur aktuellen Auswahl hinzufügen

Umschalttaste+Nach-oben-/Nach-unten-Taste

Umschalttaste + Nach-oben-/Nach-unten-Taste
Vorheriges/nächstes Objekt aus der Liste auswählen. Wenn ein Ordner ausgewählt ist, öffnet die Nach-rechts-Taste den Ordner und die Nach-links-Taste schließt ihn. Nach-rechts- und Nach-links-Taste Nach-rechts- und Nach-links-Taste
Vorheriges/nächstes Objekt zur aktuellen Auswahl hinzufügen. Wenn ein Ordner ausgewählt ist, öffnet die Nach-rechts-Taste den Ordner und Nach-links-Taste schließt ihn. Umschalttaste+Nach-rechts- und Nach-links-Taste Umschalttaste+Nach-rechts- und Nach-links-Taste

Dialogfeld „Exporteinstellungen“

Numerisches Feld mit Ganzzahlen (z. B. Einstellung der Frame-Breite):  
Ergebnis Windows Mac OS
Aktuellen Wert um 1 erhöhen oder verringern

Nach-oben-/Nach-unten-Taste

Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 10 erhöhen oder verringern

Umschalttaste+Nach-oben-/Nach-unten-Taste

Umschalttaste+Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 10 erhöhen oder verringern

Strg+Nach-oben-/Nach-unten-Taste

Befehl+Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 100 erhöhen oder verringern

Strg+Umschalttaste+Nach-oben-/Nach-unten-Taste

Befehl+Umschalttaste+Nach-oben-/Nach-unten-Taste
Bitratenfeld in MBit/s:  
Ergebnis Windows Mac OS
Aktuellen Wert um 1 erhöhen oder verringern

Umschalttaste+Nach-oben-/Nach-unten-Taste

Umschalttaste+Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 0,1 erhöhen oder verringern

Nach-oben-/Nach-unten-Taste

Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 0,01 erhöhen oder verringern

Strg+Nach-oben-/Nach-unten-Taste

Befehl+Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 0,001 erhöhen oder verringern

Strg+Alt+Nach-oben-/Nach-unten-Taste

Befehl+Opt+Nach-oben-/Nach-unten-Taste
Bitratenfeld in KBit/s:

 
Ergebnis Windows Mac OS
Aktuellen Wert um 10 erhöhen oder verringern

Umschalttaste+Nach-oben-/Nach-unten-Taste

Umschalttaste+Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 1 erhöhen oder verringern

Nach-oben-/Nach-unten-Taste

Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 0,1 erhöhen oder verringern

Strg+Nach-oben-/Nach-unten-Taste

Befehl+Nach-oben-/Nach-unten-Taste
Aktuellen Wert um 0,01 erhöhen oder verringern

Strg+Alt+Nach-oben-/Nach-unten-Taste

Befehl+Opt+Nach-oben-/Nach-unten-Taste

Dialogfeld „Tastaturbefehle“

Ergebnis Windows Mac OS
Alle Kategorien im Dialogfeld maximieren/minimieren Alt+auf Kategorienüberschrift klicken Opt+auf Kategorienüberschrift klicken

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie