Erfahren Sie, wie Sie für Ihre Design-Projekte eigene Schreibschriften erstellen können.
5495-lettering_1408x792

Beispieldateien in Ihre Creative Cloud-Bibliotheken kopieren

Wenn Sie die Schritte in diesem Tutorial anhand der Beispieldateien nachvollziehen möchten, öffnen Sie die Bibliothek Lettering Assets, und klicken Sie auf „In der Creative Cloud speichern“. Dadurch wird Ihrem Konto eine Kopie der Bibliothek hinzugefügt.

Sobald Sie über die Creative Cloud-Bibliothek Zugriff auf die Beispieldateien haben, können Sie in Capture CC eine Skizze erfassen, in Illustrator mit Farbpaletten experimentieren und in Photoshop eine vorgefertigte Struktur auf Ihr Projekt anwenden.

Hinweis: Sie müssen bei Creative Cloud angemeldet sein, um die Bibliothek speichern zu können. Legen Sie eine Adobe ID an, falls Sie noch keine haben.

5495-lettering_step-1

Skizze in eine Vektorform umwandeln

Starten Sie Capture CC, tippen Sie auf „Formen“ und dann auf das Pluszeichen (+). Tippen Sie auf die Fotominiatur rechts neben dem grünen Button zum Erfassen und im Dropdown-Menü auf die Option „Creative Cloud“. Wählen Sie „Bibliotheks-Assets“. Tippen Sie auf die in Schritt 1 gespeicherte Bibliothek, um sie auszuwählen.

Wählen Sie im Abschnitt „Grafiken“ die Option „Sketch“. Tippen Sie auf „Öffnen“. Passen Sie die Detailtreue mit dem Regler an, und tippen Sie dann auf den grünen Button zum Erfassen, um die Skizze nachzuzeichnen und eine Vektorgrafik zu erstellen. Sie können einen anderen Namen für die Vektorform vergeben, indem Sie auf den Namen tippen und einen neuen eingeben. Durch Tippen auf „Form speichern“ wird die Form in der Bibliothek „Lettering Assets“ gespeichert.

Optional: Mit Capture CC können Sie Vektorformen Ihrer eigenen, mit Bleistift oder Kalligrafiefeder gezeichneten Schreibschrift erstellen. Schreiben Sie Ihre Schriftvarianten auf Pauspapier, und achten Sie darauf, sie so gleichmäßig und dicht wie möglich zu färben. Das Beispiel in diesem Tutorial wurde inspiriert durch die hochwertigen Buchstabenformen der Schriftart Copperplate.

Informieren Sie sich über das Erstellen von Vektorformen.

 

5495-lettering_step-2a
5495-lettering_step-2b

Form in Illustrator CC verfeinern

Legen Sie in Illustrator ein neues Dokument an, und rufen Sie über „Fenster > Bibliotheken“ Ihre Creative Cloud-Bibliotheken auf. Wählen Sie die Bibliothek „Lettering Assets“, und ziehen Sie die erfasste Form auf die Zeichenfläche.

Ändern Sie die Größe nach Bedarf.

5495-lettering_step-3a

Sie können die Form jetzt mit jedem beliebigen Zeichenwerkzeug verfeinern. Mit dem Kurvenzeichner-Werkzeug zeichnen und bearbeiten Sie schnell saubere Kurven. 

Bevor Sie dieses Werkzeug einsetzen, wählen Sie als Flächenfarbe Schwarz und schalten Sie die Kontur aus. Wählen Sie dann den gewünschten Pfad aus.

Klicken Sie auf einen Punkt, und verändern Sie die Kurve durch Ziehen.

Mit einem Doppelklick auf einen der Eckpunkte erzeugen Sie eine saubere Krümmung.

Wenn Sie auf eine beliebige Stelle im Pfad klicken, wird ein weiterer Punkt hinzugefügt. Ziehen Sie daran, um die Krümmung zu verändern.  

Sie löschen Punkte, indem Sie darauf klicken und die Löschtaste drücken. Die Kurve bleibt erhalten und kann weiterhin bearbeitet und verfeinert werden.

Erfahren Sie mehr über den Einsatz des Kurvenzeichner-Werkzeugs.

5495-lettering_step-3b

Farbe hinzufügen

Als Erstes erstellen Sie eine Kopie Ihrer Schriftform. Klicken Sie auf die Form. Halten Sie die Alt- bzw. Optionstaste gedrückt, und ziehen Sie an der Form, um sie zu duplizieren. Füllen Sie jede Form mit einer anderen Flächenfarbe (ohne Kontur). Im Beispiel wurde Beige und Rot aus der Bibliothek „Lettering Assets“ ausgewählt.

Klicken Sie auf die zweite Form, und duplizieren Sie sie erneut. Versetzen Sie die entstandene Kopie ein wenig. Wählen Sie „Objekt > Anordnen > In den Hintergrund“.

5495-lettering_step-4

Tiefe hinzufügen

Klicken Sie auf der Zeichenfläche auf eine beliebige Stelle, um die Auswahl der zwei roten Schriftzüge aufzuheben, und vergrößern Sie die Ansicht.

Mit einem Doppelklick auf das Angleichen-Werkzeug öffnen Sie die verfügbaren Optionen. Wählen Sie unter „Abstand“ den Wert „Festgelegte Stufen“, und geben Sie 100 ein. Klicken Sie auf „OK“. 

Klicken Sie in jede der beiden Formen: Dies erzeugt einen nahtlosen Übergang zwischen den Formen und damit Tiefe.

Ziehen Sie die beigefarbene Form auf die zwei roten Formen.
Tipp: Wenn Sie die Position verändern möchten, wählen Sie „Objekt > Anordnen > In den Vordergrund“.

Klicken Sie auf alle Formen, um sie auszuwählen. Klicken Sie dann am unteren Rand des Bedienfelds „Bibliotheken“ auf das Symbol für „Grafik hinzufügen“, oder ziehen Sie die ausgewählten Objekte einfach in die Bibliothek „Lettering Assets“. Ab sofort steht dieses Design-Element für alle Illustrator-Projekte sowie für weitere Desktop-Anwendungen oder Apps von Adobe zur Verfügung.

5495-lettering_step-5a
5495-lettering_step-5b

In Photoshop weitere Effekte hinzufügen

In diesem Schritt wird Ihre Schrift auf einem Fotohintergrund positioniert und noch ein wenig am Stil gefeilt.

Öffnen Sie in Photoshop ein beliebiges Bild.
Tipp: In diesem Beispiel wurde ein düsteres Schwarzweißfoto gewählt, vor dem die Schrift besser zur Geltung kommt.

Öffnen Sie das Bedienfeld „Bibliotheken“ über „Fenster > Bibliotheken“, und wählen Sie im Pulldown-Menü die Bibliothek „Lettering Assets“. 

Ziehen Sie die in Illustrator bearbeitete Grafik in das Dokument. Verändern Sie ggf. die Größe, und wählen Sie eine geeignete Position aus.

Als Nächstes fügen Sie einen Schlagschatten hinzu.

Wählen Sie im Bedienfeld „Ebenen“ eine Ebene aus, und klicken Sie am unteren Rand des Bedienfelds auf das Symbol für Ebenenstile. Aktivieren Sie das Kontrollkästchen neben Schlagschatten, und richten Sie alle zugehörigen Optionen ein, z. B. Deckkraft, Füllmethode, Winkel und Abstand. Bestätigen Sie mit „OK“.

5495-lettering_step-6a
5495-lettering_step-6b

Struktur hinzufügen

In diesem letzten Schritt soll dem Gesamtwerk noch ein Hauch Struktur verliehen werden.
Tipp: Durch das Hinzufügen von Strukturen verschmelzen Bildkompositionen mit Vektorgrafiken harmonischer mit dem Hintergrundfoto. In diesem Beispiel wird eine Grafik verwendet, die der Vektorgrafik einen Vintage-Look verleiht.

Ziehen Sie die Grafik „Texture“ aus der Bibliothek in das Dokument. Platzieren Sie die Grafik an der oberen linken Ecke des Dokumentfensters. Ziehen Sie bei gedrückter Umschalttaste, um die Größe zu ändern und die Struktur auf das gesamte Bild anzuwenden.

Ändern Sie im Ebenenbedienfeld den Mischmodus der Ebene in „Differenz“.
Tipp: Probieren Sie auch die anderen Mischmodi aus, z. B. „Linear abwedeln“, „Weiches Licht“ und „Subtrahieren“.

5495-lettering_step-7
06/27/2018
War diese Seite hilfreich?