Verwenden Sie gekachelte Dokumentfenster, docken Sie Bedienfelder an und ab und erstellen Sie Bedienfeldgruppen in Adobe Muse, um Ihren Arbeitsbereich individuell anzupassen.

Hinweis:

Adobe Muse wird nicht mehr um neue Funktionen ergänzt und der Support wird am 26. März 2020 eingestellt. Detaillierte Informationen und Unterstützung erhalten Sie auf der Seite zum Ende der Produktlebensdauer von Adobe Muse.

Überblick über den Arbeitsbereich

Der Arbeitsbereich in Adobe Muse besteht aus verschiedenen Elementen wie Bedienfeldern, Symbolleisten und Fenstern. Die Anordnung dieser Elemente wird als Arbeitsbereich bezeichnet. Adobe Muse ermöglicht es Ihnen, den Arbeitsbereich an Ihre individuellen Design-Anforderungen anzupassen. Sie können Bedienfelder abdocken und neu organisieren und mehrere Fenster in der Entwurfsansicht nebeneinander öffnen. Sie können Gestaltungselemente auch über Fenster oder Layouts hinweg ziehen und ablegen. Dies kann nützlich sein, wenn Sie gleichzeitig an Layouts auf dem Desktop und Mobilgeräten arbeiten, da Sie gemeinsamen Inhalt layoutübergreifend wiederverwenden können.

Die Adobe Muse-Benutzeroberfläche ist für die Anzeige mit hoher Auflösung auf Geräten optimiert, die HiDPI unterstützen. Die HiDPI-Funktion in Adobe Muse lässt Bedienfelder, Werkzeuge, und andere Elemente schärfer und klarer aussehen.

Das standardmäßige Layout des Arbeitsbereichs variiert zwischen den verschiedenen Creative Cloud-Produkten, Sie können die Elemente jedoch überall auf ähnliche Weise bearbeiten.

Werkzeuge und andere Elemente im Adobe-Muse-Arbeitsbereich werden abhängig von der aktuell ausgewählten Ansicht aktiviert. Beim Arbeiten mit Adobe Muse ist es erforderlich, dass Sie zwischen verschiedenen Ansichten wechseln. Adobe Muse verfügt über Planungs-, Entwurfs-, Vorschau-, Veröffentlichungs- und Verwaltungsansichten, um die unterschiedlichen Phasen des Web-Designs zu erleichtern.

Planungsansicht

Adobe Muse zeigt die Planungsansicht beim Erstellen einer Website oder Öffnen einer vorhandenen Website an. In der Planungsansicht können Sie Sitemaps für Ihre Websites erstellen und die hierarchische Struktur Ihrer Seite festlegen. Sie können die Planungsansicht auch verwenden, um einzelne Seiten Ihrer Website mit Musterseiten zu verknüpfen.

Planungsansicht in Adobe Muse
Planungsansicht in Adobe Muse

A. Dokumentfenster mit Registerkarten B. Horizontale Sitemapanzeige C. Vertikale Sitemapanzeige D. Arbeitsbereich-Layouts E. Sitemap F. Musterseiten G. Werkzeugbedienfeld 
  • (A) Dokumentfenster mit Registerkarten: Im Dokumentfenster sehen Sie die Datei, an der Sie gerade arbeiten. Dokumentfenster können mit Registerkarten angezeigt werden und mehrere Fenster können unter- bzw. nebeneinander angeordnet werden – für einfachen Zugriff und zur gleichzeitigen Bearbeitung.
  • (B) Horizontale Sitemapanzeige: Zeigt die Sitemap horizontal an. Dies ist das Standardverhalten in Adobe Muse.
  • (C) Vertikale Sitemapanzeige: Zeigt die Sitemap vertikal an. Dies ist insbesondere bei komplexen Sites mit vielen und untergeordneten Seiten nützlich.
  • (D) Arbeitsbereich-Layouts: Wechseln Sie beim Arbeiten mit Adobe Muse zwischen verschiedenen Arbeitsbereich-Layouts (Modi).
  • (E) Sitemap: Bereich, in dem Sie eine Sitemap für Ihre Website erstellen können. Sie können Seiten hinzufügen oder entfernen und legen die Hierarchie Ihrer Website fest.
  • (F) Musterseiten: Verwenden Sie diesen Bereich, um zusätzliche Musterseiten für die Site zu erstellen oder vorhandene zu aktualisieren.
  • (G) Werkzeugbedienfeld: Das Werkzeugbedienfeld ermöglicht es Ihnen, verschiedene Werkzeuge auszuwählen und mit ihnen zu arbeiten. Im Steuerungsbedienfeld werden Optionen für das aktuell ausgewählte Werkzeug angezeigt.

Entwurfsansicht

Die Entwurfsansicht ist die wichtigste Ansicht und ein zentraler Bestandteil der Arbeit mit Adobe Muse. Die Entwurfsansicht enthält Werkzeuge, Widgets und Funktionen, die es ermöglichen, ansprechende und komplexe Websites ohne Programmierkenntnisse zu entwickeln.

Die Entwurfsansicht enthält die Leinwand der Webseite, auf der Sie Ihre Seiten mithilfe von verschiedenen Werkzeugen, Widgets und anderen Gestaltungsfunktionen von Adobe Muse gestalten können. Die Leinwand der Webseite enthält Hilfslinien und Lineale, mit denen Sie den Raum auf Ihrer Webseite optimal nutzen können.

Bedienfelder werden standardmäßig ganz rechts in der Entwurfsansicht angeordnet. In Adobe Muse können Sie jedoch Bedienfelder an- und abdocken und nach Belieben anordnen.

Über die Symbolleiste können Sie Werkzeuge zum Gestalten Ihrer Seite wie Hintergrund- und Browser-Füllung, Kontur und Effekte auswählen. Abhängig vom derzeit ausgewählten Bedienfeld stehen in der Symbolleiste auch noch andere Werkzeuge zur Verfügung.

Die Anwendungsleiste enthält auch Optionen zur Steuerung der Ansicht in Adobe Muse.

Entwurfsansicht in Adobe Muse
Entwurfsansicht in Adobe Muse

A. Auswahlindikator B. Dropdown-Menüs C. Steuerungsbedienfeld D. Arbeitsbereich-Layout E. Bedienfelder F. Lineale G. Hilfslinien H. Werkzeugbedienfeld 
  • (A) Auswahlindikator: Zeigt die aktuelle Auswahl auf der Webseiten-Leinwand an. 
  • (B) Dropdown-Menüs:  Die Anwendungsleiste oben enthält den Moduswechsler, Menüs und Ansichtssteuerelemente.
  • (C) Steuerungsbedienfeld: Enthält Werkzeuge zum Gestalten und Bearbeiten des Website-Erscheinungsbilds wie Konturen, Füllungen und Effekte.
  • (D) Arbeitsbereich-Layouts: Wechseln Sie zwischen verschiedenen Arbeitsbereich-Layouts beim Arbeiten mit Adobe Muse.
  • (E) Bedienfelder: ermöglichen es Ihnen, auf Schlüsselfunktionen in Adobe Muse zuzugreifen und mit diesen zu arbeiten.
  • (F) Lineale: ermöglichen es Ihnen, Hilfslinien für die entsprechenden Positionen festzulegen. 
  • (G) Hilfslinien: Geben die oberen und unteren Bereiche Ihrer Webseite und Browser an. Sie können Hilfslinien effektiv verwenden, um Kopf- und Fußzeilenbereiche Ihrer Website zu definieren.
  • (H) Werkzeugbedienfeld: Ermöglicht es Ihnen, auf verschiedene Werkzeuge wie Auswahl, Rechteck, Hand-Werkzeug usw. zuzugreifen und mit diesen zu arbeiten.

Vorschau-Modus

Sie können den Vorschaumodus verwenden, um Ihre Website zu testen. Das Erscheinungsbild Ihrer Website im Vorschaumodus ähnelt dem Erscheinungsbild in den neuesten Browsern. Der Vorschaumodus wird als Dokumentfenster angezeigt und kann in Adobe-Muse-Arbeitsbereich freischwebend oder gekachelt dargestellt werden. Sie können die Vorschau aktualisieren, um Änderungen an Ihrer Website sofort anzuzeigen.

Vorschaumodus in Adobe Muse
Vorschaumodus in Adobe Muse

A. Aktualisieren B. Arbeitsbereich-Layout C. Webseitenvorschau 
  • (A) Arbeitsbereich-Layouts: Wechseln Sie zwischen verschiedenen Arbeitsbereich-Layouts (Modi) beim Arbeiten mit Adobe Muse.
  • (B) Aktualisieren: Klicken Sie auf die Schaltfläche „Aktualisieren“, um die Vorschau Ihrer Website neu zu laden.
  • (C) Vorschau: Im Vorschaubereich wird die zuletzt aktualisierte Edition Ihrer Website angezeigt.

Veröffentlichungsansicht

Über den Veröffentlichungsmodus können Sie Ihre Website auf Business Catalyst veröffentlichen. Durch die Auswahl des Veröffentlichungsmodus wird das Dialogfeld „Veröffentlichen“ angezeigt. Geben Sie im Dialogfeld „Einstellungen für Veröffentlichungen“ Folgendes an:

  • Site-Name: Geben Sie einen aussagekräftigen Namen für Ihre Site an. Adobe Muse schlägt einen Domänennamen für Ihre Website vor, der auf dem Namen der Site basiert. Sie haben jedoch die Möglichkeit, den Vorschlag zu überschreiben.
  • Veröffentlichen auf: Sie können eine vorhandene Website aus dem Dropdown-Menü „Veröffentlichen auf“ auswählen. Dies ermöglicht es Ihnen, auf einer vorhandenen Website in Business Catalyst zu veröffentlichen.
  • URL: Geben Sie eine eindeutige URL für Ihre Website an.
  • Rechenzentrum: Adobe Muse erkennt den aktuellen Standort Ihres Computers und wählt automatisch das nächste Rechenzentrum aus, in dem die Site-Dateien gehostet werden. Wenn Ihr Kunde in einem anderen Land wohnt, können Sie das Rechenzentrum auswählen, das dem Standort des Kunden am nächsten ist.
Veröffentlichen Ihrer Adobe Muse-Website
Veröffentlichen Sie Ihre Adobe Muse-Website in der Veröffentlichungsansicht.

Menü „Freigeben“

Über das Menü „Freigeben“ in Adobe Muse können Sie die URL der gerade veröffentlichten Website ganz einfach freigeben. Über das Menü „Freigeben“ können Sie die URL Ihrer Live-Website oder die URL für In-Browser Editing freigeben.

Klicken Sie nach dem Veröffentlichen Ihrer Website auf „Freigeben“. Ein Dialogfeld mit dem Link zur Live-Site und zum In-Browser Editing wird angezeigt.

Freigeben der URL zu Ihrer veröffentlichten Website
Freigeben der URL zu Ihrer veröffentlichten Website

Für jede Website werden zwei unterschiedliche URLs generiert, eine für die Live-Site und eine für das In-Browser Editing.

Klicken Sie je nach URL, die Sie freigeben möchten, auf die entsprechende Option „Link kopieren“. Die URL wird in die Zwischenablage kopiert. Sie können die betreffenden URLs dann per E-Mail oder über andere Kanäle versenden, um sie für Ihre Geschäftspartner und andere Interessierte freizugeben.

Verwaltungsansicht

Mit dem Verwaltungsmodus können Sie Websites in Business Catalyst verwalten und aktualisieren. Sie können den Verwaltungsmodus nutzen, wenn Sie Adobe Business Catalyst als Hosting-Anbieter verwenden. Bei Auswahl des Verwaltungsmodus leitet Sie Adobe Muse zu http://businesscatalyst.com/ um. Melden Sie sich mit Ihren Creative Cloud-Anmeldeinformationen an, um Ihre Website zu bearbeiten. Weitere Informationen finden Sie in der Business Catalyst-Hilfe.

Verwalten von Dokumentfenstern mit Registerkarten

Wenn Sie mit mehreren Webseiten und Sites arbeiten, erstellt Adobe Muse Registerkarten für alle geöffneten Fenster. Sie können auf beliebige Seiten zugreifen, indem Sie einfach das entsprechende Fenster auswählen.

  • Wenn Sie die Anordnung der Dokumentfenster ändern möchten, ziehen Sie die Registerkarte eines Fensters an die gewünschte neue Position in der Gruppe.
  • Um ein Dokumentfenster aus einer Gruppe von Fenstern abzudocken (frei schwebend oder ohne Registerkarte), können Sie die Registerkarte des Fensters aus der Gruppe herausziehen oder mit der rechten Maustaste auf die Registerkarte klicken und Im Fenster verschiebbar auswählen.
  • Wählen Sie Fenster > Anordnen > Neben-/Untereinander aus, um Dokumentfenster zur gleichzeitigen Bearbeitung zu anzuordnen.
  • Wenn Sie ein Dokumentfenster an eine separate Gruppe von Fenstern andocken möchten, ziehen Sie das Fenster in die Gruppe.
  • Wenn Sie Gruppen von übereinander oder nebeneinander angeordneten Dokumenten erstellen möchten, ziehen Sie das Fenster in einen der Ablagebereiche am Rand eines anderen Fensters.
  • Wenn Sie beim Ziehen einer Auswahl zu einem anderen Dokument in einer Registerkartengruppe wechseln möchten, halten Sie die Auswahl einen Moment lang über die Registerkarte des Dokuments.

Neben-/Untereinander Anordnen von Dokumentfenstern

In Adobe Muse können Sie Dokumentfenster neu anordnen, indem Sie sie im Arbeitsbereich neben- oder untereinander verteilen. Dokumentfenster anzuordnen ist eine einfache Möglichkeit, mit mehreren Layouts gleichzeitig zu arbeiten oder diese zu vergleichen. Sie können Inhalte einer Seite auch über angeordnete Dokumente hinweg kopieren. Dokumentfenster anzuordnen ist besonders beim Arbeiten mit mehreren Layouts nützlich. Sie können einmal das Design entwerfen und anschließend die Inhalte layoutübergreifend kopieren.

Wählen Sie Fenster > Anordnen > Neben-/Untereinander aus, um Dokumentfenster anzuordnen.

Ordnen Sie Dokumentfenster mithilfe der Option „Neben-/Untereinander“ neu an.
Ordnen Sie Dokumentfenster in Adobe Muse an.

Wählen Sie Fenster > Anordnen > Alle nach Site konsolidieren aus, um Dokumentfenster auf ihre Standardansicht zurückzusetzen.

Ziehen und Ablegen von gemeinsamem Inhalt über Fenster mit Registerkarten hinweg

Adobe Muse ermöglicht es Ihnen, gemeinsamen Inhalt über mehrere Seiten und Layouts hinweg einfach wiederzuverwenden. Beim Arbeiten mit Adobe Muse ist es üblich, Dokumentfenster mit Registerkarten freischwebend oder gekachelt anzuzeigen. Im Webdesign ist es eine gängige Praxis, Gestaltungselemente über Webseiten und Layouts hinweg zu verwenden, um das Erscheinungsbild von Websites konsistent zu halten. In Adobe Muse können Sie gemeinsame Gestaltungselemente wie Logos, Text, Kopfzeilen, Hintergrundbilder und mehr über Seiten und Layouts hinweg ziehen. 

  1. Ordnen Sie Dokumentfenster mit Registerkarten in Adobe Muse einfach nach Bedarf an, sodass Sie Inhalte mühelos über Seiten oder Layouts hinweg verschieben können. Weitere Informationen finden Sie unter Verwalten von Dokumentfenstern mit Registerkarten.

    Ziehen Sie Inhalte per Drag-and-Drop über Fenster mit Registerkarten hinweg.
    Ziehen Sie Inhalte per Drag-and-Drop über Fenster mit Registerkarten hinweg.

  2. Ziehen Sie Ihre Auswahl auf ein anderes Layout bzw. eine Seite.

    Ziehen Sie Ihre Auswahl auf eine andere Seite bzw. ein Layout.
    Ziehen Sie Ihre Auswahl auf eine andere Seite bzw. ein Layout.

  3. Nachdem Sie Ihre Auswahl auf einer anderen Seite abgelegt haben, wählen Sie Fenster > Anordnen > Alle nach Site konsolidieren aus.

    Wählen Sie „Alle nach Site konsolidieren“ aus, um gemeinsamen Inhalt über mehrere Seiten hinweg auszuwählen und abzulegen.
    Wählen Sie „Alle nach Site konsolidieren“ aus, um gemeinsamen Inhalt über mehrere Seiten hinweg auszuwählen und abzulegen.

An- und Abdocken von Bedienfeldern

Ein Dock ist eine Sammlung von gemeinsam dargestellten Bedienfeldern oder Bedienfeldgruppen, die vertikal angeordnet sind. Sie können Bedienfelder an- und abdocken, indem Sie sie in ein bzw. aus einem Dock ziehen.

  • Um ein Bedienfeld anzudocken, ziehen Sie es an seiner Registerkarte in das Dock – über, unter oder zwischen andere Bedienfelder.

  • Um eine Bedienfeldgruppe anzudocken, ziehen Sie ihre Titelleiste (die deckend dargestellte, leere Leiste über den Registerkarten) in das Dock.

  • Um ein Bedienfeld oder eine Bedienfeldgruppe zu entfernen, ziehen Sie die Komponente an der Registerkarte oder Titelleiste aus dem Dock. Sie können die Komponente in ein anderes Dock ziehen oder sie schwebend über dem Arbeitsbereich platzieren.

Hinweis:

Sie können verhindern, dass einzelne Bedienfelder den gesamten Platz in einem Dock belegen. Ziehen Sie den unteren Rand des Docks nach oben, sodass er nicht mehr an den Rand des Arbeitsbereichs angrenzt.

Verschieben von Bedienfeldern

Wenn Sie Bedienfelder verschieben, werden blau hervorgehobene Ablagebereiche sichtbar, die als Ziele für die Bedienfelder verwendet werden können. Sie können beispielsweise ein Bedienfeld in einem Dock nach oben oder unten verschieben, indem Sie es in den schmalen blauen Ablagebereich über oder unter einem anderen Bedienfeld ziehen. Wenn Sie in einen Bereich ziehen, der kein Ablagebereich ist, schwebt das Bedienfeld über dem Arbeitsbereich.

Hinweis:

Der Ablagebereich wird durch die Position des Mauszeigers (und nicht die Position des Bedienfelds) aktiviert. Wenn Sie also den Ablagebereich nicht sehen können, ziehen Sie den Mauszeiger an die Position, an der sich der Ablagebereich befinden sollte.

  • Um ein Bedienfeld zu verschieben, ziehen Sie es an seiner Registerkarte.

  • Um eine Bedienfeldgruppe zu verschieben, ziehen Sie die Titelleiste.

Hinweis:

Drücken Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS), während Sie ein Bedienfeld verschieben, um zu verhindern, dass es angedockt wird. Durch Drücken der Esc-Taste beim Verschieben des Bedienfelds können Sie den Vorgang abbrechen.

Hinzufügen und Entfernen von Bedienfeldern

Wenn Sie alle Bedienfelder aus einem Dock entfernen, wird das Dock ausgeblendet. Sie können ein Dock erstellen, indem Sie Bedienfelder an die rechte Seite des Arbeitsbereichs ziehen, bis ein Ablagebereich eingeblendet wird.

  • Wenn Sie ein Bedienfeld entfernen möchten, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac) auf die zugehörige Registerkarte und wählen Sie dann „Schließen“. Alternativ können Sie das Bedienfeld im Menü „Fenster“ deaktivieren.

  • Um ein Bedienfeld hinzuzufügen, wählen Sie es im Menü „Fenster“ aus und verankern Sie es dann an der gewünschten Position.

Bearbeiten von Bedienfeldgruppen

  • Um ein Bedienfeld in eine Gruppe zu verschieben, ziehen Sie seine Registerkarte in den hervorgehobenen Ablagebereich in der Gruppe.

  • Um die Bedienfelder in einer Gruppe anders anzuordnen, ziehen Sie die Registerkarte eines Bedienfelds an eine andere Stelle in der Gruppe. 
  • Soll das Bedienfeld aus einer Gruppe entfernt werden, damit es über dem Arbeitsbereich schwebt, ziehen Sie es an seiner Registerkarte aus der Gruppe.
  • Um eine Gruppe zu verschieben, ziehen Sie die Titelleiste (oberhalb der Registerkarten).
  • Um eine Bedienfeldgruppe zu schließen, klicken Sie mit der rechten Maustaste in der Titelleiste der Bedienfeldgruppe und wählen Sie „Registerkartengruppe schließen“ aus.

Stapeln schwebender Bedienfelder

Wenn Sie ein Bedienfeld aus einem Dock herausziehen, jedoch nicht auf einen Ablagebereich, schwebt es über dem Arbeitsbereich. Schwebende Bedienfelder können überall im Arbeitsbereich platziert werden. Sie können schwebende Bedienfelder oder Bedienfeldgruppen stapeln und anschließend gemeinsam durch Ziehen der obersten Titelleiste verschieben.

  • Um schwebende Bedienfelder zu stapeln, ziehen Sie ein Bedienfeld an seiner Registerkarte auf den Ablagebereich unterhalb eines anderen Bedienfelds.

  • Um die Stapelreihenfolge zu ändern, ziehen Sie ein Bedienfeld an seiner Registerkarte nach oben oder unten.

Hinweis:

Lassen Sie die Registerkarte über dem schmalen Ablagebereich zwischen Bedienfeldern los, nicht auf dem breiten Ablagebereich in einer Titelleiste.

  • Um ein Bedienfeld oder eine Bedienfeldgruppe aus dem Stapel zu entfernen, damit die Komponente auf dem Arbeitsbereich schwebt, ziehen Sie die Komponente an seiner Registerkarte oder Titelleiste aus dem Stapel.

Verändern der Größe von Bedienfeldern

  • Um ein Bedienfeld, eine Bedienfeldgruppe oder einen Bedienfeldstapel zu minimieren oder zu maximieren, doppelklicken Sie auf die Registerkarte. Sie können auch auf den Registerkartenbereich (den leeren Bereich neben den Registerkarten) doppelklicken.

  • Wenn Sie die Größe eines Bedienfelds verändern möchten, ziehen Sie an einer Seite des Bedienfelds. Die Größe einiger Bedienfelder – z. B. das Farbbedienfeld in Photoshop – kann nicht durch Ziehen geändert werden.

Minimieren und Maximieren von Bedienfeldsymbolen

Sie können Bedienfelder zu Symbolen verkleinern, um den Arbeitsbereich übersichtlicher zu gestalten. In einigen Fällen werden Bedienfelder im Standardarbeitsbereich zu Symbolen verkleinert.

  • Um alle Bedienfeldsymbole in einer Spalte zu verkleinern oder zu vergrößern, klicken Sie auf den Doppelpfeil oben im Verankerungsbereich.
  • Klicken Sie auf das Symbol eines Bedienfelds, um nur dieses Bedienfeld einzublenden.
  • Wenn Sie die Größe von Bedienfeldsymbolen so einstellen möchten, dass nur die Symbole (und nicht die Beschriftungen) angezeigt werden, verändern Sie die Breite des Docks, bis der Text nicht mehr zu sehen ist. Wenn Sie den Symboltext wieder einblenden möchten, verbreitern Sie das Dock.
  • Soll ein Bedienfeld wieder zum Symbol verkleinert werden, klicken Sie auf seine Registerkarte, sein Symbol oder den Doppelpfeil in der Titelleiste des Bedienfelds.
  • Um ein schwebendes Bedienfeld bzw. eine Bedienfeldgruppe einem Symbolverankerungsbereich hinzuzufügen, ziehen Sie die Komponente an der Registerkarte oder Titelleiste. (Bedienfelder werden automatisch zu Symbolen verkleinert, wenn sie einem Symboldock hinzugefügt werden.)

  • Um ein Bedienfeldsymbol (oder eine Bedienfeldsymbolgruppe) zu verschieben, ziehen Sie das Symbol. Sie können Bedienfeldsymbole im Dock nach oben und unten, in andere Docks (dort werden sie im Bedienfeldstil des betreffenden Docks angezeigt) oder aus dem Dock heraus ziehen (sie werden dann als schwebende Symbole angezeigt).

Dunkle Benutzeroberfläche

In Adobe Muse können Sie Farbmotive für den Arbeitsbereich festlegen. Sie können in Adobe Muse aus 4 Farbmotiven wählen.

Mit der dunklen Benutzeroberfläche können Sie sich aufgrund des Kontrasts zwischen der Benutzeroberfläche und der Webseiten-Leinwand voll auf das Design konzentrieren.

Gehen Sie wie folgt vor, um ein Farbmotiv auszuwählen:

  1. Wählen Sie in Adobe Muse Bearbeiten > Voreinstellungen aus.
  2. Wählen Sie im Dialogfeld Voreinstellungen ein Farbmotiv aus.
Wählen Sie das Farbmotiv für den Adobe Muse-Arbeitsbereich aus.
Wählen Sie das Farbmotiv für den Adobe Muse-Arbeitsbereich aus.

  1. Klicken Sie auf „OK“.

Suchen und Ersetzen

In Adobe Muse können Sie Text auf einer Seite oder der gesamten Website suchen und ersetzen.

Suchen und Ersetzen von Text in Adobe Muse
Suchen und Ersetzen von Text in Adobe Muse

A. Suchen B. Ersetzen C. Ersetzen/Suchen D. Alle ersetzen E. Ganzes Wort F. Rückwärts G. Groß-/Kleinschreibung H. Suchen I. Text ersetzen J. Text suchen 

Suchen von Text

  1. Wählen Sie in Adobe Muse „Bearbeiten“ > Suchen und ersetzen aus.
  2. Geben Sie im Dialogfeld „Suchen und ersetzen“ Folgendes an:
    • Suchen: Geben Sie den Text ein, den Sie auf einer Seite oder Website suchen möchten.
    • Ersetzen: Geben Sie den Text ein, den Sie durch den Text ersetzen möchten, der im Textfeld „Suchen“ eingegeben wurde.
    • Suchen: Wählen Sie, ob auf einer Seite oder der gesamten Website gesucht werden soll.
    • Groß-/Kleinschreibung anpassen: Wenn die Option „Groß-/Kleinschreibung anpassen“ ausgewählt ist, sucht Adobe Muse nur nach Wörtern, die mit der Schreibung des Wortes oder der Wortgruppe übereinstimmen, die in das Textfeld „Suchen“ eingegeben wurden.
    • Ganzes Wort: Wenn die Option „Ganzes Wort“ ausgewählt ist, sucht Adobe Muse nur nach dem Wort oder der Wortgruppe, die in das Textfeld „Suchen“ eingegeben wurden.
    • Rückwärts: Wenn die Option „Rückwärts“ ausgewählt ist, ändert Adobe Muse die Suchrichtung.
  3. Klicken Sie anschließend auf „Suchen“.

Suchen und Ersetzen von Text

  1. Wählen Sie in Adobe Muse „Bearbeiten“ > Suchen und ersetzen aus.
  2. Geben Sie im Dialogfeld „Suchen und ersetzen“ Folgendes an:
    • Suchen: Geben Sie den Text ein, den Sie auf einer Seite oder Website suchen möchten.
    • Ersetzen: Geben Sie den Text ein, den Sie durch den Text ersetzen möchten, der im Textfeld „Suchen“ eingegeben wurde.
    • Suchen: Wählen Sie, ob auf einer Seite oder der gesamten Website gesucht werden soll.
    • Groß-/Kleinschreibung anpassen: Wenn die Option „Groß-/Kleinschreibung anpassen“ ausgewählt ist, sucht Adobe Muse nur nach Wörtern, die mit der Schreibung des Wortes oder der Wortgruppe übereinstimmen, die in das Textfeld „Suchen“ eingegeben wurden.
    • Ganzes Wort: Wenn die Option „Ganzes Wort“ ausgewählt ist, sucht Adobe Muse nur nach dem Wort oder der Wortgruppe, die in das Textfeld „Suchen“ eingegeben wurden.
    • Rückwärts: Wenn die Option „Rückwärts“ ausgewählt ist, ändert Adobe Muse die Suchrichtung.
  3. Klicken Sie auf Ersetzen. Klicken Sie auf Ersetzen/Suchen, um ein Vorkommen des gesuchten Textes zu ersetzen und mit der Suche fortzufahren. Klicken Sie auf Alles ersetzen, um alle Vorkommen des Texts auf einer Seite oder der gesamten Website zu ersetzen.

Warnungenbedienfeld

Beim Arbeiten mit Adobe Muse werden Warnungen für Aufgaben generiert, die möglicherweise fehlerhaft sind oder nicht die erwarteten Ergebnisse liefern werden. Diese Warnungen werden im Warnungenbedienfeld aufgeführt. Es empfiehlt sich beim Gestalten von Websites das Warnungenbedienfeld geöffnet zu haben.

Wählen Sie Fenster > Warnungen aus, um das Warnungenbedienfeld aufzurufen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie