Hilfslinien helfen dir dabei, Objekte in deinen Projekten präzise auszurichten und anzuordnen. Lade die Beispieldateien herunter, und erstelle mehrere Hilfslinien auf einmal.
align-objects-guides_1408x792

Hilfslinien auf Basis einer Form oder eines Objekts erstellen.

Öffne die heruntergeladene Beispieldatei in Photoshop. Wähle im Bedienfeld „Ebenen“ die Ebene „Step 1“ aus. Falls das Bedienfeld nicht angezeigt wird, rufe es über „Fenster > Ebenen“ auf.

Wähle „Ansicht > Neue Hilfslinien aus Form“, um Hilfslinien im Dokument zu erstellen, die auf den Maßen des Objekts auf der ausgewählten Ebene basieren.

Ebene „Step 1“ auswählen

Dialogfeld „Neues Hilfslinienlayout“ öffnen.

Wähle „Ansicht > Neues Hilfslinienlayout“, um das Dialogfeld „Neues Hilfslinienlayout“ zu öffnen. Aktiviere die Option „Vorhandene Hilfslinien löschen“, um die Hilfslinien zu entfernen, die du im ersten Schritt angelegt hast. Aktiviere „Vorschau“, um deine Änderungen an den Einstellungen für Hilfslinien live zu verfolgen.

Optionen im Dialogfeld „Neues Hilfslinienlayout“

Spaltenhilfslinien schnell anlegen.

Ändere im Dialogfeld „Neues Hilfslinienlayout“ die Vorgabe „Standard“ in „12 Spalte“. Photoshop definiert die Abstände zwischen den Spalten automatisch entsprechend der ausgewählten Spaltenanzahl.

Vorgabe ändern

Zeilenhilfslinien schnell anlegen.

Aktiviere im Dialogfeld „Neues Hilfslinienlayout“ die Option „Zeilen“. Ändere den Wert für „Anzahl“ in „6“. Gib bei „Abstand“ denselben Wert ein, der für Spalten verwendet wird: 0,278 Zoll oder 20 Pixel. Deine Änderungen werden im Dokument sofort sichtbar.

Zeilenanzahl festlegen

Hilfslinien für den Rand erstellen.

Aktiviere im Dialogfeld „Neues Hilfslinienlayout“ die Option „Rand“. Gib „0,278 Zoll“ (oder „20px“) in die Felder „Oben“, „Links“, „Unten“ und „Rechts“ ein – denselben Wert, den du schon für Spalten- und Zeilenabstände angegeben hast. Die Spalten und Zeilen werden entsprechend verkleinert, damit die Ränder im Dokument berücksichtigt werden.

Klicke auf „OK“, um das Hilfslinienraster zu erstellen.

Hilfslinien für den Rand erstellen

Elemente an Hilfslinien ausrichten.

Um ein Bild in dein Dokument zu importieren, wähle „Datei > Platzieren und einbetten“. Wähle die Datei „step-6.png“ aus den Übungsdateien aus, die du heruntergeladen hast. Klicke auf „Platzieren“.

Ziehe das Bild, um es wie in der Abbildung gezeigt anzuordnen. Drücke die Eingabetaste, um das Bild zu platzieren.

Bild platzieren und einbetten

Mit Hilfslinien experimentieren.

Klicke im Bedienfeld „Ebenen“ auf das kleine Kästchen neben dem Ordner „Step 7“, um alle Ebenen von „Step 7“ im Dokument anzuzeigen. Klicke auf den Pfeil links neben dem Ordnersymbol, um alle Ebenen und Objekte dieses Ordners im Bedienfeld „Ebenen“ einzublenden.  Passe die Komposition an, indem du die Objekte auf den einzelnen Ebenen verschiebst und dich dabei am Raster orientierst.

Tipp: Du kannst Hilfslinien schnell ein- und ausblenden. Drücke die Tastenkombination Befehl+Komma (macOS) bzw. Strg+Komma (Windows), oder wähle im Menü „Ansicht > Anzeigen > Hilfslinien“.

Mit Hilfslinien experimentieren
08/13/2020
War diese Seite hilfreich?