Erfahre, wie du mit Photoshop ein Foto in Schwarz-Weiß konvertierst. Bringe dann Farbe in bestimmte Bildbereiche zurück, um interessante Akzente zu setzen.
Nahaufnahme einer leuchtend gelben Blume in einer Wiese, umgeben von anderen, unscharf dargestellten Blumen

Foto in Photoshop öffnen.

Lade die Beispieldatei herunter, oder verwende ein eigenes Farbfoto. Klicke in Photoshop auf dem Startbildschirm auf Öffnen, oder wähle Datei > Öffnen. Navigiere dann zum gewünschten Foto, und klicke auf Öffnen.

Wähle „Datei > Öffnen“, um ein Foto zur Bearbeitung auszuwählen.

Einstellungsebene für Schwarz-Weiß hinzufügen.

Klicke auf das Bedienfeld Korrekturen, oder wähle Fenster > Korrekturen, um das Bedienfeld „Korrekturen“ zu öffnen. Klicke im Bedienfeld „Korrekturen“ auf das Symbol für Schwarz-Weiß-Anpassungen.

Daraufhin wird im Bedienfeld „Ebenen“ eine neue Einstellungsebene namens „Schwarzweiß“ angezeigt, die das Foto auf der darunterliegenden Ebene in ein Schwarz-Weiß-Bild umwandelt.

Einstellungsebene „Schwarzweiß“ wird über das Bedienfeld „Korrekturen“ hinzugefügt.

Zur Feinabstimmung der Schwarz-Weiß-Anpassung muss die Einstellungsebene im Bedienfeld „Ebenen“ ausgewählt sein. Klicke im Bedienfeld „Eigenschaften“ (Fenster > Eigenschaften) auf Auto. In diesem Beispiel werden dadurch alle Bereiche aufgehellt, die im Originalfoto gelb waren, während Bereiche mit anderen Farben abgedunkelt werden, sodass der Kontrast in der Schwarz-Weiß-Version erhöht wird.

Optional: Mit den einzelnen Farbreglern kannst du die Helligkeit der entsprechenden Bereiche in der Schwarz-Weiß-Version ändern. Wenn du beispielsweise den Regler Gelbtöne nach rechts verschiebst, werden die Blumen und das Gras noch heller.

Die Blumen sind jetzt schwarzweiß. „Auto“ ist angeklickt, und im Bedienfeld „Eigenschaften“ erscheinen Farbregler.

Grundlagen zu Ebenenmasken.

Das weiße Rechteck in der Einstellungsebene „Schwarzweiß“ im Bedienfeld „Ebenen“ ist eine Ebenenmaske, mit der du steuern kann, auf welche Bildbereiche die Schwarz-Weiß-Anpassung angewendet wird.

Die Korrekturen sind in allen weißen Bereichen der Ebenenmaske sichtbar. Für schwarze Bereiche der Maske gelten sie nicht, sodass dort die ursprüngliche Farbe zu erkennen ist. In den nächsten Schritten fügst du Schwarz zur Ebenenmaske hinzu, um die Farben in bestimmten Bildbereichen wiederherzustellen.

Ein weißes Viereck mit schwarzem Kreis zeigt, dass Weiß die Korrekturen darstellt und Schwarz die Ebene darunter.

Pinseleinstellungen festlegen.

Wähle auf der Werkzeugleiste den Pinsel aus. Öffne den Pinselwähler auf der Optionsleiste, und ändere die Größe und Härte der Pinselspitze. Die gewählten Werte können je nach Foto variieren. Wähle für dieses Foto eine Größe von 100 Px und eine Härte von 50 %.

Ausgewähltes Pinsel-Werkzeug und geöffnetes Fenster mit Optionen. Rechts werden harte und weiche Pinselstriche angezeigt.

Lege mithilfe der Farbfelder unten auf der Werkzeugleiste Schwarz als Farbe zum Malen fest. Klicke dazu auf das kleine Symbol für Standardfarben. Klicke dann auf den Doppelpfeil, um Schwarz als Vordergrundfarbe einzustellen.

Die Farbauswahl ist hervorgehoben. Ein Doppelpfeil zeigt, wie zwischen Vorder- und Hintergrundfarbe gewechselt werden kann.

Farbe in einem bestimmten Bildbereich wiederherstellen.

Stelle im Bedienfeld „Ebenen“ sicher, dass die weiße Miniatur der Ebenenmaske auf der Einstellungsebene „Schwarzweiß“ ausgewählt ist. Der weiße Rand um diese Miniatur herum weist darauf hin, dass die Maske ausgewählt ist.

Die weiße Maske ist in der Einstellungsebene „Schwarzweiß“ im Bedienfeld „Ebenen“ ausgewählt.

Male mit dem Pinsel über die Bildbereiche, die wieder farbig dargestellt werden sollen. Dabei malst du nicht tatsächlich auf das Foto, sondern wendest die Farbe Schwarz auf die Ebenenmaske an. Dadurch werden die Anpassungen ausgeblendet, sodass die ursprünglichen Farben erkennbar werden.

Hinweis: Um die Ansicht zu vergrößern, drücke gleichzeitig die Befehls- und Plustaste (Strg+Plus unter Windows). Um die Ansicht zu verkleinern, drücke Befehl+Minus (Strg+Minus unter Windows).

Gelb leuchtet durch einen Bereich einer Schwarz-Weiß-Blume, der mit dem Pinsel definiert wurde

Tipps zum Malen.

Du kannst die Größe der Pinselspitze beim Malen ändern. Drücke die Ö-Taste, um die Pinselspitze zu verkleinern. Drücke die #-Taste, um die Pinselspitze zu vergrößern.

Wenn du über einen farbigen Bereich malst, der in Schwarz-Weiß dargestellt werden soll, wechsle mit der Taste X von Schwarz zu Weiß. Male dann erneut über diesen Bereich. Nun malst du mit Weiß auf der Ebenenmaske, sodass die Schwarz-Weiß-Anpassungen wieder gelten.

Du kannst über mehrere Bildbereiche malen, um Farben wiederherzustellen. Oder reduziere die Deckkraft des Pinsels auf der Optionsleiste, um in bestimmten Bereichen einen getönten Look zu erzeugen.

Foto speichern und verwenden.

Wenn du fertig bist, wähle Datei > Speichern, um das Foto zu speichern.

Durch Umwandeln in Schwarz-Weiß und Hinzufügen von kreativen Farbnuancen verleihst du Fotos einen einzigartigen Look.

Schwarz-Weiß-Bild einer Wiese mit leicht kolorierten Blumen und einer leuchtend gelben Blume.
01/31/2022
War diese Seite hilfreich?