Russ Murphy bemalt Video-Frames in Adobe Photoshop mit farbenfrohen Zeichnungen.

RUFFMERCY (alias Russ Murphy) ist Animation Director in Großbritannien. Erste Erfahrungen sammelte er in den 1990ern bei MTV als Produzent für Werbe-Spots. Später arbeitete er freiberuflich als Animationsspezialist für verschiedene Fernsehsender und Agenturen. Aktuell ist er in der Musikvideo-Szene aktiv. Bekannt geworden ist er mit handgezeichneten Animationen, die er oft mit Live-Aufnahmen oder Hiphop-Sounds unterlegt.

Schritt 1: Hintergrundstruktur öffnen.

Als Erstes ruft Russ ein Video mit Hintergrundstruktur auf. Dazu wählt er in Photoshop „Datei > Öffnen“. Du findest das Video in den Übungsdateien. Nach dem Öffnen werden automatisch die Zeitleiste eingeblendet und eine Videoebene hinzugefügt. Wenn die Zeitleiste beim Öffnen der Datei nicht angezeigt wird, kannst du sie mit „Fenster > Zeitleiste“ aufrufen. Möglicherweise wird statt der Videozeitleiste eine Frame-Animation angezeigt. In diesem Fall klickst du links unten auf der Zeitleiste auf das Symbol mit den drei Kästchen, um die Videozeitleiste einzublenden.

Photoshop-Arbeitsfläche zeigt Hintergrundvideo. Animationszeitleiste mit Videoebene mit 14 Frames und 12 Frames pro Sekunde.

Schritt 2: Video kürzen.

Russ möchte das Video auf eine passende Länge für sein Projekt kürzen. Dazu schiebt er oberhalb der Videoebene den Regler „Ende des Arbeitsbereichs festlegen“ auf 2 Sekunden (bzw. 14 Frames).

Photoshop-Zeitleiste, Einstellungen der Ebene BASE VIDEO TEXTURE, Option „Footage ersetzen“ aktiviert

Schritt 3: Mit Ebenen arbeiten.

Als Nächstes fügt Russ mit „Ebene > Videoebenen > Neue leere Videoebene“ eine Videoebene hinzu und benennt sie um. Auf dieser Ebene beginnt er nun zu zeichnen.

Zeitleiste mit Ebene „Gesicht“. Über der Arbeitsfläche die Menüstruktur „Ebene > Videoebenen > Neue leere Videoebene“.

Schritt 4: Mit dem Zeichnen beginnen.

Für diese Komposition arbeitet Russ mit dem Pinsel „Rough Carver“ aus der MEGAPACK-Sammlung von Kyle Webster. Die Einstellungen passt er unter „Fenster > Pinseleinstellungen“ an. Nach dem Auswählen von Pinselgröße und Farbe malt er auf den ersten Frame ein Gesicht. Anschließend klickt er auf das Symbol „Zum nächsten Frame“. Der Abspielkopf springt einen Frame weiter.

Du kannst mit jedem beliebigen Strukturpinsel arbeiten. Wenn du ebenfalls den Pinsel „Rough Carver“ verwenden möchtest, öffne mit „Fenster > Pinsel“ das Bedienfeld „Pinsel“. Wähle im Bedienfeldmenü die Option „Weitere Pinsel abrufen“, und melde dich mit deiner Adobe ID an. Scrolle nun durch die Pinsel-Website bis zu „MEGAPACK“. Klicke auf „Herunterladen“. Wähle im Bedienfeld „Pinsel“ die Option „Pinsel importieren“, und suche nach der heruntergeladenen ABR-Datei. Sobald du die Pinsel importiert hast, werden sie im Bedienfeld „Pinsel“ in einer eigenen Kategorie angezeigt.

Skizze eines Gesichts in Cyan. Pinsel „Rough Carver“ (Größe 40) aus „Kyle’s Inkbox“ und die Option „Weitere Pinsel abrufen“.

Schritt 5: Hilfsfunktionen nutzen.

Zum Zeichnen der restlichen Frames aktiviert Russ als Hilfestellung die Zwiebelschichtfunktion. Dazu wählt er „Zwiebelschichten aktivieren“ im Bedienfeldmenü der Zeitleiste. Anschließend öffnet er die zugehörigen Einstellungen und legt die gewünschten Optionen fest. Durch Aktivieren der Zwiebelschichten sieht Russ im aktuellen Frame eine blasse Darstellung des zuvor gezeichneten Frames. Jetzt kann er sich beim Zeichnen der nächsten Variante des Gesichts am vorherigen Frame orientieren. Er zeichnet, geht weiter zum nächsten Frame und wiederholt diesen Prozess, bis alle Frames des Segments fertig sind.

Gesicht in Cyan auf Arbeitsfläche. Bedienfeldmenü mit Zwiebelschichtoptionen. Minimale Deckkraft beträgt 10 %.

Schritt 6: Muster gestalten.

Mit einer neuen Videoebene kann Russ eine weitere Dimension hinzufügen. Dazu wählt er wieder „Ebene > Videoebenen > Neue leere Videoebene“. Auch hier bemalt er einen Frame nach dem anderen mit Pinseln in unterschiedlichen Größen und Farben. So entsteht um das Gesicht herum ein Muster.

Bedienfeld „Ebenen“ mit Ebene „Muster“. Die Arbeitsfläche zeigt das Gesicht, umgeben von einem Muster in Blaulila.

Schritt 7: Das Video abspielen.

Russ möchte eine Vorschau seiner Animation sehen. Dazu klickt er auf das Symbol „Einstellungen“. Er aktiviert die Option „In Schleife abspielen“ und klickt dann auf „Abspielen“.

Arbeitsfläche mit Skizze. Zeitleiste zeigt drei Ebenen. Option „In Schleife abspielen“ ist aktiviert.

Schritt 8: Video als Endlosschleife definieren.

Um das Video präsentieren zu können, ruft Russ „Datei > Exportieren > Für Web speichern (Legacy)…“ auf und wählt eine Vorgabe für GIF-Dateien. Die „Optionen für Schleifenwiedergabe“ setzt er auf „Unbegrenzt“. Alternativ könnte er „Datei > Exportieren > Video rendern“ wählen und das gerenderte Video in Adobe Premiere Pro oder After Effects weiterbearbeiten.

Pfad „Datei > Exportieren > Für Web speichern (Legacy)…“. GIF-Vorgabe und unbegrenzte Schleifenwiedergabe sind ausgewählt.

Zeichnungen animieren.

Bringe mit Frame-für-Frame-Animationen in Photoshop Bewegung in deine Skizzen.

Hinweis: Die in diesem Tutorial enthaltenen Projektdateien dürfen nur zu Übungszwecken verwendet werden.

10/03/2020

Künstler: Russ Murphy

War diese Seite hilfreich?